Audio-Hardware 6.458 Themen, 21.320 Beiträge

neue Soundkarte Asus Xonar STXII gibt keinen Ton von sich

Conni3 / 7 Antworten / Baumansicht Nickles

Hallo liebe Forenuser,

alte Soundkarte Asus Xonar STX hat nach Aus- und Wiedereinbau  nicht mehr richtig funktioniert (Ton kam nur noch sehr sehr leise), daher habe ich eine andere besorgt, eine STXII. In der Zwischenzeit habe ich den PC eigenen Sound benutzt.  Dann heute abend die STXII  eingesetzt, Treiber installiert, wurde angenommen, steht im Gerätemanager, und laut Software spielt es die Musik ab, sieht man an den sich bewegenden Pegeln im Asus Xonar Softwareprogramm. Aber aus dem PC bzw Ausgang der Soundkarte  kommt kein Ton in die Lautsprecher, null, nicht mal leise.

Was stimmt da nicht?

Mainboard: MSI B450M

AMD Ryzen7 2700X

Windows 11 Pro 64bit

Treiber von hier für W10 64bit: https://www.asus.com/de/motherboards-components/sound-cards/hi-fi/essence_stx_ii/helpdesk_download/?model2Name=Essence_STX_II

Bester Treiber bereits installiert, Gerät funktioniert einwandfrei, heißt es im Gerätemanager

gerätemanager
bei Antwort benachrichtigen
luttyy Conni3 „neue Soundkarte Asus Xonar STXII gibt keinen Ton von sich“
Optionen

Welches OS und hast du in der Systemsteuerung unter Sound die neue Karte für die Ausgabe markiert? (Häkchen)

bei Antwort benachrichtigen
Conni3 luttyy „Welches OS und hast du in der Systemsteuerung unter Sound die neue Karte für die Ausgabe markiert? Häkchen“
Optionen

Windows 11 Pro64bit,   und unter Sound ist die neue Karte markiert

bei Antwort benachrichtigen
Eludi84 Conni3 „neue Soundkarte Asus Xonar STXII gibt keinen Ton von sich“
Optionen

Troubleshooting hast abgearbeitet?

https://dlcdnets.asus.com/pub/ASUS/Audio_Card/Essence_STX_II/E9122_Essence_STX_II_User_Manual.pdf?model=Essence%20STX%20II

Ich kann keinen Ton aus meinen analogen Lautsprechern hören.
• Stellen Sie sicher, dass das Netzkabel Ihres Netzteils ordnungsgemäß an die Stromversorgung angeschlossen ist =>> am Anschluss der Audiokarte.
• Stellen Sie sicher, dass Sie die Lautsprecher richtig angeschlossen haben und dass die Lautsprecher eingeschaltet sind.
• Stellen Sie sicher, dass die Master-Lautstärke des Geräts oder der Software-Player auf dem nicht stummgeschaltet ist Essence STX II Audiocenter.
• Überprüfen Sie, ob Sie einen Dolby Digital Live-Encoder über den S/PDIF-Ausgang verwenden.

Wenn dies der In diesem Fall wird der analoge Ausgang stummgeschaltet, um Interferenzen zwischen Ihren digitalen Lautsprechern zu beseitigen System und analoge Lautsprecher oder Kopfhörer.

Endlich auch mit Ubuntu :-) Aber immer noch im Wechsel mit Win10 und Win11 :-(
bei Antwort benachrichtigen
Conni3 Eludi84 „Troubleshooting hast abgearbeitet? ...“
Optionen

danke, Eludi84.  Die letzten beiden Punkte werd ich morgen überprüfen.

bei Antwort benachrichtigen
shrek3 Conni3 „neue Soundkarte Asus Xonar STXII gibt keinen Ton von sich“
Optionen

Ist denn das richtige Soundwiedergabegerät (Soundkarte anstelle OnBoard) eingestellt?
Gehe doch mal die bebilderte Anleitung auf dieser Seite durch:

https://www.tecchannel.de/a/standard-audiogeraet-festlegen,3278556#s2

Gruß
Shrek3

Fatal ist mir um das Lumpenpack, das, um Herzen zu rühren, den Patriotismus trägt zur Schau, mit all seinen Geschwüren. Heinrich Heine
bei Antwort benachrichtigen
Conni3 shrek3 „Ist denn das richtige Soundwiedergabegerät Soundkarte anstelle OnBoard eingestellt? Gehe doch mal die bebilderte Anleitung ...“
Optionen

danke Shrek3, werde das morgen durchackern. Heute zu müde.

Gute Nacht.

bei Antwort benachrichtigen
Conni3 shrek3 „Ist denn das richtige Soundwiedergabegerät Soundkarte anstelle OnBoard eingestellt? Gehe doch mal die bebilderte Anleitung ...“
Optionen

Hallo Shrek,

ja das war/ist richtig eingestellt.

Mein Sohn hat mit bisschen Herumprobieren inzwischen den Fehler gefunden. Es lag an der anfänglichen Einstellung der Software "Asus Xonar Center".

Jedenfalls läuft es nun mit der neuen Soundkarte in beiden PCs.. Dann haben wir nochmal die alte Soundkarte mit gleichen Einstellungen in der Software (natürlich die Software für die STX)  in beiden PCs getestet. Aber die ist definitiv dahin. 

bei Antwort benachrichtigen