Audio-Hardware 6.419 Themen, 20.923 Beiträge

Plopp beim Einschalten und Ausschalten

RogerWorkman / 19 Antworten / Baumansicht Nickles

Wie bekomme ich bei meinen PC-Lautsprecher den Einschalt+ Auschalt-Plopp weg? Denke immer, der Tieftöner geht kaputt.  Labtec Puls 475. Nix Besonders, aber um dudeln ganz ok.

Hab das Ding mal aufgeschraubt (keine Angst, weis wo es gefährlich wird) Da ist ja mehr oder weniger nix an Verstärker drin. 2x12V Trafo, 4 Dioden als Gleichrichter 2x 3300yF Glättung und 3x TDA2030A als Leistungstransistor drin.  15.6V Gleichspannung ohne Last gemessen.

Ist der Plopp mit wenigen Bauteilen leicht zu enfernen? Danke für Rat und Hilfe.

bei Antwort benachrichtigen
andy11 RogerWorkman

„Plopp beim Einschalten und Ausschalten“

Optionen

In der Regel werden die Lautsprecher verzögert dazu geschalten.

Vor Jahren wurde das mit einem Relais gemacht. Der TDA2030A

Ist meines Wissen ein Transistorarray. (Mehrere Transistoren in einem

Gehäuse) Auch die 15,6 V Spannung die du da gemessen hast,

kommen mir etwas wenig vor. Da sollten, wenn ich mich recht erinnere,

so 25 V anliegen (TDA2030A). Die 2x12 V am Trafo deuten auch darauf hin.

Gut möglich das da ne Diode putt iss oder was mit den Elkos nicht

stimmt. Für einen halbwegs versierten kein Problem den Fehler zu

finden. Kannst du mal n Bild von den Elkos hier einstellen? Andy

Wer am Ende ist, kann von vorn anfangen, denn das Ende ist der Anfang von einer anderen Seite. K.V.
bei Antwort benachrichtigen
RogerWorkman andy11

„In der Regel werden die Lautsprecher verzögert dazu geschalten. Vor Jahren wurde das mit einem Relais gemacht. Der ...“

Optionen

ohh, Foto, geht nicht. da kei macro vorhanden. Die Elkos sehen gut aus, ich löt einfach mal neue rein und probier es aus.

bei Antwort benachrichtigen
RogerWorkman andy11

„In der Regel werden die Lautsprecher verzögert dazu geschalten. Vor Jahren wurde das mit einem Relais gemacht. Der ...“

Optionen

Mit neuen Elkos wird es noch schlimmer, hab je 2200yF dazugelötet. Jetzt ist das ploppen weg. Die Schaltung scheint an sich Müll zu sein, denn bei ein bischen Bass, sinkt die Spannung von 15,6 auf 13V rapide. Wieviel yF kann ich noch parallel einlöten, das der verstärker mangels Simpel-Netzteil etwas stabiler wird? Anderen Trafo nehmen lohnt nicht. 

Nach datasheet darf das Teil nur +/-16V ohne Vorwiderstand erhalten

http://pdf1.alldatasheet.com/datasheet-pdf/view/25044/STMICROELECTRONICS/TDA2030A.html

Oh mann, in China kostet so ein TDA2030A  9ct !!! Labtec verkauft superbilligzeugs. Vermutlich haben die Bauteile 50% Toleranz, auch wenn was anderes draufsteht.

bei Antwort benachrichtigen
Xdata RogerWorkman

„Mit neuen Elkos wird es noch schlimmer, hab je 2200yF dazugelötet. Jetzt ist das ploppen weg. Die Schaltung scheint an ...“

Optionen

Das ist ein Standard IC der schon seit Jahren gebaut wird.

Bass verlangt Strom, insbesondere wenn die angeschlossenen Lautsprecher
eine suboptimale Frequenzweiche haben die ein nicht notwendig kleines
Impedanzminimum erzeugt oder auch so niederohmig sind.

Viel Watt tut nicht immer Not.

Ein an große Hifi Boxen angeschlossener winziger* 10W Schaltverstäker, aus einer Philips USB
PC Box ausgebaut, hat erstaunliches geleistet.
* Etwa so klein wie ein Fingernagel.

Die Klarheit hat an einen Class A Verstärker erinnert, der aber ein Energieverschwender ist

Selbst ein 2 mal 20 Watt Stereo IC von TDA war da nicht besser.

Im Bass gibt es aber ab einem gewissen Pegel Grenzen.
Ein, ebenfalls recht schwacher NAD 3020 i hat deutlich mehr Power im Bass.
(und auch keine Einschaltverzögerung)

Einen Ein und Ausschaltknacks gibt es sogar bei richtig teuren High-End Verstärkern.

Den entscheidenden Anteil am Klang haben die Lautsprecher
und da die Frequenzweichen!

Letztere sind in Billigboxen nicht selten viel schlechter als die der einzelnen Tief, Mittel, Hochtöner oder der Gehäuse.

In teuren Boxen übrigens auchUnschuldig, Weichenentwicklung ist teuer
aber noch wichtiger als teure Komponenten.

bei Antwort benachrichtigen
RogerWorkman Xdata

„Das ist ein Standard IC der schon seit Jahren gebaut wird. Bass verlangt Strom, insbesondere wenn die angeschlossenen ...“

Optionen
Viel Watt tut nicht immer Not.

Da kommt auch nicht viel Watt raus. PC-Lautsprecher haben keine passive  Weiche. 3 TDA einen für Bass, 2 für Mittelhochton /Breitband)Stereo. Ungleiche verteilung, da nur der Bass richtig Strom braucht.

Hab noch einen Trust verstärker aus einer PC-Box. Sieht dem Labtec Puls sehr änlich, gleiche TDA. Aber, das Netzteil ist extrem aufwendiger und ploppt nicht.  vielleicht krieg ich das mit dem labtec noch hin, das sind nur Gleichrichterdioden bis 1,5A drin, bei einem Trafo von 2x1,6 A Steht drauf! Geplante Obsoleszenz, alle unterdimensioniert.

Warum kümmer ich mich um sowas? Tochter hätte gern ein Sachsenwerk-Radio aus den Tagen von 1950/51, soll aber ein Handy oder Laptop als Musikspender anschliesbar sein. Papa arbeitet ein kaputtes Sachsenwerk optisch auf, (repariert unbezahlbar), hinter dem Stoff werden alte Autolautsprecher eingebaut, In die neue Rückwand 2 Bässe und eben der "billige" PC- verstärker. Das alte Poti dient nur noch als ein und Ausschalter. Oberhalb der Skala ein LED-Band. welche wie früher die Skala von hinten beleuchtet. Optisch ein Hingucker mit sattem Sound. Steht wie früher auf einem Sideboard in der Küche und Handy mit Musik dran.

So solls werden, aber nicht mit einem ploppenden Verstärker.

Philips

da hab ich noch alte AD- Lautsprecher, Klanglich eine Welt weiter als manch teure Boxen.

bei Antwort benachrichtigen
andy11 RogerWorkman

„Mit neuen Elkos wird es noch schlimmer, hab je 2200yF dazugelötet. Jetzt ist das ploppen weg. Die Schaltung scheint an ...“

Optionen

Ich muss mich erstmal korrigieren. Ist gut möglich das da

mit der sogenannten Mittenspannung gearbeitet wird. D.h.

+15 und -15 Volt.

Messe doch mal die Spannungen der beiden Elkos einzeln.

An beiden müssten die 15,6 V zu messen sein.

Wenn der Plop weg ist, hast du den Fehler möglicherweise

doch schon gefunden. Elkos ersetzt man aber durch gleiche

und lötet da nicht einen dazu. Einen neuen zu einen defekten

dazu löten ist natürlich Quatsch.

Das die Spannung etwas absackt im Betrieb ist normal.

Zuviel Elkokapazität kann die Dioden beim einschalten abschießen

wenn der Ladestrom für die Elkos zu groß wird. Andy

Wer am Ende ist, kann von vorn anfangen, denn das Ende ist der Anfang von einer anderen Seite. K.V.
bei Antwort benachrichtigen
RogerWorkman andy11

„Ich muss mich erstmal korrigieren. Ist gut möglich das da mit der sogenannten Mittenspannung gearbeitet wird. D.h. 15 und ...“

Optionen
Mittenspannung gearbeitet wird. D.h. +15 und -15 Volt.

genau, so ist das, Mittenspannung. . Da ich keine Kapazitätsmessgerät habe, tausche ich einfach die Glättkondensatoren.

In einem auralten Verstärkerbuch vom Nachbarn hab ich gefunden: " Das Knacken und Ploppen beim Einschalten eines Audio-Verstärkers  deutet auf eine unterschiedliche Geschwindigkeit des Spannungsaufbaus in der pos. und neg. Hälfte der Schaltung hin. Die Ursache ist selten in anderen Bauteilen zu finden. Eletrolytkondensatoren müssen nicht kaputt sein, sondern verändern schon nach wenigen 100 Betriebsstunden das Lade/Entladeverhalten. In Netzteilen von Audio-Verstärkern sollte in regelmäßigen Service-Abständen entsprechende Kondensatoren getauscht werden. Qualtitativ hochwertige Kondensatoren haben eine niedrigere Toleranz und längere Lebensdauer."

Aha, duch die Blume gesagt, Labtec hat Bauteilemist verbaut.

Teoretische Frage, 10x 330yF parallel ist zwar identisch mit 1x 3300yF in der Kapazität, aber das Ladeverhalten muss doch ein ganz anderes sein? Dazu hab ich nix gefunden.

bei Antwort benachrichtigen
andy11 RogerWorkman

„genau, so ist das, Mittenspannung. . Da ich keine Kapazitätsmessgerät habe, tausche ich einfach die Glättkondensatoren. ...“

Optionen

Besorg dir halt die 3300yF Dinger und gut iss.

Experimentieren würde ich da nicht.

In meiner Eigenbauendstufe sind zwei 25000er

verbaut. Bei 2x125 Watt Sinus ist das fast zu knapp.

Die Dioden zum Gleichrichten stammen aus einer PKW

Lichtmaschine. Der Trafo ist Werkstattgewickelt.

Vor dreißig Jahren musste man sich noch was einfallen

lassen in der alten DDR.

Der TDA2030A ist gut und einfach zu handhaben. Auch

wegen seines Preises findet man halt überall. Andy

Wer am Ende ist, kann von vorn anfangen, denn das Ende ist der Anfang von einer anderen Seite. K.V.
bei Antwort benachrichtigen
Xdata andy11

„Besorg dir halt die 3300yF Dinger und gut iss. Experimentieren würde ich da nicht. In meiner Eigenbauendstufe sind zwei ...“

Optionen

GenauLächelnd,
habe sogar gute Erfahrungen mit kompletten  Endstufen-ICs aus DDR Produktion gemacht.

Dicke Elkos waren da verlockend haben aber nicht soo viel gebracht.

Bei diskreten Endstufen gab es mal
SYMM
eine Endstufe mit wenig Transistoren im Signalweg
-- und sehr großen Sprague Elkos.

Da ist aber die Schaltung darauf konditioniert.
Der Tiefbass, und alles andere, sehr exaxt und nachdrücklich.

P.S.:

Es gilt aber nicht: Viel Elko hilft .. kann nach hinten losgehen.

Viele kleine parallel schon eher wie EinsteinZwinkernd zeigt:

https://www.google.de/search?q=einstein+vollverst%C3%A4rker&client=firefox-b-ab&dcr=0&tbm=isch&source=iu&ictx=1&fir=nCViZgpVJM3R2M%253A%252C6JvWu8i25tgRTM%252C_&usg=__mjGo8xG0TgvLpzt-cc5HaoRppog%3D&sa=X&ved=0ahUKEwj43uHFksLZAhXEC-wKHdjZBhwQ9QEIXTAH#imgrc=nCViZgpVJM3R2M:

http://www.hifi-forum.de/viewthread-100-2162.html

bei Antwort benachrichtigen
nemesis² Xdata

„Genau, habe sogar gute Erfahrungen mit kompletten Endstufen-ICs aus DDR Produktion gemacht. Dicke Elkos waren da verlockend ...“

Optionen
Dicke Elkos waren da verlockend haben aber nicht soo viel gebracht.

Prinzipiell machen die den Klang doch "schlecht", weshalb man darauf verzichten könnte - zumindest im Signalweg. Koppelelkos am Ausgang lassen sich durch sym. Betriebsspannung oder Brückenschaltung verzichten (... was aber nicht ganz unproblematisch ist ...).

Viele kleine parallel schon eher wie Einstein zeigt

Und wozu sind die alle? Ein paar sicher als Ladeelkos/Siebung. Soll die Parallelschaltung vieler kleiner Elkos deren "Klangprobleme" verringern? Sicher sackt die Versorgungsspannung dann auch nicht so schnell zusammen. Für den Normalgebrauch - bei Zimmerlautstärke - ist das aber alles ziemlich egal.

Fakt ist jedenfalls, dass die Ladeelkos auf den Einschaltplopp keinen (relevanten) Einfluss haben.

bei Antwort benachrichtigen
RogerWorkman nemesis²

„Prinzipiell machen die den Klang doch schlecht , weshalb man darauf verzichten könnte - zumindest im Signalweg. ...“

Optionen
Fakt ist jedenfalls, dass die Ladeelkos auf den Einschaltplopp keinen (relevanten) Einfluss haben.

Das stimmt nicht, zumindest nicht bei der Schaltung mit dem TDA. Habs in der Praxis am vorliegenden Kleinverstärker mit Mittenspannung und verschiedenen Kapazitäten ausprobiert, mit Folgen:

  1. zwei Ladeelkos mit 3300yF /geringe Toleranz funktioniert , aber Klang im Bass schwach, Spannungsversorgung schwankt erheblich
  2. zwei Ladeelkos mit 3300yF /hohe Toleranz, Verstärker funktioniert, aber mit Einschalt/Auschaltplopp
  3. zwei Ladeelkos mit 2200yF dazugelötet, funktioniert, Bass ist sauberer, Spannungsversorgung schwankt noch aber viel geringer. Dioden halten. Kein Plopp.
  4. zwei x 10000yF , Dioden defekt, Stärkere eingelötet, Trafo wird warm (Leistungsanforderung?), Spannungsversorgung schwankt gering, Klang hörbar sauberer und Bass stabiler.

Der ein/Ausschaltplopp ist definitiv auf das übel einfach (billigst) gebaute Netzteil zurückzuführen. Ebenso auf mangelhaft stabile Kondensatoren mit +/- max 20% und nur typ1000 Betriebsstunden. (Plopp!) 

Meiner Meinung besteht das ganze Problem nur durch ein billigst konstruiertes Netzteil mit unterdimensioniertem Trafo, Dioden ohne Reserve (A+Temperatur), Kondensatoren mit extrem hoher Toleranz.

Was will man verlangen, wenn jedes Bauteil nur wenige Cent in China kosten. Handelsspanne kommt hinzu. Klarer Fall von Obsolezenz. Jeden Tag nur 3 Stunden Musi dudeln hält ein Jahr, dann erste Bauteileprobleme. Eigentlich ein Fall für den Müll.

Sorry, meine harte Wortwahl, wie kann ich bei Kauf sicher sein, das Besseres verbaut ist? 

bei Antwort benachrichtigen
nemesis² RogerWorkman

„Das stimmt nicht, zumindest nicht bei der Schaltung mit dem TDA. Habs in der Praxis am vorliegenden Kleinverstärker mit ...“

Optionen
Der ein/Ausschaltplopp ist definitiv auf das übel einfach (billigst) gebaute Netzteil zurückzuführen. Ebenso auf mangelhaft stabile Kondensatoren mit +/- max 20% und nur typ1000 Betriebsstunden. (Plopp!) 

Was für mich technisch absolut nicht nachvollziehbar ist. Bis 20% Toleranz ist bei Elkos völlig normal. Die 1000 Betriebsstunden gelten nur bei max. Temp (85 oder 105°C), sind auch normal und nur bei hohen Umgebungstemperaturen/Schaltnetzteilen bräuchte man da wirklich etwas besseres. Gut, 2x 3300µF ist schon etwas dünn, Spitze dürfte das System bis 3,2 A (2x 1,6 A) ziehen (3x 8 Ohm angenommen) - aber eigentlich doch noch im Rahmen.

Was ich mir eher vorstellen könnte ist, dass durch größere Ladeelkos der Rest (Vorverstärker, Klangsteller etc.) länger Saft bekommt und es dann noch nicht ploppt, wenn man (zu) schnell wieder einschaltet. Wenn alle Kondensatoren entladen sind (halbe Stunde aus), sollte der Effekt annähernd gleich sein.

zwei x 10000yF , Dioden defekt, Stärkere eingelötet, Trafo wird warm (Leistungsanforderung?), Spannungsversorgung schwankt gering, Klang hörbar sauberer und Bass stabiler.

Wenn der Trafo deswegen warm wird, musst du ziemlich lange ziemlich viel "aufgedreht" haben. Die fetteren Ladeelkos saugen schon mehr (bei Bedarf) aber nomalerweise dreht man nicht so weit auf (weil dann sowieso Übersteuerung droht). Da wären wir wieder bei 2x 1,6 A max..

Meiner Meinung besteht das ganze Problem nur durch ein billigst konstruiertes Netzteil mit unterdimensioniertem Trafo,

Wobei solch ein "weiches" Netzteil durchaus für diesen Zweck üblich war/ist.

Bei mir ploppen ein paar ältere Verstärker auch beim Einschalten - nur liegt es  da weder am Netzteil, noch am Ladeelko, denn z. T. hängt ein Schaltnetzteil dran und die Betriebsspannng ist meist "einfach" (+12 V).

Sorry, meine harte Wortwahl, wie kann ich bei Kauf sicher sein, das Besseres verbaut ist? 

So wie hier gebaut wurde, ist es eigentlich normal für damals/billig (ok, die Dioden hätten schon etwas größer sein können). Du könntest theoretisch auf ein stärkeres Netzteil und stabilisierte Spannung (z. B. 7815/7915 mit Leistungstransistor) aufrüsten. Das macht eigentlich aber keinen großen Unterschied, nur Mehraufwand und mehr Verluste.

Was drin steckt, weißt du vor dem Kauf praktisch nie (außer das hat schon jemand vorher komplett "zerlegt"). Besonders teuer ist das Teil auch nicht.

bei Antwort benachrichtigen
RogerWorkman nemesis²

„Was für mich technisch absolut nicht nachvollziehbar ist. Bis 20 Toleranz ist bei Elkos völlig normal. Die 1000 ...“

Optionen
Wobei solch ein "weiches" Netzteil durchaus für diesen Zweck üblich war/ist.

na klar! So ein Netzteil ist schon "billigst" herzustellen. jedenfalls ist das Ploppen nun weg... und war ja zu Beginn der Betriebsdauer auch nicht da.

Viel zu maulen hab ich nicht, denn solche Verstärker mit TDA.... sind gebraucht schon für 5,-€ zu bekommen. was will ich da verlangen. 

Da ich nicht unenedlich Basteln und rumkonstruieren will, hab ich aus der Bucht mir ein Set für 7,20€ samt Lautsprecher und getrennten Verstärker gekauft. Philips SPA3350/10

Schon allein bauseits üppiger konstruiert.Dabei hat das Netzteil mehr Bauteile auf der Platine, als die komplette Verstärkerschaltung mit TDA8947. Auch die Bassübertragung ist sehr viel besser, an gleichem Lautsprecher. Ploppen tut da nix.

bei Antwort benachrichtigen
Xdata nemesis²

„Prinzipiell machen die den Klang doch schlecht , weshalb man darauf verzichten könnte - zumindest im Signalweg. ...“

Optionen

Die Verstärker mit Ausgangselkos gibt es schon lange nicht mehr ..

Die Letzten glaub ich in den 70ger Jahren und waren suboptimal in Bezug auf die
angeschlossenen Boxen, sowohl im Bass bis hinzu den Höhen.

In einigen HIFI Boxen gibt es die Elkos noch Im Signalweg des Tiefmittelton Systems.
Dies holt eine Oktave tieferen Bass heraus und wirkt zugleich als SubsonicFilter.

Beim Einstein Volverstärker sollen die vielen kleinen Elkos, bei Impulsen schneller Strom liefern als
nur ein DIcker.

Auch im Mittelton und Hochton Bereich soll das Vorteile gegenüber
nur einem Großen Elko bringen!

bei Antwort benachrichtigen
RogerWorkman Xdata

„Die Verstärker mit Ausgangselkos gibt es schon lange nicht mehr .. Die Letzten glaub ich in den 70ger Jahren und waren ...“

Optionen
Beim Einstein Volverstärker sollen die vielen kleinen Elkos, bei Impulsen schneller Strom liefern als nur ein DIcker.

Also ist es besser 10x 330yF zu nutzen als ein 3300yF. Vom Preis mal abgesehen.

Wenn viele Kondensatoren schneller Strom liefern können, als ein Dicker, so müssten die Dioden auch belastbarer sein, da schneller geladen wird, richtig? Oder wird das durch dem maximalen Trafostrom begrenzt? Bei höherer Stromabnahme sackt ja die Spannung im Gegenzug ab und würde erst auf einen konstanten Wert kommen, wenn ein Verstärker weniger Strom braucht. 

bei Antwort benachrichtigen
nemesis² RogerWorkman

„genau, so ist das, Mittenspannung. . Da ich keine Kapazitätsmessgerät habe, tausche ich einfach die Glättkondensatoren. ...“

Optionen
Mittenspannung gearbeitet wird. D.h. +15 und -15 Volt.

Was eigentlich gut ist, denn so kann man theoretisch einen Verstärker ohne Eingangs- und Ausgangs-Elkos bauen bzw. auf die meisten Elkos (bis auf die Glättungselkos) verzichten. Was das bringt? Damit wäre ein Grund für den "Einschaltplopp" weniger vorhanden (weil dann kein Ausgangselko etc. geladen werden muss). Neue/andere Glättungselkos dazu bringt überhaupt nichts! (außer ggf. weniger Brummspannung und die Dioden leiden mehr ...).

Da es im Signalweg (Vorverstärker etc.) auch noch Kondensatoren gibt und diese Teile oft nicht mit symmetrischer Spannung versorgt werden, kann der Einschaltplopp auch davon kommen! Es kommt auch drauf an, wie der TDA2030 sonst beschaltet ist => Gegenkopplung, Eingang etc., denn dort sitzen noch Elkos und andere Kondensatoren, die den Einschaltplopp machen (können)!

Teoretische Frage, 10x 330yF parallel ist zwar identisch mit 1x 3300yF in der Kapazität, aber das Ladeverhalten muss doch ein ganz anderes sein?

Das ist hier aber völlig egal und wäre nur dort interessant, wo es auf niedrigen Innenwiderstand ankommt - z. B. ältere CPU-Spannungsversorgung mit Kondensatorbank (... wo der PII aktuell war ...). Hier suchst du definitiv an der falschen Stelle nach einer Lösung!

Die einfachste Lösung bleibt, die Ausgänge über Relais zeitverzögert einzuschalten, aber sofort wieder abzuschalten, wenn die Netzspannung weg ist (= ausgeschaltet).  Einschaltverzögerung mittels Transistor + Elko oder gleich NE555 bauen und ggf. noch über Optokoppler schalten. Die Diode im Optokoppler "erkennt" anliegende Netzspannung und damit wäre auczh der Ausschaltplopp mit abschaltbar. Dass da noch eine paar weitere Bauteile dazugehören, sollte klar sein - einfach bleibt es aber.

Aha, duch die Blume gesagt, Labtec hat Bauteilemist verbaut.

Was ich so absolut nicht nachvollziehen kann. Das unschöne Ploppen wegzubekommen bedeutet Mehraufwand (in manchem Verstärker-IC gibt es extra dafür ein Pin) und Relaisausgänge sind auch nicht so super geeignet um Lautsprecher anzuschalten (Mindestschaltleistung, Kontaktwiderstand, ...). Allerdings ist das auch kein High-End-Teil und die Unterschiede hört/merkt sowieso Niemand.

bei Antwort benachrichtigen
Xdata nemesis²

„Was eigentlich gut ist, denn so kann man theoretisch einen Verstärker ohne Eingangs- und Ausgangs-Elkos bauen bzw. auf ...“

Optionen

"..Unterschiede hört/merkt sowieso Niemand.."

Bei High End   Endstufen tun sich einige noch Class A an*.
-- Konnte ich noch nie leiden, die HeizungenUnschuldig ..

Dabei gibt es in Tests richtig teurer, bis ABARTIG teurer Endstufen
-- immer wieder "normale" also ohne Class A die dennoch
--  besser abschneiden als die energieverschwendenden Class A Boliden.

* Wegen angeblich hörbarer Übernahmeverzerrungen ..

Wenn dann reichte es, wenigstens nur die Hochtöner mit Class A
und Biamping zu betreiben.
Nur diese geben die vermeintlichen Übernahmeverzerrungen wieder.

bei Antwort benachrichtigen
xtom Xdata

„..Unterschiede hört/merkt sowieso Niemand.. Bei High End Endstufen tun sich einige noch Class A an . -- Konnte ich noch ...“

Optionen

"..Unterschiede hört/merkt sowieso Niemand.."

wemma das liest, stimmt das wohl...

http://www.hififorum.at/showthread.php?t=4482

diesen test kennend habe ich dann auch nicht wie geplant für meine b&w 803 einen accuphase für 3000 eu gekauft wie geplant, sondern "nur" 1000 eu ausgegeben für nen anderen japanischen amp

und frage mich dennoch die ganze zeit ob ich vielleicht 900 eu davon nicht besser für irgendwas anderes ausgegeben hätte....

bei Antwort benachrichtigen
nemesis² RogerWorkman

„Plopp beim Einschalten und Ausschalten“

Optionen

Relais ist eine Möglichkeit, eine andere hatte ich noch als Gedanke im Kopf: Es ginge auch mit einem FET (n-Kanal Anreicherungstyp, die Standarddinger wie z. B. auf den Mainboards). Ausgang vom Verstärker kommt an Drain, der Anschluss vom Lautsprecher an Source. Gate wird über + Ub gespeist (Zeitschaltung, Optokoppler, ... kommt natürlich noch dazu).

Bei dieser Variante würde aber nur ein "positiver Plopp" voll unterdrückt, wenn es ein "negativer Plopp" wäre, dann Drain und Source vertauschen (... weil da meist eine Diode zwischen D und S sitzt ...).

Ich habe es mal kurz am Kopfhörerverstärker angetestet, würde funktionieren. Sauber dimensioniert müsste die Sache trotzdem werden (eigentlich müsste der FET 30-40 V D-S vertragen können und G-S muss auch im Limit bleiben, wenn man von den gegebenen +/- 15 V ausgeht).

Mit dieser Variante wären Kontaktprobleme und Mindestschaltleistung vom Tisch und bei den < 10 mOhm RDSon vom FET wird manches Relais neidig. Dann bliebe der Dämpfungsfaktor besser.

Zumindest wollte ich dies Möglichkeit mal genannt haben. Ob und wie gut das ist, sei mal dahingestellt, grob funktionieren tut es jedenfalls.

bei Antwort benachrichtigen