Audio-Hardware 6.434 Themen, 21.096 Beiträge

sb live value muss vor Spielbeginn immer ca 3 Minuten warten

m.nachbauer / 2 Antworten / Baumansicht Nickles

Seitdem ich di sb live value installiert habe, muss ich beim starten von Spielen oder Benchmark-
programmen (mit Sound) immer ca 3 Minuten warten bis das jeweilige Programm läuft.Was soll ich tun
Mein PC: win 98, Elsa Erazor 2 Agp (m.nachbauer)

Antwort:
hi ! dein problem ist sicherlich die unter win98 nicht richtig erkannte hardware deines motherboards, neue treiber installieren (besonders den richtigen busmaster-treiber und , wenn möglich , einen irq-router (kein unbedingtes muß!!!)
dann noch ein frisches bios flashen ( gehe aber genau nach anweisung vor- ist aber nicht so schwierig ! ) und dann sollte es gehen !
--------vorher aber vieleicht die karte bei deinem händler checken lassen, um einen hardwarefehler auszuschließen--------- viel glück
(chris)

Antwort:
Ich hatte genau die gleiche Problematik nach einem Wechsel von einer Terratec-Karte zu der SBLive. Woran es liegt, kann ich genau nicht sagen. Durch Zufall (Neuinstallation Win98) kam ich drauf, daß es sicherlich nicht hardwareabhängig (oder Bios o.ä.)ist, sondern irgend etwas der alten Sound-Treiber nicht sauber deinstalliert wurde. Nach einer Neuinstallation von Win98 bestand das Problem nämlich nicht mehr. Ich würde Vorschlagen, die Registry nach alten Einträgen abzusuchen und diese zu entfernen.
(Gandalf)

bei Antwort benachrichtigen
chris m.nachbauer

„sb live value muss vor Spielbeginn immer ca 3 Minuten warten“

Optionen

hi ! dein problem ist sicherlich die unter win98 nicht richtig erkannte hardware deines motherboards, neue treiber installieren (besonders den richtigen busmaster-treiber und , wenn möglich , einen irq-router (kein unbedingtes muß!!!)
dann noch ein frisches bios flashen ( gehe aber genau nach anweisung vor- ist aber nicht so schwierig ! ) und dann sollte es gehen !
--------vorher aber vieleicht die karte bei deinem händler checken lassen, um einen hardwarefehler auszuschließen--------- viel glück
(chris)

bei Antwort benachrichtigen
Gandalf m.nachbauer

„sb live value muss vor Spielbeginn immer ca 3 Minuten warten“

Optionen

Ich hatte genau die gleiche Problematik nach einem Wechsel von einer Terratec-Karte zu der SBLive. Woran es liegt, kann ich genau nicht sagen. Durch Zufall (Neuinstallation Win98) kam ich drauf, daß es sicherlich nicht hardwareabhängig (oder Bios o.ä.)ist, sondern irgend etwas der alten Sound-Treiber nicht sauber deinstalliert wurde. Nach einer Neuinstallation von Win98 bestand das Problem nämlich nicht mehr. Ich würde Vorschlagen, die Registry nach alten Einträgen abzusuchen und diese zu entfernen.
(Gandalf)

bei Antwort benachrichtigen