Audio-Hardware 6.434 Themen, 21.096 Beiträge

SB Live unter Dos

Lurchi / 5 Antworten / Baumansicht Nickles

Habe eine SB Live Value die unter Win 98 auch sauber ihren Dienst verrichtet. Im Dos Fenster oder unter Dos selbst ist sie zu keinem
Pieps zu überreden.
Die SBEINIT Datei wird in der Autoexec einwandfrei geladen, die Karte
wird initialisiert. A220 I7 D1 H5 P330 T6
Unter Win 98 benutzt ich die gleichen Werte.
Die SBECFG bestätigt die Einstellungen.
Start ich jedoch SBEGO erscheint nur die Fehlermeldung "IS SB Emulation Enabled"
Ich denke ich bin jetzt sämtliche Kombinationen durch, auch das testen mehrerer alter Dos Spiele mit manueller Eingabe der Konfiguration brachte nur die Fehlermeldung "Digital Hardware bzw Sound Hardware not Found"
Hat vielleicht irgendwer noch ein paar Vorschläge?
Thanks !!
Lurchi (Lurchi)

Antwort:
Probiers mal mit Interrupt 5!!
(Codi)

Antwort:
Hi !
Ich denke mal, daß Du das mit IRQ 5 auch schon alles getestet hast ?!
Ich habe das selbe Problem mit der PCI 128.
Sind die Einstellungen im WIN korrekt?? (Fehler im GM?)
Wird der Treiber für DOS geladen?
Läuft der Test des LEGACY DEVICES im DOS korrekt?
Ist Dein BIOS Plug&Play kompatibel?
Wenn ja, dann versuch mal in Deinem BIOS unter "PNP/PCI CONFIGURATION"
den Wert von "Recources Controlled by" "AUTO" auf "Manual" zu setzen.
Sofern dies Dein Board unterstützt. Dann setzt Du den IRQ 5 (denn daran solltest Du die Soundkarte hängen) auf "LEGACY-DEVICE", und testest alles nochmal durch. Wenn das auch nichts bringt, versuchs mal mit nem BIOS-Update, falls Du schon ein Älteres hast! (Ne gute Adresse ist www.motherboards.org)
Wenn das alles nichts hilft, mußt Du Dich fragen ob Dein Board NMI Unterstützung hat. Falls nicht, ist das Teil laut www.soundblaster.com im DOS NICHT zum laufen zu bringen !!!!!
Teil`mir bitte mit, ob Du Erfolg hattest !!!
MfG Godzilla
(godzilla)

Antwort:
Hi
Habe mein Asus P5A upgedatet brachte allein aber nicht viel
Habe die SB Live erst zum laufen gebracht als ich sie in den letzten
PCI Steckplatz setzte.
Im Bios stellte ich den IRQ für diesen Slot auf 9 (keinesfalls auf die 5 setzen), die braucht die Live für die SB16 emulation, ansonsten bekommst du im Win eine Schutzverletzung.
Nach einem Neustart wurde Sie von meinen Dos Spielen sofort gefunden,
Einstellung manuell.
Im Music bereich wurde Sie ohne Eingabe sofort als Adlib gefunden.
Tschau
(Lurchi )

Antwort:
Hallo !
Gleiches Problem mit Soundblaster Live unter Dos .
Asus P 5 A mit neustem Bios 1006.007 ( Final )
Formula 1 GP 2 findet unter Dos keine Soundkarte .
Ich bringe das Spiel nicht einmal mehr auf meinen Bildschirm , bleibt schwarz
(Torsten)

Antwort:
SB-Live Value, Win98, folgendes Problem:
IRQ für DOS-Applications nicht manuell einstellbar.
IRQ manuell im BIOS auf 10 eingestellt. (Funktioniert im W98 ohne Einschränkungen)
Eintrag in Autoexec.bat: ...A220 I2 D1 H5 P330 T6...
Änderung von I2 zu I5, Speichern.
Nach Neustart ist wieder der Wert I2 eingetragen.
Es ist nicht erkennbar, ob die Autoexec.bat beim Neustart überschrieben wird. Wie kann ich den Wert I5 dauerhaft für DOS hinterlegen???
Mit dem Wert I2 läuft leider der Fasttracker 2.09 nicht.
(doc.s )

Antwort:
Win 98 oder 95?
98 keine Probleme.
(Hay )

bei Antwort benachrichtigen
Codi Lurchi

„SB Live unter Dos“

Optionen

Probiers mal mit Interrupt 5!!
(Codi)

bei Antwort benachrichtigen
Godzilla Codi

„SB Live unter Dos“

Optionen

Hi !
Ich denke mal, daß Du das mit IRQ 5 auch schon alles getestet hast ?!
Ich habe das selbe Problem mit der PCI 128.
Sind die Einstellungen im WIN korrekt?? (Fehler im GM?)
Wird der Treiber für DOS geladen?
Läuft der Test des LEGACY DEVICES im DOS korrekt?
Ist Dein BIOS Plug&Play kompatibel?
Wenn ja, dann versuch mal in Deinem BIOS unter "PNP/PCI CONFIGURATION"
den Wert von "Recources Controlled by" "AUTO" auf "Manual" zu setzen.
Sofern dies Dein Board unterstützt. Dann setzt Du den IRQ 5 (denn daran solltest Du die Soundkarte hängen) auf "LEGACY-DEVICE", und testest alles nochmal durch. Wenn das auch nichts bringt, versuchs mal mit nem BIOS-Update, falls Du schon ein Älteres hast! (Ne gute Adresse ist www.motherboards.org)
Wenn das alles nichts hilft, mußt Du Dich fragen ob Dein Board NMI Unterstützung hat. Falls nicht, ist das Teil laut www.soundblaster.com im DOS NICHT zum laufen zu bringen !!!!!
Teil`mir bitte mit, ob Du Erfolg hattest !!!
MfG Godzilla
(godzilla)

bei Antwort benachrichtigen
Lurchi Godzilla

„SB Live unter Dos“

Optionen

Hi
Habe mein Asus P5A upgedatet brachte allein aber nicht viel
Habe die SB Live erst zum laufen gebracht als ich sie in den letzten
PCI Steckplatz setzte.
Im Bios stellte ich den IRQ für diesen Slot auf 9 (keinesfalls auf die 5 setzen), die braucht die Live für die SB16 emulation, ansonsten bekommst du im Win eine Schutzverletzung.
Nach einem Neustart wurde Sie von meinen Dos Spielen sofort gefunden,
Einstellung manuell.
Im Music bereich wurde Sie ohne Eingabe sofort als Adlib gefunden.
Tschau
(Lurchi )

bei Antwort benachrichtigen
Torsten Lurchi

„SB Live unter Dos“

Optionen

Hallo !
Gleiches Problem mit Soundblaster Live unter Dos .
Asus P 5 A mit neustem Bios 1006.007 ( Final )
Formula 1 GP 2 findet unter Dos keine Soundkarte .
Ich bringe das Spiel nicht einmal mehr auf meinen Bildschirm , bleibt schwarz
(Torsten)

bei Antwort benachrichtigen
doc.s Lurchi

„SB Live unter Dos“

Optionen

SB-Live Value, Win98, folgendes Problem:
IRQ für DOS-Applications nicht manuell einstellbar.
IRQ manuell im BIOS auf 10 eingestellt. (Funktioniert im W98 ohne Einschränkungen)
Eintrag in Autoexec.bat: ...A220 I2 D1 H5 P330 T6...
Änderung von I2 zu I5, Speichern.
Nach Neustart ist wieder der Wert I2 eingetragen.
Es ist nicht erkennbar, ob die Autoexec.bat beim Neustart überschrieben wird. Wie kann ich den Wert I5 dauerhaft für DOS hinterlegen???
Mit dem Wert I2 läuft leider der Fasttracker 2.09 nicht.
(doc.s )

bei Antwort benachrichtigen