Audio-Hardware 6.440 Themen, 21.178 Beiträge

Problem SBlive & MS Sidewinder 3D

ralph / 2 Antworten / Baumansicht Nickles

Hallo
Habe mir eine SBLive Value gekauft. Nun funktioniert mein MS Sidewinder 3D
aber nicht mehr. Betriebssystem WIN98. Auf der SBLive Homepage schicken sie
die Leute zu Microsoft und dort habe ich 7MB Treiber heruntergezogen (V3.02)
und der blöde Joystick läuft immer nocht nicht. Es kommt immer "nicht
verbunden". Joystick ist i.O. -> läuft mit alter AWE32 Karte. Jetzt habe ich noch
die Treiber Updates bei www.sblive.com runtergeladen und es geht immer noch nichts.
Weiss jemand Rat????
(Ralph)

Antwort:
Hallo,
ich habe das gleiche Problem. Ich habe Windows 95a,
SBLive + MS Force Feedback. Habe auch den neuen Treiber von
Microsoft heruntergeladen. DirectX 6 habe ich auch auf meinem
System. Trotzdem funktioniert der Joystick nicht.Der Versuch den
Joystick über den Gamecontroller einzubinden bringt bei mir
keinen Erfolg. Das System hängt sich auf. Im Gerätemanager sind
aber keine Probleme oder Konflike angedeutet.Ich verstehe es auch
nicht. Mit meiner SB 32 AWE habe ich auch keine Probleme.
(Peter Koch)

Antwort:
Ich habe nur gelesen das Creativ Labs und Microsoft an dem Problem arbeiten. Ich hatte nämlich das gleiche Problem mit einer AWE 64. Nach dem Treiber Update auf 3.02 liefs dann.
(Joy-Rider )

bei Antwort benachrichtigen
Peter Koch ralph

„Problem SBlive & MS Sidewinder 3D“

Optionen

Hallo,
ich habe das gleiche Problem. Ich habe Windows 95a,
SBLive + MS Force Feedback. Habe auch den neuen Treiber von
Microsoft heruntergeladen. DirectX 6 habe ich auch auf meinem
System. Trotzdem funktioniert der Joystick nicht.Der Versuch den
Joystick über den Gamecontroller einzubinden bringt bei mir
keinen Erfolg. Das System hängt sich auf. Im Gerätemanager sind
aber keine Probleme oder Konflike angedeutet.Ich verstehe es auch
nicht. Mit meiner SB 32 AWE habe ich auch keine Probleme.
(Peter Koch)

bei Antwort benachrichtigen
Joy-Rider Peter Koch

„Problem SBlive & MS Sidewinder 3D“

Optionen

Ich habe nur gelesen das Creativ Labs und Microsoft an dem Problem arbeiten. Ich hatte nämlich das gleiche Problem mit einer AWE 64. Nach dem Treiber Update auf 3.02 liefs dann.
(Joy-Rider )

bei Antwort benachrichtigen