Audio-Hardware 6.434 Themen, 21.096 Beiträge

PCI / ISA Kombiport in Beziehung zu SB PCI 128

Godzilla / 3 Antworten / Baumansicht Nickles

Hallo !
Kann mir jemand sagen was "PCI/ISA Kombislot" bedeutet??
Ich vermute nämlich daß es daran liegen könnte daß die SB PCI 128
auf dem RICHTIGEN PCI Steckplatz sitzen muß um im DOS erkannt zu werden !! Wenn alle Einstellungen richtig sind, aber im DOS das LEGACY-DEVICE nicht funktioniert, könnte es daran liegen daß die Karte in einem Steckplatz sitz der nicht die DOS Emulation unterstützt. Soweit meine Vermutung !
Wer weiß mehr darüber?
Godzilla (godzilla)

Antwort:
hallo
pci/isa kombislot bedeutet nur, das du zwei steckplätze (pci und isa)
so dicht beieinander sind, das du eine von diesen karten nutzen kannst. es ist kein einzelner slot wo du sowohl als auch einstecken kannst.
cu
frank
(frank )

Antwort:
Wenn du mir deine Legacy Device Einstellungen/Ressourcen übermittelst,
kann ich sie mit meinen vergleichen. Bei mir funktioniert die Karte
einwandfrei. Vielleicht hilft dir ein Treiber Update !
Treiber-Update (e128up9x.exe) von dieser Adresse ftp://ftp.cle.creaf.com/pub/creative/drivers/sbpci/
herunterladen. Nur noch die Datei e128up9x.exe ausführen.
Zusätzliche Info: Treiber-Update behebt DOS-,Direct Sound-,.. Probleme !
(Sigi)

Antwort:
Ich machs mir einfach :
Ich hoffe ich finde auf diesem Weg endlich jemanden der mir bei diesem Problem weiterhelfen kann.
Die Soundkarte SB PCI128 wird unter DOS nicht gefunden. Kennen manche alte Computerspiele keine PCI Soundkarten, sondern nur ISA ??
Mein Legacy Device im Gerätemanager ist mit folgenden Einstellungen gespeichert:
SB Blaster Pro Emulation Settings: IRQ 5 - Port 220 - DMA 1 (wird auch in AUTOEXEC so geladen)
MPU 401 Einstellungen: IRQ 5 - Port 330
Beim DOS - Start wird APINIT.COM geladen. Die Einstellungen im DOS - Testprogramm zeigen die gleichen Einstellungen wie im WIN - Gerätemanager.
Es müßte eigentlich funktionieren, aber leider wird nichts erkannt !
Hilfe ! Kann es vielleicht daran liegen daß die PCI - Soundkarte im falschen Steckplatz sitzt ? Gibt es da Unterschiede? Im BIOS z.b. habe ich den IRQ 7 schon auf das Legacy Device gesetzt.
COMPUTER:
AMD K6 200 / 64 MB RAM / SiS 5571 Chipsatz BIOS vom 080698 !!
Microstar Mainboard MSI5146
Matrox Mystique 2MB 170 Mhz RAMDAC
3D Blaster Voodoo II 8 MB
Soundblaster PCI 128 Treiber vom 11.10.98
Kopie AUTOEXEC.BAT:
SET BLASTER=A220 I7 D1 T2
mode con codepage prepare=((850) C:\WINDOWS\COMMAND\ega.cpi)
mode con codepage select=850
keyb gr,,C:\WINDOWS\COMMAND\keyboard.sys
SET SNDSCAPE=C:\WINDOWS
Kopie CONFIG.SYS:
DEVICE=C:\WINDOWS\HIMEM.SYS
DEVICE=C:\WINDOWS\EMM386.EXE
device=C:\WINDOWS\COMMAND\display.sys con=(ega,,1)
Country=049,850,C:\WINDOWS\COMMAND\country.sys
DEVICEHIGH=C:\WINDOWS\COMMAND\DRVSPACE.SYS /MOVE
Ich hoffe Ihr könnt mir weiterhelfen !
Areinh2222@aol.com
Ich bin für jede Anregung dankbar!
(godzilla)

bei Antwort benachrichtigen
frank Godzilla

„PCI / ISA Kombiport in Beziehung zu SB PCI 128“

Optionen

hallo
pci/isa kombislot bedeutet nur, das du zwei steckplätze (pci und isa)
so dicht beieinander sind, das du eine von diesen karten nutzen kannst. es ist kein einzelner slot wo du sowohl als auch einstecken kannst.
cu
frank
(frank )

bei Antwort benachrichtigen
Sigi Godzilla

„PCI / ISA Kombiport in Beziehung zu SB PCI 128“

Optionen

Wenn du mir deine Legacy Device Einstellungen/Ressourcen übermittelst,
kann ich sie mit meinen vergleichen. Bei mir funktioniert die Karte
einwandfrei. Vielleicht hilft dir ein Treiber Update !
Treiber-Update (e128up9x.exe) von dieser Adresse ftp://ftp.cle.creaf.com/pub/creative/drivers/sbpci/
herunterladen. Nur noch die Datei e128up9x.exe ausführen.
Zusätzliche Info: Treiber-Update behebt DOS-,Direct Sound-,.. Probleme !
(Sigi)

bei Antwort benachrichtigen
Godzilla Sigi

„PCI / ISA Kombiport in Beziehung zu SB PCI 128“

Optionen

Ich machs mir einfach :
Ich hoffe ich finde auf diesem Weg endlich jemanden der mir bei diesem Problem weiterhelfen kann.
Die Soundkarte SB PCI128 wird unter DOS nicht gefunden. Kennen manche alte Computerspiele keine PCI Soundkarten, sondern nur ISA ??
Mein Legacy Device im Gerätemanager ist mit folgenden Einstellungen gespeichert:
SB Blaster Pro Emulation Settings: IRQ 5 - Port 220 - DMA 1 (wird auch in AUTOEXEC so geladen)
MPU 401 Einstellungen: IRQ 5 - Port 330
Beim DOS - Start wird APINIT.COM geladen. Die Einstellungen im DOS - Testprogramm zeigen die gleichen Einstellungen wie im WIN - Gerätemanager.
Es müßte eigentlich funktionieren, aber leider wird nichts erkannt !
Hilfe ! Kann es vielleicht daran liegen daß die PCI - Soundkarte im falschen Steckplatz sitzt ? Gibt es da Unterschiede? Im BIOS z.b. habe ich den IRQ 7 schon auf das Legacy Device gesetzt.
COMPUTER:
AMD K6 200 / 64 MB RAM / SiS 5571 Chipsatz BIOS vom 080698 !!
Microstar Mainboard MSI5146
Matrox Mystique 2MB 170 Mhz RAMDAC
3D Blaster Voodoo II 8 MB
Soundblaster PCI 128 Treiber vom 11.10.98
Kopie AUTOEXEC.BAT:
SET BLASTER=A220 I7 D1 T2
mode con codepage prepare=((850) C:\WINDOWS\COMMAND\ega.cpi)
mode con codepage select=850
keyb gr,,C:\WINDOWS\COMMAND\keyboard.sys
SET SNDSCAPE=C:\WINDOWS
Kopie CONFIG.SYS:
DEVICE=C:\WINDOWS\HIMEM.SYS
DEVICE=C:\WINDOWS\EMM386.EXE
device=C:\WINDOWS\COMMAND\display.sys con=(ega,,1)
Country=049,850,C:\WINDOWS\COMMAND\country.sys
DEVICEHIGH=C:\WINDOWS\COMMAND\DRVSPACE.SYS /MOVE
Ich hoffe Ihr könnt mir weiterhelfen !
Areinh2222@aol.com
Ich bin für jede Anregung dankbar!
(godzilla)

bei Antwort benachrichtigen