Audio-Hardware 6.440 Themen, 21.177 Beiträge

MIDI-Keyboard an SB-Live geht nicht ...

Peter / 4 Antworten / Baumansicht Nickles

Hallo an alle Midi Experten .
Versuche nun seit ca 4 Wochen mein neues Yamaha Keyboard über den Midi/Gameport an einer Soundkarte zu betreiben .
Erst hatte ich ne Aztech 3328 ging nich .
Nun hab ich mir ne SB-Live-Player 1024 mit neuem Midi-Adapterkabel geholt bekomme immer noch keinen Ton aus dem Keyboard .
Als Software hab ich Reaktor , Retro-AS1 , Rebirth 338 V 2.0 , Cubase VST 3.50 etc. Zum Midi-testen noch den EES-Midi-Router32 (aus www.ees-musik.de) , den Soundcard-Test von Kaiser-Kaplaner ( aus www.musica.at) und noch X andere Free und Shareware Programme . Wenn ich auf meinem Keyboard ne Taste drücke , sollte doch was in einem der
"Softsynthesizer" zu hören sein .... ??? Ich will ja nur meinen Reaktor über ein externes Keyboard spielen und nich über die schimmligen PC-Tasten .
Hat jemand ein Midi-Keyboard an seine Soundcard angeschlossen und wenn ja "WIE" configuriert ???
Gibt es da eine bestimmte Vorgehensweise ( Midi-Gerät ist Midi-Gerät ist doch Standart )?! Erst dachte ich das Midi-Kabel ist pfutsch , dann meine Aztech Karte macht kein Midi . Aber da ich nun alles ausgetauscht habe zweifle ich an meiner Intelligenz ...!
Der durchgeschliffene Joystick geht . Wäre schon dankbar für Internetseiten die das Thema behandeln , bitte nur Deutsche Seiten da ich kein Enlisch verstehe .
Vielen Dank für Eure hilfe schon mal im Vorraus .
M.f.G. Peter B. ! (Peter)

Antwort:
Moin, moin,
ich habe auch die Live!Player1024 und bei mir lauft eine Yamaha-Keyboard tadellos. Also: Gehen sollte es!
Folgende mögliche Fehlerquellen sehe:
* Bei Midi-In und Midi-out (falls Du wie ich in beide Richtungen arbeitest): Vorsicht: Vielleicht vertauscht? Kann nichts passieren;
geht halt nur nicht.
* Versuchs erstmal mit dem KeyBoard, was bei der Live! dabei war (über den Creative Launcherleicht zu finden:Registerkarte AudioHQ).
Wenige Option senkt die Zahl der Fehlerquellen... ;-) Im Programm unter "Optionen" als "Midi-In" den Eintrag "SB-Live!MIDI-In" wählen.
* Am Keyboard muss normalerweise erst auf Midi-Out umgeschaltet werden. Bedienunganleitung lesen! Vorher hört man die Tastenan-
chläge über das Keyboard und keine Signale gehen über Midi. Nach dem Umschalten hört man am Keyboard nichts mehr, dafür sollte
am PC jetzt ein Midi-Strom ankommen
* Und vorher: Mausclicks auf die Klaviatur sollte zunächst auch schon Töne erzeugen.Auch mit unterschiedlichen Instrumenten.
Ansonsten hast Du die Instrumenenbank nicht richtig eingerichtet. Sollte nach der Installation aber richtig sein.
Viel Erfolg,
Garp
(Garp)

Antwort:
Hallo!
Habe selbst einen Korg Synthesizer. Ich hatte das selbe Problem. Bei mir lag´s am Midikabel. Bei meinen dritten Kabel sollen angeblich
Optokoppler eingebaut sein (habe es bis heute noch nicht zerlegt, deshalb fehlt mir der Beweiß dafür). Die Geräte müssen wol galvanisch getrennt sein,
damit es keine Probleme gibt. Mit diesen neuen Kabel (ca. 50 DM) funktioniert bei mir alles einwandfrei. Ob das mit der galvanischen Trennung aber stimmt,
kann ich Dir auch nicht versprechen. Es ist aber vileicht eine kleine Hilfe für Dein Problem.
Tschüß
Mike
(Mike)

Antwort:
Jo , hallo mike .
Hat alles nix geholfen .
Das dritte Kabel ist auch nicht zu gebrauchen .
Das ist ein Midi-Kabel mit elektronik von Hama .
Auf der Rückseite der Verpackung ist auch ein Schaltungsplan aufgedruckt . Der mir aber nich weiterhilft .
Wieviele Kabel muss ich denn noch probieren .... ???
Wohnt vielleicht einer in der Nähe von Ulm der sich den Kram mal bei mir anschauen könnte ? Komme auch für alle Unkosten auf .
Einstweilen erstmal Dank vielen Dank an Dich Mike und alle die sich meines Problems angenommen haben .
M.f.G Peter
(Peter)

Antwort:
Hi Garp .
Danke für Die tips ! Hilft alles nix .
Ich glaube es liegt an dem Midi-Kabel .
Welches benutzt Du ? Mein letztes ist von Hama mit Electronic ,geht aber auch nich . Es soll da welche mit Optokoppler ? geben . Was´n das ? Auf der Rückseite de

bei Antwort benachrichtigen
garp Peter

„MIDI-Keyboard an SB-Live geht nicht ...“

Optionen

Moin, moin,
ich habe auch die Live!Player1024 und bei mir lauft eine Yamaha-Keyboard tadellos. Also: Gehen sollte es!
Folgende mögliche Fehlerquellen sehe:
* Bei Midi-In und Midi-out (falls Du wie ich in beide Richtungen arbeitest): Vorsicht: Vielleicht vertauscht? Kann nichts passieren;
geht halt nur nicht.
* Versuchs erstmal mit dem KeyBoard, was bei der Live! dabei war (über den Creative Launcherleicht zu finden:Registerkarte AudioHQ).
Wenige Option senkt die Zahl der Fehlerquellen... ;-) Im Programm unter "Optionen" als "Midi-In" den Eintrag "SB-Live!MIDI-In" wählen.
* Am Keyboard muss normalerweise erst auf Midi-Out umgeschaltet werden. Bedienunganleitung lesen! Vorher hört man die Tastenan-
chläge über das Keyboard und keine Signale gehen über Midi. Nach dem Umschalten hört man am Keyboard nichts mehr, dafür sollte
am PC jetzt ein Midi-Strom ankommen
* Und vorher: Mausclicks auf die Klaviatur sollte zunächst auch schon Töne erzeugen.Auch mit unterschiedlichen Instrumenten.
Ansonsten hast Du die Instrumenenbank nicht richtig eingerichtet. Sollte nach der Installation aber richtig sein.
Viel Erfolg,
Garp
(Garp)

bei Antwort benachrichtigen
Peter garp

„MIDI-Keyboard an SB-Live geht nicht ...“

Optionen

Hi Garp .
Danke für Die tips ! Hilft alles nix .
Ich glaube es liegt an dem Midi-Kabel .
Welches benutzt Du ? Mein letztes ist von Hama mit Electronic ,geht aber auch nich . Es soll da welche mit Optokoppler ? geben . Was´n das ? Auf der Rückseite der Verpackung ist ein Schaltplan aufgedruckt , kann damit aber nix anfangen da ich USER und kein Elektriker bin .
Es würde mich freuen wenn Du mir mal mitteilen könntest von welcher Firma Dein Kabel ist und wo es das gibt .
Nu hab ich für die 3 Midi-Kabel über 100,-DM ausgegeben dazu noch weiss der Geier wieviel an Internet Kosten ... , aber das macht nix .
Solange man auf solchen Seiten wie hier ist und nette Leute für andere da sind , spielt das keine Rolle .
Einstweilen , erst mal netten Dank .
M.f.G Peter !
Ps. Weisst Du jemand in meiner Nähe der mir vor Ort helfen könnte ?
Der sich mein Kasten mal ansehen könnte ?
Grossraum Ulm .... . Dank für Deine Mühe .
(Peter)

bei Antwort benachrichtigen
Mike Peter

„MIDI-Keyboard an SB-Live geht nicht ...“

Optionen

Hallo!
Habe selbst einen Korg Synthesizer. Ich hatte das selbe Problem. Bei mir lag´s am Midikabel. Bei meinen dritten Kabel sollen angeblich
Optokoppler eingebaut sein (habe es bis heute noch nicht zerlegt, deshalb fehlt mir der Beweiß dafür). Die Geräte müssen wol galvanisch getrennt sein,
damit es keine Probleme gibt. Mit diesen neuen Kabel (ca. 50 DM) funktioniert bei mir alles einwandfrei. Ob das mit der galvanischen Trennung aber stimmt,
kann ich Dir auch nicht versprechen. Es ist aber vileicht eine kleine Hilfe für Dein Problem.
Tschüß
Mike
(Mike)

bei Antwort benachrichtigen
Peter Mike

„MIDI-Keyboard an SB-Live geht nicht ...“

Optionen

Jo , hallo mike .
Hat alles nix geholfen .
Das dritte Kabel ist auch nicht zu gebrauchen .
Das ist ein Midi-Kabel mit elektronik von Hama .
Auf der Rückseite der Verpackung ist auch ein Schaltungsplan aufgedruckt . Der mir aber nich weiterhilft .
Wieviele Kabel muss ich denn noch probieren .... ???
Wohnt vielleicht einer in der Nähe von Ulm der sich den Kram mal bei mir anschauen könnte ? Komme auch für alle Unkosten auf .
Einstweilen erstmal Dank vielen Dank an Dich Mike und alle die sich meines Problems angenommen haben .
M.f.G Peter
(Peter)

bei Antwort benachrichtigen