Audio-Hardware 6.450 Themen, 21.246 Beiträge

Meine (SCHEISS) ESS 1868 Plug and Play Audio Drive läuft nicht u

Marco / 4 Antworten / Baumansicht Nickles

Seit Anfang diesen Jahres wollte ich endlich Windows 95 haben! Meine relativ
neue ESS Soundkarte will partout nicht auf Windows 95 laufen!! Auf Win311 funktionierte
sie bestens! Seit einem halben Jahr verbringe ich die ganze Zeit nur am Computer, damit
das Scheiss Ding endlich läuft!!! Ergebnis: 000000000000!!! Was kann ich da noch machen?
Es besteht kein Konflikt, nur das blöde Ausrufezeichen zeigt Windows im Gerätemanager an.
Vielleicht liegt es an meinem alten Computer (80486) (Marco)

Antwort:
Hast Du die originalen Treiber geladen?
Versuche es einmal mit den Standarttreibern von win95.
(Dirk)

Antwort:
Danke für den Tip. Nur leider kann ich die Standardtreiber
von Windows 95 nicht verwenden, weil dann bei jedem Start von Windows
die Meldung kommt: für eine neu identifizierte Hardware wird jetzt die
Software installiert. Tja, typisch Plug and Play! Aber an den Treibern
liegt es doch nicht, oder? Denn auf einem anderen 486er (von meinem Freund)
lief die Karte einwandfrei mi den gleichen Treibern. Was kann ich noch tun,
ausser einen neuen Computer kaufen?
(Marco)

bei Antwort benachrichtigen
dirk Marco

„Meine (SCHEISS) ESS 1868 Plug and Play Audio Drive läuft nicht u“

Optionen

Hast Du die originalen Treiber geladen?
Versuche es einmal mit den Standarttreibern von win95.
(Dirk)

bei Antwort benachrichtigen
Marco dirk

„Meine (SCHEISS) ESS 1868 Plug and Play Audio Drive läuft nicht u“

Optionen

Danke für den Tip. Nur leider kann ich die Standardtreiber
von Windows 95 nicht verwenden, weil dann bei jedem Start von Windows
die Meldung kommt: für eine neu identifizierte Hardware wird jetzt die
Software installiert. Tja, typisch Plug and Play! Aber an den Treibern
liegt es doch nicht, oder? Denn auf einem anderen 486er (von meinem Freund)
lief die Karte einwandfrei mi den gleichen Treibern. Was kann ich noch tun,
ausser einen neuen Computer kaufen?
(Marco)

bei Antwort benachrichtigen
Martin Biribauer Marco

„Meine (SCHEISS) ESS 1868 Plug and Play Audio Drive läuft nicht u“

Optionen

Ich hab ein Maxi Sound Home Studio 2, ebenfalls auf diesem Chipsatz basierend,
und hatte massive Probleme, solange ich die Karte nicht auf IRQ 10 gezwungen habe.
Am besten im BIOS PnP deaktivieren (PCI Legacy ISA) , und gezielt Interrupts sperren und reservieren.
So an sich sind die Karten nicht so übel ;-)
(Martin Biribauer)

bei Antwort benachrichtigen
Marco Martin Biribauer

„Meine (SCHEISS) ESS 1868 Plug and Play Audio Drive läuft nicht u“

Optionen

Warum denn IRQ 10? Die Karte wird doch von Win95 automatisch auf den
IRQ 5 eingestellt.
Und mein BIOS ist nicht das Neuste (altes Award vom 12.1.95)... hab also nicht so viel zum
Einstellen. (Ist noch nicht mal n Plug and Play)
mfg Marco
(Marco)

bei Antwort benachrichtigen