Audio-Hardware 6.450 Themen, 21.246 Beiträge

CMI8330 läuft nicht sauber mit Harddisk-Recording-Programmen?

WillyDee / 2 Antworten / Baumansicht Nickles

Ich besitze ein PCCHIPS M577-Mainboard mit CMI8330 Audiochip. Bei
normaler Aufdiowiedergabe oder Spielen funktioniert alles reibungslos,
nicht jedoch bei der Nutzung von Harddiskrecordern wie Cubase VST oder
Samplitude Studio, bei der Wiedergabe kommt es zu Aussetzern selbst
bei niedrigster CPU-Last.
Aktuelle Treiber sind installiert (von www.cmedia.co.tw), ich habe
allerdings keine Ahnung, wo ich noch etwas optimieren könnte. Der
Gerätemanager von W98 meldet keinerlei Konflikte.
Wer weiß Rat?
WillyDee (WillyDee)

Antwort:
Hi, hast Du schon versucht,den Abhörmodus von VST zu verändern?
Abhören über Soundkarte oder direkt aus VST, schau auch mal in der ASIO-Systemsteuerung von VST
(dirk)

Antwort:
Hab noch was vergessen, eine fragmentierte Festplatte führt bei mir auch bisweilen zu Stress mit VST.
(dirk)

bei Antwort benachrichtigen
dirk WillyDee

„CMI8330 läuft nicht sauber mit Harddisk-Recording-Programmen?“

Optionen

Hi, hast Du schon versucht,den Abhörmodus von VST zu verändern?
Abhören über Soundkarte oder direkt aus VST, schau auch mal in der ASIO-Systemsteuerung von VST
(dirk)

bei Antwort benachrichtigen
dirk

Nachtrag zu: „CMI8330 läuft nicht sauber mit Harddisk-Recording-Programmen?“

Optionen

Hab noch was vergessen, eine fragmentierte Festplatte führt bei mir auch bisweilen zu Stress mit VST.
(dirk)

bei Antwort benachrichtigen