Audio-Hardware 6.441 Themen, 21.184 Beiträge

AWE 64 Value - unter Eing./Ausg. Einstellungen, keine Micro-Vorv

Ted / 1 Antworten / Baumansicht Nickles

Hi allesamt,
Ich will mit meiner AWE ein paar Vocals aufnehmen aber das Signal ist immer zu leise.
Ich hab schon Versucht ´nen Tip anzuchecken, der da lautet:
In den Eingangs/Ausgangseinstellungen die Microphon-Vorverstärkung aktivieren. Doch ich hab da nur den Eintrag "Enhanced 3D" und sonst nix.
Bei meinem Bruder funktioniert diese Option aber.
Wer kann mir da helfen?
Das System ist ´n alter P1/133, 32 MB-Ram(ich weiß, ist wenig) irgend so´ne No-Name Grafikkarte und Win 95 drauf.
Thanks im voraus TED (Ted)

Antwort:
Hi Ted,
hast Du von Creative Labs (Hersteller Deiner Karte) im Bundle zu Deiner AWE auch Tools, wie z.B. den Creative Mixer bekommen? Dort kannst Du die Mikrofon-Einstellungen direkt vornehmen. Allerdings kannst Du dies auch in der z.B. Win95 Lautstärkeregelung tun. Wenn noch kein Regler für "Mic" sichtbar ist, kannst Du unter "Optionen / Eigenschaften" für den Bereich "Aufnahme" ein Feld anklicken, und dann hast Du Deinen Mikrofonregler. Der steht übrigens defaultmäßig in der Mittelstellung, was i.d.R. ausreicht. Wichtig ist außerdem, daß das Mikrofon überhaupt enabled ist!
Sollte das Aufnahmeergebnis zu leise sein, könnte ein Anpassungsproblem zwischen Mikro und Soundkarten-Eingang vorliegen (z.B.: Impedanz des Mikros zu groß). Handelt es sich bei dem Mikrofon um so ein "typisches" PC-Mikro, oder ist es eher eins aus dem HiFi-Bereich?
Wenn HiFi, handelt es sich um ein dynamisches, um ein Kondensator- oder ein Electred-Mikrofon. In den beiden letzten Fallen wird eine Spannungsquelle benötigt. Kondensatormikrofone nutzen als Spannungsquelle meist spezielle Verstärker, die die Versorgungsspannung über eigene Leitungen oder auch "huckepack" über die Signalleitung zum Mikro bringen. Electred-Mikros nutzen oftmals eine Batterie für die Spannungsversorgung. Wenn Dein Mikro also irgendeine Spannungsversorgung benötigt, diese jedoch fehlt oder zu niedrig ist, kann es ebenfalls zum von Dir geschilderten Effekt kommen.
Viel Erfolg!!!
wünscht
Mr. Propper
(Mr. Propper)

bei Antwort benachrichtigen
Mr. Propper Ted

„AWE 64 Value - unter Eing./Ausg. Einstellungen, keine Micro-Vorv“

Optionen

Hi Ted,
hast Du von Creative Labs (Hersteller Deiner Karte) im Bundle zu Deiner AWE auch Tools, wie z.B. den Creative Mixer bekommen? Dort kannst Du die Mikrofon-Einstellungen direkt vornehmen. Allerdings kannst Du dies auch in der z.B. Win95 Lautstärkeregelung tun. Wenn noch kein Regler für "Mic" sichtbar ist, kannst Du unter "Optionen / Eigenschaften" für den Bereich "Aufnahme" ein Feld anklicken, und dann hast Du Deinen Mikrofonregler. Der steht übrigens defaultmäßig in der Mittelstellung, was i.d.R. ausreicht. Wichtig ist außerdem, daß das Mikrofon überhaupt enabled ist!
Sollte das Aufnahmeergebnis zu leise sein, könnte ein Anpassungsproblem zwischen Mikro und Soundkarten-Eingang vorliegen (z.B.: Impedanz des Mikros zu groß). Handelt es sich bei dem Mikrofon um so ein "typisches" PC-Mikro, oder ist es eher eins aus dem HiFi-Bereich?
Wenn HiFi, handelt es sich um ein dynamisches, um ein Kondensator- oder ein Electred-Mikrofon. In den beiden letzten Fallen wird eine Spannungsquelle benötigt. Kondensatormikrofone nutzen als Spannungsquelle meist spezielle Verstärker, die die Versorgungsspannung über eigene Leitungen oder auch "huckepack" über die Signalleitung zum Mikro bringen. Electred-Mikros nutzen oftmals eine Batterie für die Spannungsversorgung. Wenn Dein Mikro also irgendeine Spannungsversorgung benötigt, diese jedoch fehlt oder zu niedrig ist, kann es ebenfalls zum von Dir geschilderten Effekt kommen.
Viel Erfolg!!!
wünscht
Mr. Propper
(Mr. Propper)

bei Antwort benachrichtigen