Audio-Hardware 6.418 Themen, 20.910 Beiträge

Störgeräusche in der Soundausgabe bei aktiviertem UDMA33

C. Popp / 1 Antworten / Baumansicht Nickles

Ich habe folgendes Problem:
Bei meinem neuen Siemens Xpert 7900 bekomme ich laufend Stör- und
Knacksgeräusche bei der Soundausgabe (egal, ob SB 16 Vibra, Terratec
Gold oder SB 64 PCI), wenn ich im Systemmanager bei Festplatte oder
CD-ROM den DMA-Modus als aktiviert angehakt habe. Durch Deaktivieren des
selbigen wird das Problem behoben. Allerdings stellt sich mir die Frage,
ob dies normal ist und ob ich dadurch bei meinem Laufwerken (Quantum
Fireball EX 6.4 und Lite-On LT302 - beide PIO 4, DMA 2 fähig) nicht
Performanceeinbußen erleide, vorallem wenn ich mich mit dem Gedanken
trage, noch eine ATAPI-Brenner einzubauen.
Vielen Dank für Ihre Hilfe!
mfg Christian Popp
(C. Popp)

Antwort:
Falls du bei dem Brenner an ein Mitsumi denken solltest, ist der komplette DMA Krempel sowieso hinderlich ( vor allem UDMA im Bios !!).
Gibt nur Buffer underuns usw.
Ansonsten hast du ja schon zig Soundkarten getestet, wie wäre es mal ein anderes Board zu probieren ????
Gruß Ron
(Ron )

bei Antwort benachrichtigen
Ron C. Popp

„Störgeräusche in der Soundausgabe bei aktiviertem UDMA33“

Optionen

Falls du bei dem Brenner an ein Mitsumi denken solltest, ist der komplette DMA Krempel sowieso hinderlich ( vor allem UDMA im Bios !!).
Gibt nur Buffer underuns usw.
Ansonsten hast du ja schon zig Soundkarten getestet, wie wäre es mal ein anderes Board zu probieren ????
Gruß Ron
(Ron )

bei Antwort benachrichtigen