Audio-Hardware 6.440 Themen, 21.177 Beiträge

SB Audio PCI64V Hiiilfe!!!(Abstürze bei Spielen)

Markus Ironman / 2 Antworten / Baumansicht Nickles

Wenn ich z.B. Rainbow Six spiele stürzt mir mein PC
im Spiel einfach so ab und Need for Speed 3 wird nicht einmal
gestartet(Fehlermeldung:"unsupported shape").
Wenn ich aber den Soundblaster ausbaue, kann ich NFS3 spielen,
Rainbow Six aber nicht, da diese einen soundblaster benötigt.
An der Grafikkarte (Mystique G200), kann es nicht liegen, mit einer
normalen PCI-Karte geht's auch nicht!Es funktioniert so gut wie kein
Spiel ohne Absturz! Wer kann mir da helfen?
Ich bin soooo verzweifelt! Demjenige, der mir helfen kann, danke ich
schon im Voraus! (Markus Ironman)

Antwort:
Hallo, Markus!
Habe auch die PCI 64, aber mein NFS 3 läuft einwandfrei. Da ich eine
Viper550 verwende, könnte es vielleicht doch an der Matrox liegen...
(oder an noch aktiven Treibern)
Ein Problem tritt bei mir häufig auf: Das Plextor CD-ROM 12x/20x SCSI läuft nicht mit NFS 3!!! Kein Witz, ich habe probehalber ein 24x Cyberdrive (auch SCSI) angeschlossen, keine Fehler mehr! Also Plextor wieder rein, 5x hintereinander Absturz (Sound hört auf, danach steht die Grafik, dann der ganze Rechner). Da das Plextor sonst perfekt läuft, muß anscheinend die Software irgend etwas abfragen, was das Plextor falsch interpretiert. Zur Gegenprobe: Auch mit Virtual-CD (CD-ROM Simulationsprogramm von HDD) läuft das Spiel ohne Absturz, obwohl die Daten vorher mit diesem kopiert wurden!!! Ich wollte es nicht glauben!!!
Es könnten also auch diese Komponenten bei Dir für das Problem verant-
wortlich sein, ebenso, wie die Grafikkarte.
Mir fehlt leider oft das Material, um einfach mal verschiedene Sound-
und Grafikkarten zu testen, aber die Sache mit dem Plextor hat mich
schon einigermaßen verwundert....
Falls Du also verschiedene Komponenten tauschen kannst, versuche den
Fehler auf diese Weise einzugrenzen.
Ach so, tja: ein verkonfiguriertes Windows oder Rechnerbios können
solche Fehler natürlich auch hervorrufen (die habe ich allerdings bei
mir vorher ausgeschlossen)
(LP)

Antwort:
Hallo Markus!
Ein ähnliches Problem trat bei mir mit European Air War und WWll-Fighters auf.
Daraufhin habe ich unter /Systemsteuerung /Multimedia /Audio /Wiedergabe /Erweiterte Eigenschaften die Hardwarebeschleunigung
auf Basiseinstellung gesetzt.
Seitdem keine Probleme mehr!!
(T. Kammel)

bei Antwort benachrichtigen
LP Markus Ironman

„SB Audio PCI64V Hiiilfe!!!(Abstürze bei Spielen)“

Optionen

Hallo, Markus!
Habe auch die PCI 64, aber mein NFS 3 läuft einwandfrei. Da ich eine
Viper550 verwende, könnte es vielleicht doch an der Matrox liegen...
(oder an noch aktiven Treibern)
Ein Problem tritt bei mir häufig auf: Das Plextor CD-ROM 12x/20x SCSI läuft nicht mit NFS 3!!! Kein Witz, ich habe probehalber ein 24x Cyberdrive (auch SCSI) angeschlossen, keine Fehler mehr! Also Plextor wieder rein, 5x hintereinander Absturz (Sound hört auf, danach steht die Grafik, dann der ganze Rechner). Da das Plextor sonst perfekt läuft, muß anscheinend die Software irgend etwas abfragen, was das Plextor falsch interpretiert. Zur Gegenprobe: Auch mit Virtual-CD (CD-ROM Simulationsprogramm von HDD) läuft das Spiel ohne Absturz, obwohl die Daten vorher mit diesem kopiert wurden!!! Ich wollte es nicht glauben!!!
Es könnten also auch diese Komponenten bei Dir für das Problem verant-
wortlich sein, ebenso, wie die Grafikkarte.
Mir fehlt leider oft das Material, um einfach mal verschiedene Sound-
und Grafikkarten zu testen, aber die Sache mit dem Plextor hat mich
schon einigermaßen verwundert....
Falls Du also verschiedene Komponenten tauschen kannst, versuche den
Fehler auf diese Weise einzugrenzen.
Ach so, tja: ein verkonfiguriertes Windows oder Rechnerbios können
solche Fehler natürlich auch hervorrufen (die habe ich allerdings bei
mir vorher ausgeschlossen)
(LP)

bei Antwort benachrichtigen
T. Kammel LP

„SB Audio PCI64V Hiiilfe!!!(Abstürze bei Spielen)“

Optionen

Hallo Markus!
Ein ähnliches Problem trat bei mir mit European Air War und WWll-Fighters auf.
Daraufhin habe ich unter /Systemsteuerung /Multimedia /Audio /Wiedergabe /Erweiterte Eigenschaften die Hardwarebeschleunigung
auf Basiseinstellung gesetzt.
Seitdem keine Probleme mehr!!
(T. Kammel)

bei Antwort benachrichtigen