Anwendungs-Software und Apps 14.323 Themen, 71.531 Beiträge

was ist Microsoft XML Parser (MSXML) 3.0, Service Pack 5 (SP5)

Moggy / 6 Antworten / Baumansicht Nickles

Ich habe den -IE 7 Beta 3- installiert. Bei dem Versuch Feeds zu verwenden bekomme ich die Fehlermeldung " Internet Explorer erfordert, dass Sie MSXML3 SP5 oder höher installiert haben, damit Feeds angezeigt werden können." Ich verwende XP mit SP 2.

bei Antwort benachrichtigen
luttyy Moggy

„was ist Microsoft XML Parser (MSXML) 3.0, Service Pack 5 (SP5)“

Optionen

Das kann bei Betas schon passieren.......

bei Antwort benachrichtigen
Kolti Moggy

„was ist Microsoft XML Parser (MSXML) 3.0, Service Pack 5 (SP5)“

Optionen

C:\WINDOWS\SYSTEM32\msxml3.dll

Poste die mal hier rein.
Allerdings sollte das mit XP SP 2 installiert sein.

Wenn Du dann schon dabei bist, auch die Versionsnummer von

C:\Programme\Gemeinsame Dateien\System\OLE DB\Oledb32.dll

Dann sage ich Dir schon, ob die Installation ins Beinkleid gegangen ist.

Möglicherweise heißt "System" bei Dir "System32"

(Nun wißt ihr auch, warum ich einen VBS-Script brauche, um den richtigen Namen des Ordners zu ermitteln)

bei Antwort benachrichtigen
Moggy Kolti

„Schau mal nach der Versionsnummer von“

Optionen

Hallo Kolti,
hier die Versionsnummern:
msxml3.dll = Version 8.50.2162.0
Oledb32.dll = Version 2.81.1117.0 (xpsp_sp2_rtm.040803-2158)

Ich hoffe, Du kannst damit was anfangen!

Gruß
Moggy

bei Antwort benachrichtigen
Kolti Moggy

„Hallo Kolti, hier die Versionsnummern: msxml3.dll Version 8.50.2162.0...“

Optionen

MSXML3 ist das SP5
Warun das Programm damit nix anfangen kann, weiß der Teufel.
Oledb32 ist auch die letzte Version.

Aber mach mal folgendes:
Von MSXML3 gibt es auch schon das SP7.
Installiere es Dir mal. Möglicherweise läuft es dann.

http://download.microsoft.com/download/f/b/a/fba9ebbb-3134-4510-8ef2-24adf709e875/msxml3.msi

Sollte es dann noch nicht laufen, mußt Du die msxml3.dll neu registrieren.

regsvr32 msxml3.dll in der Start/Ausführen-box eintragen.

Sollte das nicht helfen, dann trenne Dich von dem Beta-Dreck.

bei Antwort benachrichtigen
Moggy Kolti

„Ich kann damit was anfangen.“

Optionen

Hi Kolti,
herzlichen Dank, mit SP7 läuft es. Und so schlecht ist der IE7 gar nicht. Verwende ihn deshalb gerne weiter. Und wenn dann auch noch alles funktioniert, sei es auch mit fremder Hilfe, dann ist das doch prima. Und vielleicht haben wir damit auch noch anderen geholfen.
Dank nochmals!

Moggy

bei Antwort benachrichtigen
Kolti Moggy

„Hi Kolti, herzlichen Dank, mit SP7 läuft es. Und so schlecht ist der IE7 gar...“

Optionen

Nun ja, mit MDAC , Jet4.0 und MSXML3 beschäftige ich mich schon seit Jahren.
Da kommen auch immer wieder neue Probleme mit diversen Programmen hoch.

Aber meistens bekomme ich das hin, so wie mit Dir.

Bis denne
Kolti

bei Antwort benachrichtigen