Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Partition C formatieren

Norbert33 / 15 Antworten / Baumansicht Nickles

Hallo zusammen!
Habe die zweite Ausgabe der WIN 98 CD und nach einem SETUP
damit den Internet-Zugang ueber den USB-Ausgang zur Fritz!
Box verloren. Keinerlei Zugriff mehr, obwohl vorher alles
funktionierte. Nach stunden-, ja tagelangen Versuchen
will ich nun die Partition C formatieren, um alles neu
zum Funktionieren zu installieren. Ich finde dazu weder
auf der WIN98-CD, noch auf der davon beim Installieren
erstellten Startdiskette ein Formatierungsprogramm, noch
funktioniert einer der moeglichen Formatierungsbefehle
im DOS-Prompt. Wo finde ich im Netz ein Formatierungs-
programm, womit ich die Partition komplett sauber
formatieren kann? Wie heisst der richtige Befehl?
Heissen Dank fuer die richtige Antwort!
Norbert

cbuddeweg Norbert33

„Partition C formatieren“

Optionen

Der Befehl heißt
format c:
und sollte ohne Probleme und zusätzliche Programme nach dem Start mit der Startdiskette funktionieren.

Norbert33 cbuddeweg

„Der Befehl heißt format c: und sollte ohne Probleme und zusätzliche Programme...“

Optionen

Da nach dem Hochbooten nur eine postkartengroße Flaeche
in der Mitte des Bildschirms(Sparversion) erscheint, habe ich
nun wieder die Partition C formatiert und will die Installation noch
einmal versuchen, weiss aber nicht die richtigen
DOS-Befehle und die richtige Reihenfolge, wie ich das korrekt
in DOS-Prompt einzugeben habe, damit die Installation
dieses Mal gelingt und ich wirklich zum Ziel komme.

Norbert33

Nachtrag zu: „Partition C formatieren“

Optionen

Heissen Dank,
nun habe ich nicht von CD mit BIOS-Umstellung gebootet
und mit der Startdiskette auf Nr. 2 (ohne CD-Rom booten)
umgestellt und es funktioniert, obwohl ich weder auf
der Diskette, noch auf der CD das Programm gefunden
habe. Von der CD-ROM aus funktionierte das nicht,
nun jedoch von der Startdiskette! Hoffentlich laesst
sich dann ueber die Startdiskette die CD-ROM zur
Neuinstallation von WIN 98 starten und ich komme
doch wieder per USB-Fritz!Box ins Internet!
Schoenen Abend noch!

nemesis² Norbert33

„Partition C formatieren“

Optionen

Von der W98-CD zu booten sollte kein Problem sein (Setup), wie bei mir und eigentlich allen anderen auch.

Bei der W98-Installation dürfen keine USB-Geräte angesteckt sein, sonst funktionieren die ggf. später nicht mehr (Treiber-Problem ...). Das ist zumindest bei der FE so.

winnigorny1 nemesis²

„Von der W98-CD zu booten sollte kein Problem sein Setup , wie bei mir und...“

Optionen

Ja, und dann noch die USB-Filtertreiber fürs Mainboard installieren und evt. bereitstehende Patches dafür.

Außerdem gibt es auch noch einen USB 2.0-Patch für 98Se. - Am besten bei Windboard oder Winfuture die gesamte 98er-Patch-Sammlung runterladen und installieren. - Dann ist man auch maximal für bösen Systemlücken geschützt, wenn man ins Netz geht.

Kolti winnigorny1

„Ja, und dann noch die USB-Filtertreiber fürs Mainboard installieren und evt....“

Optionen

Hört sich ziemlich abenteuerlich an, da Win98SE nur USB 1.1 hat.
Will man 2.0 haben, muß man hardwaremäßig was ändern.

Damit man das nicht muß, bekommt man zB. bei einem MP3-Player die entsprechende Software dazu, damit es auch mit 1.1 geht.

winnigorny1 Kolti

„USB 2.0 Patch USB“

Optionen

@ Kolti:

Stimmt nicht! Habe seit 2 jahren einen Canon i965 Drucker über USB2.0 und einen Epson Perfection 1760-Scanner an USB 2.0.

Das System hat jetzt mein jüngster Sohn und der Drucker hat 2 verschiedene Anschlüsse, nämlich einen für USB 1.1 und einen USB 2.0. Wir haben ihn an den 2.0-Anschluß angestöpselt und das läuft - und zwar rasant - zu rasant für 1.1!

Könnte es am Mainboard (Asus K7N8x deLuxe) und dessen USB 2.0 Treibern liegen und dem dafür zusätzlich von der Herstellerseite heruntergeladenem USB 2.0-Filter-Patch für Win98SE?!

Norbert33 winnigorny1

„USB 2.0 Patch USB“

Optionen

Bisher hatte ich nach meiner Beobachtung keine Schwierigkeiten und unterschiedlichen
Geschwindigkeiten mit den beiden USB-Anschluessen(sicherlich USB1.1) am Notebook.
Ich vermute, dass die downgeloadete AVM-Software das irgendwie geregelt hat.
Wie gestern weiter unten geschrieben, ist das Booten von CD unproblematisch, aber die
genaue und funktionierende DOS-Befehlsroute zur Installation von WIN98 auf die Partition C
habe ich nicht und die erste Installation schlug fehl.
Koennte das CD-ROM-LW gestoert sein. Wie kann ich feststellen, ob es neu
justiert werden muesste, bzw. ich ein funktionierendes einbauen muss?

Norbert33 winnigorny1

„Ja, und dann noch die USB-Filtertreiber fürs Mainboard installieren und evt....“

Optionen

Danke fuer die Tipps!
>Ja, und dann noch die USB-Filtertreiber fürs Mainboard installieren
>und evt. bereitstehende Patches dafür.
>Außerdem gibt es auch noch einen USB 2.0-Patch für 98Se. -
>Am besten bei Windboard oder Winfuture die gesamte 98er-Patch-
>Sammlung runterladen und installieren. -
Ich vermute, dass diese Dateien auf der Fritz!Box-CD sind oder ich die
vom AVM-Angebot downgeloaded habe, als ich noch ins Internet kam.
Das ging jedoch nicht mehr, als ich nach dem WIN98-Setup keinerlei Zugang
zum Internet herstellen konnte und mir keiner genau erklaeren konnte, wieso
ein Setup den Internetzugang komplett sperrt. Vermutet wurde eine
Treiberkollision u.a. der USB-Treiber und Geraetetreiber u.v.a.m..
Die Fritz!Box hatte ich ueber den USB-Port betrieben.
Nun habe ich also die Partition C formatiert, es irgendwie geschafft,
WIN98 auf C zu installieren, aber konnte viele Dateien(auch Treiber)
nicht von der CD-ROM auf die Partition C uebertragen, so dass
schon waehrend der Installation viele entsprechende Fehlermeldungen
kamen und beim Booten erscheinen jedes mal sinngemaess
folgende Meldungen: Windows Registry und WIN Systemini
verweist auf die nicht vorhandenen Geraete unetbios.uxd und
ndiswan.vxd. Wenn ich mich richtig erinnere, soll ich die Geraete
loeschen oder die entsprechenden Dateien installieren.
Da nach dem Hochbooten nur eine postkartengroße Flaeche
in der Mitte des Bildschirms(Sparversion) erscheint, habe ich
nun wieder die Partition C formatiert und will die Installation noch
einmal versuchen, weiss aber nicht die richtigen
DOS-Befehle und die richtige Reihenfolge, wie ich das korrekt
in DOS-Prompt einzugeben habe, damit die Installation
dieses Mal gelingt und ich wirklich zum Ziel komme.

Norbert33 nemesis²

„Von der W98-CD zu booten sollte kein Problem sein Setup , wie bei mir und...“

Optionen

Danke fuer die Tipps!
>Von der W98-CD zu booten sollte kein Problem sein (Setup),
>wie bei mir und eigentlich allen anderen auch.
Das Booten ist auch kein Problem, aber ich kann von dort nicht
die Partition C formatieren. Das geht hier nur von der Diskette.
>Bei der W98-Installation dürfen keine USB-Geräte angesteckt sein,
>sonst funktionieren die ggf. später nicht mehr (Treiber-Problem ...).
>Das ist zumindest bei der FE so.
Aufgrund dieses Hinweises, den ich zu spaet las, habe ich die
Vermutung, dass auch wegen der eingesteckten USB-Geraete
der erste Installationsversuch misslungen ist:
Nun habe ich also die Partition C formatiert, es irgendwie geschafft,
WIN98 auf C zu installieren, aber konnte viele Dateien(auch Treiber)
nicht von der CD-ROM auf die Partition C uebertragen, so dass
schon waehrend der Installation viele entsprechende Fehlermeldungen
kamen und beim Booten erscheinen jedes mal sinngemaess
folgende Meldungen: Windows Registry und WIN Systemini
verweist auf die nicht vorhandenen Geraete unetbios.uxd und
ndiswan.vxd. Wenn ich mich richtig erinnere, soll ich die Geraete
loeschen oder die entsprechenden Dateien installieren.
Da nach dem Hochbooten nur eine postkartengroße Flaeche
in der Mitte des Bildschirms(Sparversion) erscheint, habe ich
nun wieder die Partition C formatiert und will die Installation noch
einmal versuchen, weiss aber nicht die richtigen
DOS-Befehle und die richtige Reihenfolge, wie ich das korrekt
in DOS-Prompt einzugeben habe, damit die Installation
dieses Mal gelingt und ich wirklich zum Ziel komme.

Norbert33 nemesis²

„Von der W98-CD zu booten sollte kein Problem sein Setup , wie bei mir und...“

Optionen

Wie gestern weiter unten geschrieben, ist das Booten von CD unproblematisch, aber die
genaue und funktionierende DOS-Befehlsroute zur Installation von WIN98 auf die Partition C
habe ich nicht.
Koennte das CD-ROM-LW gestoert sein. Wie kann ich feststellen, ob es neu
justiert werden muesste, bzw. ich ein funktionierendes einbauen muss?

Kolti Norbert33

„Partition C formatieren“

Optionen

Nach einem Setup gehen alle Einstellung im Netzwerk von Fritz! verloren.
Du mußt den Zugang neu einrichten.

USB hört sich erstmal an wie einen ISDN-Zugang.

Wahrscheinlich mußt Du den USB-Hub auch neu installieren.


Wenn Du formatieren willst, mußt Du im DOS-Modus starten und format c: eingeben.
Wäre gut, wenn Du sie Format.exe auf die Startdiskette kopierst.

Norbert33 Kolti

„Das ist richtig“

Optionen

Danke fuer die Tipps!
>Nach einem Setup gehen alle Einstellung im Netzwerk von Fritz! verloren.
>Du mußt den Zugang neu einrichten.
Das habe ich insoweit gemerkt, da ich nach dem Setup keinerlei Zugang
zum Internet herstellen konnte und mir genau keiner erklaeren konnte, wieso
ein Setup den Internetbrowser komplett sperrt. Vermutet wurde eine
Treiberkollision u.a. der USB-Treiber und Geraetetreiber u.v.a.m..
>USB hört sich erstmal an wie einen ISDN-Zugang.
Die Fritz!Box hatte ich ueber den USB-Port betrieben.
Nun habe ich also die Partition C formatiert, es irgendwie geschafft,
WIN98 auf C zu installieren, aber konnte viele Dateien(auch Treiber)
nicht von der CD-ROM auf die Partition C uebertragen, so dass
schon waehrend der Installation viele entsprechende Fehlermeldungen
kamen und beim Booten erscheinen jedes mal sinngemaess
folgende Meldungen: Windows Registry und WIN Systemini
verweist auf die nicht vorhandenen Geraete unetbios.uxd und
ndiswan.vxd. Wenn ich mich richtig erinnere, soll ich die Geraete
loeschen oder die entsprechenden Treiber installieren.
Da nach dem Hochbooten nur eine postkartengroße Flaeche
in der Mitte des Bildschirms(Sparversion) erscheint, habe ich
nun die Partition C formatiert und will die Installation noch
einmal versuchen, weiss aber nicht die richtigen
DOS-Befehle und die richtige Reihenfolge, wie ich das
korrekt in DOS-Prompt einzugeben habe, damit diese
Installation gelingt und ich wirklich zum Ziel komme.




Kolti Norbert33

„Danke fuer die Tipps! Nach einem Setup gehen alle Einstellung im Netzwerk von...“

Optionen

unetbios.uxd und ndiswan.vxd stehen in der System.ini oder Win.ini.
Lösch das da raus und gut ist.

Setup schreibt die Netzwerkumgebung neu.
Die Protokolle TCP/IP sind dann weg.

nemesis² Norbert33

„Partition C formatieren“

Optionen

Wenn du von der W98-CD booten kannst, ist das CD-ROM ok und das Setup sollte automatisch starten (war das nicht Menüpunkt 1?).