Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Problem mit Arbeitsspeicher

Andreas Fiebinger / 3 Antworten / Baumansicht Nickles

Ich habe ein P3B-F Mainboard mit einem PIII/800. Betriebssystem ist Windows 98 SE. Das Problem ist, daß ich 4x128MB SDRAM PC100/8ns (alle die gleichen) eingebaut habe, allerdings werden in der Systemsteuerung nur 63MB RAM angezeigt. Liegt das an meiner Hardware oder ist das ein Fehler vom 98er? Oder gibt es vielleicht sogar einen Patch?!? PS: Ich habe alle DIMM´s einzeln ausprobiert und sie funktionieren alle. Auch beim Hochfahren werden alle 512MB angezeigt (ohne Fehler). Bitte um Hilfe!!!!

Conqueror Andreas Fiebinger

„Problem mit Arbeitsspeicher“

Optionen

Hallo,
Welche Version von BIOS ist installiert (Aktuell ist version 1006)??

Cu

(Anonym) Andreas Fiebinger

„Problem mit Arbeitsspeicher“

Optionen

Es gab mal einen Bug bei Windows der Fehler in der Anzeige brachte bei zuviel Ram.
Teste mal das DirectX-Diagnoseprogram, da wird auch der Speicher angezeigt oder in der Dos-Box "mem".
Richtig "professionell" kannst Du Deinen Speicher mit "CTspd" prüfen.
Schau Dich dazu mal auf www.heise.de um; die C't hat da mehrere interessante Tools...

MfG
Wanja

(Anonym)

Nachtrag zu: „Es gab mal einen Bug bei Windows der Fehler in der Anzeige brachte bei zuviel...“

Optionen

Erstmal Danke für die Antwort. Das DirectX-Diagnoseprogramm zeigt sowie die Dos-Box ebenfalls nur 63MB an. Ich habe alle meine Module mit CTspd getestet, und es wurden alle richtig erkannt, allderdings kommt eine Fehlermeldung und zwar das ein Steuerungs-Eprom oder sowas defekt sei. Kann ich mir allerdings nicht ganz vorstellen, daß 7 verschiedene Module alle den gleichen Fehler haben. Weist Du vielleicht einen Patch der diesen Fehler behebt?