Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

@Herbie

SloMoSnail / 3 Antworten / Baumansicht Nickles

Hi!
Habe deinen ersten Tip zum vernichten des Windows-Kennwortes befolgt (Posting vom 04.04.01)...Hat soweit geklappt, nur: Wenn ich boote startet er nicht gleich Windows sondern lässt erst das DOS-Prompt eifrig blinken, und muss "win" manuell eingeben...Is\' zwar nicht sonderlich schwer, nur ist lästig!! Als "Urheber" dieses Problems wirst du sicher \'ne Lösung parat haben...
cu
SloMoSnail

wapjoe SloMoSnail

„@Herbie“

Optionen

Hi
Bin zwar nicht Herbie, aber vielleicht gibst du dich auch mit ner Antwort von mir zufrieden?!
Schau erstmal in die MSDOS.SYS , dafür den Schreibschutz entfernen und dann mit Notepad öffnen.
Ist da ein Eintrag (BootGUI=0)? Dann mach aus der 0 eine 1, sollte der Eintrag gar nicht vorhanden sein, erstell ihn *
z.B. so oder ähnlich: (zum Beispiel meine MSDOS.SYS)
[OPTIONS]
LoadTop=1
Logo=0
Autoscan=1
BootMulti=0
BootGUI=1 BootWarn=0
Network=1
DblSpace=0
DoubleBuffer=0
DrvSpace=0

Wenn das nicht hilft, füge in der Autoexec.bat den Eintrag C:\\win.com ein. (in C: einen Rechtsklick auf Autoexec.bat und Bearbeiten wählen)
Viel Glück

Herbie SloMoSnail

„@Herbie“

Optionen

Hi SloMoSnail
siehst mich völlig überrascht, habe schon oft auf die beschriebene Art und Weise Windows-Kennwörter vernichtet, aber das Problem tauchte dabei noch nie auf. Aber ich denke, wapjoe hat bereits die Lösung gepostet.
mfg

Gominik (Anonym: 217.80.67.208) SloMoSnail

„@Herbie“

Optionen

Wenn das nicht klappt versuch mal win ans Ende der autoexec.bat zu schreiben.

CU
Gom