Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Win98SE - SCSI macht langsam

(Anonym) / 3 Antworten / Baumansicht Nickles

Beim Hochfahren klickt mein SCSI CD-Rom (Pioneer DR-U12X) bis zu fünfmal und macht den Startprozess ungeheuer laaangsaaam!
Auch im Controller BIOS habe ich nirgendwo die Einstellung: Plug+Play SCAM disable gefunden, der ja laut dem Board Abhilfe schaffen soll..
Mein Controller: Sysmbios 83C875
Jemad Rat? ((Anonym))

Antwort:
Hört sich ganz nach Hardware-Problem an.
Wenn möglich das Laufwerk 'mal in einem anderen Rechner probieren.
Ich nehme an, daß der Lesekopf sich nicht richtig positionieren kann.
(Miracle)

Antwort:
Ich hatte sowas auch, half nur ein Austausch.
Bis denn,
Peter Hermanns
(Peter (Anonym))

Antwort:
Weder noch - unter Win95, NT und Linux tuts einwandfrei. Habe hier im Brett gelesen, dass kann an einer Einstellung im SCSI-Bios liegen:
Plug and Pray SCAM Support - diese soll ich disablen, geht bei meinem Controller (Symbios 83C875) aber nicht.
Jemand eine andere vielleicht Registry oder anderer Treiber-Lösung?
Danke - Torsten
(jokr (Anonym))

Miracle (Anonym)

„Win98SE - SCSI macht langsam“

Optionen

Hört sich ganz nach Hardware-Problem an.
Wenn möglich das Laufwerk 'mal in einem anderen Rechner probieren.
Ich nehme an, daß der Lesekopf sich nicht richtig positionieren kann.
(Miracle)

Peter (Anonym) Miracle

„Win98SE - SCSI macht langsam“

Optionen

Ich hatte sowas auch, half nur ein Austausch.
Bis denn,
Peter Hermanns
(Peter (Anonym))

jokr (Anonym) Miracle

„Win98SE - SCSI macht langsam“

Optionen

Weder noch - unter Win95, NT und Linux tuts einwandfrei. Habe hier im Brett gelesen, dass kann an einer Einstellung im SCSI-Bios liegen:
Plug and Pray SCAM Support - diese soll ich disablen, geht bei meinem Controller (Symbios 83C875) aber nicht.
Jemand eine andere vielleicht Registry oder anderer Treiber-Lösung?
Danke - Torsten
(jokr (Anonym))