Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Win98SE deinstalliert selbständig Treiber und Software...????

Anonym / 3 Antworten / Baumansicht Nickles

Hi all,
ich habe da ein Riesenproblem. Nach einer kompletten Neuinstallation und diversen Neustarts kommt beim Start die Fehlermeldung"Fehler beim Zugriff auf Win Registrierung" Bitte Neu starten, Fehler wird dann behoben. Nach dem Neustart steht Win wieder auf der Grundinstallation ohne alles. Jegliche Software ist verschwunden, und unauffindbar. Dieser Fehler passiert ohne jegliches System, und egal bei welcher Software.Mal bei Nero 5.0, mal beim Office...
Bin über jede Hilfe dankbar.
System: Asus-K7V, k7-750,30GB-IBM, SB-Live, Erazor 3, Asus cd-Rom, Teac Brenner, 128MB-PC100,

wudmx Anonym

„Win98SE deinstalliert selbständig Treiber und Software...????“

Optionen

hi!
das ist logisch, wird dir aber nichts helfen. also windows legt zu jedem systemstart eine neue sicherung der reg an - aber höchstens fünf.
die Fehlermeldung "Fehler beim Zugriff auf Win Registrierung Bitte Neu starten, Fehler wird dann behoben" kommt, du startest neu, und windows ersetzt die aktuelle reg durch eine sicherung. aber in der alten, gesicherten reg hast du anscheinend noch kein nero (und die andere software) installiert, sprich es sind zu den progis keine regeinträge.
am besten du haust alle software runter, hardware rausstecken und treiber deinstallieren. dann alles langsam wieder installieren. und jedes mal eine manuelle sicherung der systemdat und user.dat (das sind die bestandteile der reg).
ciao
wudmx
-_-_-_ www.svbietigheim.de -_-_-_

(Anonym) wudmx

„hi!das ist logisch, wird dir aber nichts helfen. also windows legt zu jedem...“

Optionen

Mit Nero5 kannst Du mit Tricks
( auf 2 HD's NACHEINANDER, wobei nur jeweils eine HD am Bus hängt,
Win98 mit allen Treibern usw. raufspielen) Dachnach beide HD's
ranhängen und ein HD-Backup erzeugen. Menü: Datei->HD Backup brennen
Du mußt es deshalb so umständlich machen, da Nero nicht die
Daten einer aktiven Partition brennen kann.
Nachteil: umständlich+Nero brennt die gesamte Partition (auch leere
Sektoren) ->
Besser ist für solche Zwecke das Prog. von Powerquest - Drive Image 3.02 (als Demo verfügbar)
Dein Problem sind aber eher die Abstürze!?->Erazor?
Versuch mal bei asuscom.de, da gibt es einen Beitrag:
K7V stabiles Laufverhalten (oder so ähnlich)
Ansonsten das 'übliche' Biosupdate (Erazor, K7V ...), neuesten Treiber (SCSI, LAN, Erazor), Speichertiming runtersetzen, Kühlertemp. überprüfen, neueste DirectX-Version, falls CPU übertaktet - runtertakten, Spg.-Werte des Netzteils überprüfen...
Hope thats help

Pit Bull (Anonym) Anonym

„Win98SE deinstalliert selbständig Treiber und Software...????“

Optionen

Hey Lump du Drecksack,du brauchst dich nicht zu wundern,da du ja nur geklaute Software benutzt