Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

win-explorer startet automatisch bei jedem Neustart

(Anonym) / 4 Antworten / Baumansicht Nickles

Bei jedem Neustart startet zum Schluß der Win-Explorer automatisch.Wie kann ich das abstellen ?
Es ist nichts in den Autostartdateien(Autostart/Registrierung/Win.ini) zu finden!
Gibt es noch andere Möglichkeiten Programme automatisch zu starten ? Wer kann hier weiterhelfen ? ((Anonym))

Antwort:
Hi,
suche doch mal auf Deiner Win-CD "poledit.exe"
Starte das Programm und wähle Registrierung öffnen aus datei. Danach wähle Lokaler Computer und klicke auf das Pluszeichen bei System.
Darin findest Du Ausführen.
Klicke Ausführen an und unterhalb die Taste anzeigen.
Dann siehst Du alles was automatisch gestartet wird und kannst es gegebenenfalls entfernen.
Gruss
Trix
Wenn es nicht klappen sollte, oder Du das Programm nicht finden kannst, melde Dich
tb-entw@meyerburger.ch
(Beatrice)

Antwort:
Hi
vielen Dank für Deinen Tip mit "poledit.exe",hat leider nicht geholfen.
Ich hatte bereits alle für automatischen Start in Frage kommenden Dateien,wie "Autostart","Registry-Einträge"(Run usw. ),
"Win.in"i-Einträge erfolglos untersucht.Das ganze ist nicht besonders tragisch,aber es nervt ,und am meisten nervt,
das ich nicht darauf komme,warum das so ist !Mir ist noch eingefallen,ich habe mal kurz "Win In Black" ausprobiert,
das Programm aber dann wieder deinstalliert,könnte vielleicht was damit zu tun haben.Jedenfalls findet sich niergends ein Hinweis
warum,nachdem WIN98 problemlos hochfährt,ganz am Schluß das Explorer-Fenster geladen wird.Vielleicht fällt dazu
irgendwem noch was dazu ein !
(hubi (Anonym))

Antwort:
Hi,
noch ne Idee. Wenn Du von vor der Installation von WIn In Black eine ERU hast, könntest Du diese zurückladen.
Wenn nicht, versuch mal mit z.B. EeasyCleaner oder Purgatio Pro (beide gratis) Deinen PC zu durchforschen. Ev. würde das schon ausreichen.
Gruss
Trix
(Beatrice)

Antwort:
Dein Explorerfenster wurde irgendwann mal abgespeichert und wird deswegen beim Start erneut geöffnet.
In TweakUI gibt es eine Einstellung "Save explorer settings on exit". Wenn sie aktiviert ist wird das Explorerfenster beim Runterfahren gespeichert. Wenn der Explorer also vor dem Beenden geschlossen wird, wird er beim Neustart auch nicht mehr automatisch geöffnet.
edzel
(edzel)

Antwort:
Hi
danke für den Tip mit "Purgiator usw."-hat leider auch nicht geholfen.
Das Ganze wird eher durch einen ähnlichen Vorgang ausgelößt, wie wenn
beim Runterfahren noch ein Explorerfenster geöffnet war.Das erscheint nach
erneutem Starten auch wieder automatisch ! Ich finde bloß die Stelle nicht ,von wo sowas
aufgerufen wird bzw. wo man das ausschalten könnte ! Vielleicht hat noch jemand eine Idee?
(Übrigens,auf den Technikbrettern habe ich 2 "Leidensgenossen" mit dem gleichen Problem
gefunden-leider auch ohne Problemlösung! Ist wahrscheinlich eines der letzten ungelößten
Rätsel der Menscheit !)
(Hubi (Anonym))

Antwort:
Hallo Leute,
hatte das gleiche Problem bis ich die Windows Update Seite angewählt habe, seit dem ist das Problem gelöst!!
Am besten ausprobieren
((Anonym))

Antwort:
Hi, ich hatte das gleiche Problem. Wahrscheinlich hast Du mit WinInBlack oder einem vergleichbaren Tool folgende Einstellung aktiviert: "Eigener Adressraum für den Explorer". Über RegEdit hat man die Möglichkeit dem Explorer einen eigenen Adressraum zuzuweisen.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
Hier einen neuen Wert (REG_DWORD) mit dem Namen: "DesktopProcess" anlegen und den Wert "1" zuweisen. Sollte sich danach beim Neustart plötzlich der Explorer wie von Geisterhand öffen, muß dieser Schritt rückgängig gemacht werden. Dies ist u. a. mit dem System-Tool "JD Tricks" einfach zuhändeln. Gruß Matze
(m-stelter)

Beatrice (Anonym)

„win-explorer startet automatisch bei jedem Neustart“

Optionen

Hi,
suche doch mal auf Deiner Win-CD "poledit.exe"
Starte das Programm und wähle Registrierung öffnen aus datei. Danach wähle Lokaler Computer und klicke auf das Pluszeichen bei System.
Darin findest Du Ausführen.
Klicke Ausführen an und unterhalb die Taste anzeigen.
Dann siehst Du alles was automatisch gestartet wird und kannst es gegebenenfalls entfernen.
Gruss
Trix
Wenn es nicht klappen sollte, oder Du das Programm nicht finden kannst, melde Dich
tb-entw@meyerburger.ch
(Beatrice)

hubi (Anonym) Beatrice

„win-explorer startet automatisch bei jedem Neustart“

Optionen

Hi
vielen Dank für Deinen Tip mit "poledit.exe",hat leider nicht geholfen.
Ich hatte bereits alle für automatischen Start in Frage kommenden Dateien,wie "Autostart","Registry-Einträge"(Run usw. ),
"Win.in"i-Einträge erfolglos untersucht.Das ganze ist nicht besonders tragisch,aber es nervt ,und am meisten nervt,
das ich nicht darauf komme,warum das so ist !Mir ist noch eingefallen,ich habe mal kurz "Win In Black" ausprobiert,
das Programm aber dann wieder deinstalliert,könnte vielleicht was damit zu tun haben.Jedenfalls findet sich niergends ein Hinweis
warum,nachdem WIN98 problemlos hochfährt,ganz am Schluß das Explorer-Fenster geladen wird.Vielleicht fällt dazu
irgendwem noch was dazu ein !
(hubi (Anonym))

(Anonym)

Nachtrag zu: „win-explorer startet automatisch bei jedem Neustart“

Optionen

Hallo Leute,
hatte das gleiche Problem bis ich die Windows Update Seite angewählt habe, seit dem ist das Problem gelöst!!
Am besten ausprobieren
((Anonym))

m-stelter (Anonym)

„win-explorer startet automatisch bei jedem Neustart“

Optionen

Hi, ich hatte das gleiche Problem. Wahrscheinlich hast Du mit WinInBlack oder einem vergleichbaren Tool folgende Einstellung aktiviert: "Eigener Adressraum für den Explorer". Über RegEdit hat man die Möglichkeit dem Explorer einen eigenen Adressraum zuzuweisen.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
Hier einen neuen Wert (REG_DWORD) mit dem Namen: "DesktopProcess" anlegen und den Wert "1" zuweisen. Sollte sich danach beim Neustart plötzlich der Explorer wie von Geisterhand öffen, muß dieser Schritt rückgängig gemacht werden. Dies ist u. a. mit dem System-Tool "JD Tricks" einfach zuhändeln. Gruß Matze
(m-stelter)