Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Win 98 SE startet nicht mehr

Arnold (Anonym) / 5 Antworten / Baumansicht Nickles

Win 98 SE bleibt beim starten nach der Meldung
c:\>keyb gr// c:\Windows\Command \Keyboard.sys (Backslash zwischen den Wörtern)
c:\>
stehen!!!!!!!
Auch nach Stunden ändert sich nichts ( kein HDD Zugriff )!!
Mein Rechner ist ein P3 500 i440 BX Chipsatz Riva TNT 2
CD-ROM und Brenner Netzwerkkarte USB-Modem und Drucker!!

Woran liegt der Scheiß ?
Und wie kann ich das ohne Neuinstallation beheben?

Danke im Voraus
MFG Arnold

Hausmeister Krause Arnold (Anonym)

„Win 98 SE startet nicht mehr“

Optionen

hi!

versuch doch mal, das "keyb gr..." aus der config.sys rauszuschmeißen.
was passiert dann??

AST Arnold (Anonym)

„Win 98 SE startet nicht mehr“

Optionen

Hallo, was hast du denn als letztes Installiert? Versuch doch mal im abgesichertem Modus zu starten. Wenn du nichts in dos machst, rename die Dateien config.sys und autoexec.bat in *.old. So mit der Startdisk und dann im dos umbenennen!

Alex

wudmx Arnold (Anonym)

„Win 98 SE startet nicht mehr“

Optionen

untersuch mal die msdos.sys! dort sollten richtige pfadeinträge stehen! du musst sie unter dos aber erst sichtbal machen (attrib msdos.sys -h -r -s) und dann mal gucken... vielleicht ist da der bock!
und v.a.: hast du was zuletzt installiert? schmeiß es wieder runter im abgesichertem modus!
ciao
wudmx

(Anonym) Arnold (Anonym)

„Win 98 SE startet nicht mehr“

Optionen

Die korrekte Syntax lautet:
c:\[pfad]\keyb.gr,,c:\[pfad]keyboard.sys
und das steht in der Autoexec.bat
Pfad ist bei Standardinstallation windows\command\
Starte mal mit gedrückter strg-taste und wähle aus dem Bootmenü abgesicherter Modus aus. Dann gib ein edit [enter] und lade die datei autoexec.bat. Kontrolliere die Syntax, zur Not einfach mit rem auskommentieren, das Einzige, was passiert: Im DOS-Modus und im DOS-Fenster hast du keine deutsche Tastaturbelegung mehr (z und y vertauscht, Komma auf ö, backslash sonstwo)

Eisbär Arnold (Anonym)

„Win 98 SE startet nicht mehr“

Optionen

Sollte es an keyboard.sys liegen: Ich habe diesen Kram incl. der Codeseitenvorbereitung aus der Autoexec.bat gelöscht und in eine Batchdatei geschrieben, von der anschließend die Command.com gestartet wird. Diese Batchdatei habe ich mit dem Icon für die Eingabeaufforderung verknüpft. Damit wird das alles nicht mehr beim Systemstart geladen, sondern beim Aufruf der DosBox.
Es könnte allerdings sein, dass sich Dein Rechner beim Absturz schon lange nicht mehr mit der keyboard.sys beschäftigt. Das ist nur das Letzte, was angezeigt wird, bevor er in die hohe Auflösung geht. Vorher werden aber noch die Treiber der System.ini geladen. Hier würde ich das Problem suchen. Ich bin mir jetzt nicht sicher, ob beim protokollierten Start der Bereich der System.ini mit aufgezeichnet wird. Aber ein Versuch kostet nichts Dazu sollte die Bootlog.txt aus dem Stammverzeichnis gelöscht werden. Dann beim Neustart die F8 Taste drücken, wenn 'Windows 98 wird gestartet' auf dem Bildschirm erscheint. Dann kannst Du die Option 'protokolliet' wählen. Nach dem Start sollte eine neue Bootlog.txt im Stammverzeichnis stehen. In dieser könntest Du herausfinden, was beim Start schiefgegangen ist.
Eisbär