Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Shutdown-Problem unter Win98SE nach Matrox G400-Installation

(Anonym) / 6 Antworten / Baumansicht Nickles

Nach der Installation der Matrox-Treiber unter Win98SE läßt sich der Rechner (Chaintech-Board, AMD K6-2 450) nicht mehr herunterfahren. Außer einer Soundkarte (die einwandfrei funktioniert) sind keine weiteren Komponenten im System. Auch mit dem neuesten Treiber von Matrox und dem Microsoft-Shutdown-Supplement keine Besserung. Liegt der Fehler wirklich am BIOS (Einstellung oder Update)? Oder gibt es noch einen anderen Treiber (z. B. DirectX) der Schuld sein kann?
((Anonym))

Antwort:
http://download.microsoft.com/download/win98SE/sd/1.0/W98/DE/239887_GER.EXE
runterladen und installieren
tschau martin
((Anonym))

Antwort:
Das habe ich ja schon versucht, aber das klappt nicht. Es muß irgendwo am Treiber oder an der BIOS-Einstellung liegen. Das Problem tritt übrigens auch mit dem AOpen AX59Pro auf. Wer kann helfen??
(Mic2222 (Anonym))

Antwort:
Bin mit Kombination ASUS B3BF und Matrox G200 nach Laden der Patches usw. auch soweit. ASUS hat das Problem
wenigstens schonmal aufgenommen und der Powermanagement Thematik zugeschrieben. victor
(victor)

Antwort:
Ich habe die Lösung gefunden. Das Problem liegt beim Powermangagement. Nach der Installation von Windows 98 SE mit ACPI-Unterstützung (mit der Option "/p j") funktioniert alles einwandfrei. Der Fehler liegt also irgendwo bei der Implementierung des Powermanagements. Ob der Fehler beim Chipsatz (VIA MVP3), beim BIOS (Award), beim Betriebssystem (win98) oder bei der Grafikkarte (G400) liegt kann ich allerdings nicht genau sagen. Auf jeden Fall lohnt es sich (wenn man ACPI-fähige Komponenten hat) den Umstieg von APM auf ACPI zu versuchen.
(Mic2222)

Antwort:
Gibt es also doch Leidensgenossen!
Ich habe einen PIII 500 mit Matrox Marvel G400 und einem QDI Board (ATX, VIA Chipsatz!!!), 128 MB RAM ...
Tja, wenn da nicht der Fehler wäre beim Herunterfahren der Sch....kiste :-)) Ich werde die Ratschläge mal beherzigen
und Euch über den Stand der Dinge informieren!
Bis dann!
(PIII+MatroxMarvel)

Antwort:
Jetzt habe ich es!
Beim QDI Board (A5/133) war eine CD mit dabei (Service Pack 4.05). Habe alles installiert und siehe da - es funzt.
Kaum macht man es richtig. Also: immer brav die Doku lesen ...
Tschau!
(PIII+MatroxMarvel)

(Anonym)

Nachtrag zu: „Shutdown-Problem unter Win98SE nach Matrox G400-Installation“

Optionen

http://download.microsoft.com/download/win98SE/sd/1.0/W98/DE/239887_GER.EXE
runterladen und installieren
tschau martin
((Anonym))

Mic2222 (Anonym) (Anonym)

„Shutdown-Problem unter Win98SE nach Matrox G400-Installation“

Optionen

Das habe ich ja schon versucht, aber das klappt nicht. Es muß irgendwo am Treiber oder an der BIOS-Einstellung liegen. Das Problem tritt übrigens auch mit dem AOpen AX59Pro auf. Wer kann helfen??
(Mic2222 (Anonym))

victor Mic2222 (Anonym)

„Shutdown-Problem unter Win98SE nach Matrox G400-Installation“

Optionen

Bin mit Kombination ASUS B3BF und Matrox G200 nach Laden der Patches usw. auch soweit. ASUS hat das Problem
wenigstens schonmal aufgenommen und der Powermanagement Thematik zugeschrieben. victor
(victor)

Mic2222 (Anonym)

„Shutdown-Problem unter Win98SE nach Matrox G400-Installation“

Optionen

Ich habe die Lösung gefunden. Das Problem liegt beim Powermangagement. Nach der Installation von Windows 98 SE mit ACPI-Unterstützung (mit der Option "/p j") funktioniert alles einwandfrei. Der Fehler liegt also irgendwo bei der Implementierung des Powermanagements. Ob der Fehler beim Chipsatz (VIA MVP3), beim BIOS (Award), beim Betriebssystem (win98) oder bei der Grafikkarte (G400) liegt kann ich allerdings nicht genau sagen. Auf jeden Fall lohnt es sich (wenn man ACPI-fähige Komponenten hat) den Umstieg von APM auf ACPI zu versuchen.
(Mic2222)

PIII+MatroxMarvel (Anonym)

„Shutdown-Problem unter Win98SE nach Matrox G400-Installation“

Optionen

Gibt es also doch Leidensgenossen!
Ich habe einen PIII 500 mit Matrox Marvel G400 und einem QDI Board (ATX, VIA Chipsatz!!!), 128 MB RAM ...
Tja, wenn da nicht der Fehler wäre beim Herunterfahren der Sch....kiste :-)) Ich werde die Ratschläge mal beherzigen
und Euch über den Stand der Dinge informieren!
Bis dann!
(PIII+MatroxMarvel)

PIII+MatroxMarvel

Nachtrag zu: „Shutdown-Problem unter Win98SE nach Matrox G400-Installation“

Optionen

Jetzt habe ich es!
Beim QDI Board (A5/133) war eine CD mit dabei (Service Pack 4.05). Habe alles installiert und siehe da - es funzt.
Kaum macht man es richtig. Also: immer brav die Doku lesen ...
Tschau!
(PIII+MatroxMarvel)