Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Nachtrag zu defrag+ scandisk laufen nicht

(Anonym) / 2 Antworten / Baumansicht Nickles

Brandneuer PIII 500 mit 256 MB RAM.Anfangs liefen defrag und scandisk ganz normal. Dann verweigerten beide ihren Dienst mit der Meldung: Nicht genügend Arbeitsspeicher zum ausführen dieser Anwendung. Unter DOS läuft scandisk. Aus Norton System Works 2000 die Norton Utilities installiert. Folgender Fehler wurde gefunden: Das Laufwerk ist zu 73 % fragmentiert. Als hoch eingestuft. Speed Disk ausführen zum beseitigen. Speed Disk
lief ca. 3 Stunden und brach dann mit der Meldung ab: Nicht genügend Arbeitsspeicher zum ausführen dieser Anwendung. Das kann nicht sein. Arbeitsspeicher ist mit Sicherheit mehr als genug vorhanden.
Wer kann mir helfen? Vielen Dank im voraus. ((Anonym))

Antwort:
Probier doch mal folgendes:
Mit SpeedDisk zuerst "Unfragment Free Space" (keine Ahnung wie das in der dt. Version heisst)
dann im zweiten Anlauf die "Complete Optimization"
Zweite Möglichkeit:
Starte die Kiste im abgesicherten Modus und ziehe DEFRAG durch. Mal sehen wie weit der kommt.
Dann normal Windows booten und Norton SpeedDisk hinterherfahren.
Viel Glück!
Coolhand
((Anonym))

Antwort:
Einen ham' wa noch:
Bevor Du SpeedDisk/Defrag startest räume Deine Platte auf:
Suche und entferne alle *.TMP Dateien und sonstigen Dir bekannten Schrott.
Solltest Du Win98 haben lösche alle Dateien in \WINDOWS\APPLOG.
Hart und herzlich: Sollte Deine SWP Datei der Übeltäter sein kannst Du
auch die (unter DOS) löschen.
Wär' doch gelacht...
Coolhand
((Anonym))

(Anonym)

Nachtrag zu: „Nachtrag zu defrag+ scandisk laufen nicht“

Optionen

Probier doch mal folgendes:
Mit SpeedDisk zuerst "Unfragment Free Space" (keine Ahnung wie das in der dt. Version heisst)
dann im zweiten Anlauf die "Complete Optimization"
Zweite Möglichkeit:
Starte die Kiste im abgesicherten Modus und ziehe DEFRAG durch. Mal sehen wie weit der kommt.
Dann normal Windows booten und Norton SpeedDisk hinterherfahren.
Viel Glück!
Coolhand
((Anonym))

(Anonym)

Nachtrag zu: „Nachtrag zu defrag+ scandisk laufen nicht“

Optionen

Einen ham' wa noch:
Bevor Du SpeedDisk/Defrag startest räume Deine Platte auf:
Suche und entferne alle *.TMP Dateien und sonstigen Dir bekannten Schrott.
Solltest Du Win98 haben lösche alle Dateien in \WINDOWS\APPLOG.
Hart und herzlich: Sollte Deine SWP Datei der Übeltäter sein kannst Du
auch die (unter DOS) löschen.
Wär' doch gelacht...
Coolhand
((Anonym))