Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Fenster geht auf (soll aber nicht)

Paule / 4 Antworten / Baumansicht Nickles

Hi!
Seit meiner letzten Win98 Installation und installiertem Asus-Tweak-Utilitie fur 6600 Del. geht beim Systemstart immer das Fenster des Ordners auf, wo o.g. Tool installiert wurde. Ist zwar nicht schlimm, nervt aber auf Dauer. Habe schon in Registrie, Autostart, Win.ini usw. nachgeforscht, ob der Ordner irgenwo aufgerufen wird. Wo kann denn überall der Eintrag zu suchen sein?
Ciao (Paule)

Antwort:
Vielleicht ist er in diesen Schlüsseln aufgeführt:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServices
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunServices
nice week & bestreg!
(AK_CCM)

Antwort:
Hi und Danke, hatte den Eintrag auch schon gefunden, allerdings wird dort auf die Datei verwiesen, welche das Tweak-Utilitie einbindet.
Wenn Du der selbe AK_CCM bist, der auch im Hartware-Forum rumsurft, habe unter Support auch die Frage gestellt, kopiere noch mal was hierher:
Aber wenn mir das noch einer erklären kann, ziehe ich den Hut:
In der Registry gibt es unter ..../Run einen Schlüssel, der auf die Datei verweist, die zum Enbinden des Tweak-Utilities in die Grafiksteuerung gestartet wird, bei mir
C:\Programe\Asus\Tweaking Utilities\atstart.exe.
Bei diesem Schlüssel wird also das Fenster zum Ordner C:\......\Tweaking Utilities beim Systemstart mitgeöffnet.
Also im C:\Programme\Asus einen Ordner "Tweak" mit den Dateien aus "Tweaking Utilities" erstellt und in der Registry den Schlüssel entsprechend geändert. Fazit:
Alles funzt und kein Fenster geht auf.
Registry wieder Schlüssel auf alten Ordner geändert, Fenster geht wieder auf?!?
Verstehe einer dieses Windoofs.
In Win.ini und Sys.ini findet sich nichts.
Ciao
(Paule)

Antwort:
Mmh...ich würde einfach mal die komplette Registry nach der Zeichenfolge "C:\Programe\Asus\Tweaking Utilities\" durchsuchen ->vielleicht existieren noch andere Schlüssel, die dieses Verhalten steuern.
bestreg!
(AK_CCM)

Antwort:
Habe ich ja schon gemacht, da ist nix!
Tja, nu mit neuem Ordner geht ja alles, allerdings muß der alte Ordner "Tweaking Utilities" mit vorhandener Datei "atweak.exe" vorhanden sein, sonst geht es nicht. Aber auch da gibt es keinen Schlüssel, der darauf hinweist, scheint den Asus-Treiber direkt anzusprechen.
Das Komische ist halt, daß dieses Kuriosum bei meinen letzten Neuinstallationen nicht auftrat. Aber dazu ist Windows ja da.
Trotzdem Danke
Paule
(Paule)

AK_CCM Paule

„Fenster geht auf (soll aber nicht)“

Optionen

Vielleicht ist er in diesen Schlüsseln aufgeführt:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServices
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunServices
nice week & bestreg!
(AK_CCM)

Paule AK_CCM

„Fenster geht auf (soll aber nicht)“

Optionen

Hi und Danke, hatte den Eintrag auch schon gefunden, allerdings wird dort auf die Datei verwiesen, welche das Tweak-Utilitie einbindet.
Wenn Du der selbe AK_CCM bist, der auch im Hartware-Forum rumsurft, habe unter Support auch die Frage gestellt, kopiere noch mal was hierher:
Aber wenn mir das noch einer erklären kann, ziehe ich den Hut:
In der Registry gibt es unter ..../Run einen Schlüssel, der auf die Datei verweist, die zum Enbinden des Tweak-Utilities in die Grafiksteuerung gestartet wird, bei mir
C:\Programe\Asus\Tweaking Utilities\atstart.exe.
Bei diesem Schlüssel wird also das Fenster zum Ordner C:\......\Tweaking Utilities beim Systemstart mitgeöffnet.
Also im C:\Programme\Asus einen Ordner "Tweak" mit den Dateien aus "Tweaking Utilities" erstellt und in der Registry den Schlüssel entsprechend geändert. Fazit:
Alles funzt und kein Fenster geht auf.
Registry wieder Schlüssel auf alten Ordner geändert, Fenster geht wieder auf?!?
Verstehe einer dieses Windoofs.
In Win.ini und Sys.ini findet sich nichts.
Ciao
(Paule)

AK_CCM Paule

„Fenster geht auf (soll aber nicht)“

Optionen

Mmh...ich würde einfach mal die komplette Registry nach der Zeichenfolge "C:\Programe\Asus\Tweaking Utilities\" durchsuchen ->vielleicht existieren noch andere Schlüssel, die dieses Verhalten steuern.
bestreg!
(AK_CCM)

Paule AK_CCM

„Fenster geht auf (soll aber nicht)“

Optionen

Habe ich ja schon gemacht, da ist nix!
Tja, nu mit neuem Ordner geht ja alles, allerdings muß der alte Ordner "Tweaking Utilities" mit vorhandener Datei "atweak.exe" vorhanden sein, sonst geht es nicht. Aber auch da gibt es keinen Schlüssel, der darauf hinweist, scheint den Asus-Treiber direkt anzusprechen.
Das Komische ist halt, daß dieses Kuriosum bei meinen letzten Neuinstallationen nicht auftrat. Aber dazu ist Windows ja da.
Trotzdem Danke
Paule
(Paule)