Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Windows Schutzfehler beim booten

Matthias Siebenborn / 2 Antworten / Baumansicht Nickles

Hallo,
beim booten von Windows 98 bekomme ich seit einiger Zeit immer häufiger die Fehlermeldung "Windows Schutzfehler. Starten Sie neu." Da bleibt mir nur noch der Reset-Knopf.
An was kann das liegen? Wie bekomme ich den Fehler weg?
Bin für jeden Tip dankbar.
Mein System:
Windows 98
AMD K6-2 400 3Dnow, PC100
64 MB SD-RAM, PC 100
Victory Erazor I mit 4 MB, AGP
Voodoo I 3DFX
Bitte helft mir, denn es ist lästig wenn man bis zu 4 oder 5 x oder noch mehr neu booten muß.
Gruß Matthias
(Matthias Siebenborn)

Antwort:
hi
teste mal deine rams hatte dasselbe problem bei lag es an den rams
(rai)

Antwort:
Da der Schutzfehler anscheinend nach dem vierten oder fünften Mal
booten nicht mehr auftritt (!?), könnte es daran liegen, daß
ein Bauteil erst seine Betriebstemperatur erreichen muß bzw.
nicht richtig installiert ist (Speicher oder Grafikkarte).
Allerdings kannst Du auch mal versuchen im BIOS die schnelle
Speicherüberprüfung (Memory Test) zu deaktivieren.
Den wird der Testzyklus anstatt einmal bis zu fünfmal wiederholt.
Wenn Probleme auftreten booten einige BIOS' automatisch neu oder
zeigen eine entsprechende Low-Level-Meldung.
Schau auch mal, ob die wirkliche Anzahl an Speicher, der installiert ist, angezeigt wird - Systemsteuerung/System oder beim booten.
Wenn es daran nicht liegt, starte den "kalten" Rechner mal im
abgesicherten Modus. Vielleicht schlägt ja auch ein Real-Mode-Treiber
dazwischen?!
(Thotti22)

rai Matthias Siebenborn

„Windows Schutzfehler beim booten“

Optionen

hi
teste mal deine rams hatte dasselbe problem bei lag es an den rams
(rai)

thotti22 Matthias Siebenborn

„Windows Schutzfehler beim booten“

Optionen

Da der Schutzfehler anscheinend nach dem vierten oder fünften Mal
booten nicht mehr auftritt (!?), könnte es daran liegen, daß
ein Bauteil erst seine Betriebstemperatur erreichen muß bzw.
nicht richtig installiert ist (Speicher oder Grafikkarte).
Allerdings kannst Du auch mal versuchen im BIOS die schnelle
Speicherüberprüfung (Memory Test) zu deaktivieren.
Den wird der Testzyklus anstatt einmal bis zu fünfmal wiederholt.
Wenn Probleme auftreten booten einige BIOS' automatisch neu oder
zeigen eine entsprechende Low-Level-Meldung.
Schau auch mal, ob die wirkliche Anzahl an Speicher, der installiert ist, angezeigt wird - Systemsteuerung/System oder beim booten.
Wenn es daran nicht liegt, starte den "kalten" Rechner mal im
abgesicherten Modus. Vielleicht schlägt ja auch ein Real-Mode-Treiber
dazwischen?!
(Thotti22)