Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Win98 und CDRom ==> Fehler!!!!!!!

chris / 3 Antworten / Baumansicht Nickles

Hallo,
ich habe vor Kurzem meinen PC aufgerüstet und u.a. Win98 installiert.
Seitdem habe ich massiv Probeleme mit meinem CDROM-Laufwerk:
a) manche CDs werden nicht mehr korrekt eingelesen
b) AutoRun, etc. produzieren beim Erkennen der CD Fehlermeldungen
c) kopieren von Dateien dauert sehr lange und die Dateien sind mitunter
nach dem Kopieren defekt (ZIP-Archive)
d) die Probleme treten sowohl bei alten, neuen oder gebrannten CDs auf.
Ich hatte zuerst mein CDROM-Laufwerk in Verdacht. Habe es ausgetauscht.
Leider keine Veränderung. Ich habe auch das IDE-Kabel ersetzt, ebenso
keinen Erfolg.
Meine Konfiguration:
Motherboard: DFI P5BV3+
AMD K6/2-380 (getaktet auf 400 MHz)
Mitsumi FX320 (neues LW)
LiteOn 24fach (altes LW; ausgebaut)
Creative Labs Soundblaster Live! Value
Guillemot MaxiGamer Phoenix
In meinem alten System (AMD k6-2/200, GigaByte HX-Board) funktionierte das alte Laufwerk unter Windows95b tadellos...
Thanx,
Chris (Chris)

Antwort:
Hast Du den DMA-Modus aktiviert ?
(A.Strasser)

Antwort:
Ich weiß nicht welchen Chipsatz dein Board hat, wenn es der Ali V ist
liegts an Win 98 und ´nem falschen Busmastertreiebr (liegt aber primär an Win98 [war ja klar..;-)]). Mit dem SR-1 für Win 98 soll der Fehler behoben werden, aber wer weiß wann das kommt...!
MfG
Raphael L.
(Raphael L.)

Antwort:
Hm, hm....
Dann hoffe ich ja nur, daß das SR-1 SCHNELL kommt!!!
Thanx,
Chris
P.S.: Ich habe den VIA-Chipsatz drauf
(Chris)

A.Strasser chris

„Win98 und CDRom ==> Fehler!!!!!!!“

Optionen

Hast Du den DMA-Modus aktiviert ?
(A.Strasser)

Raphael L. A.Strasser

„Win98 und CDRom ==> Fehler!!!!!!!“

Optionen

Ich weiß nicht welchen Chipsatz dein Board hat, wenn es der Ali V ist
liegts an Win 98 und ´nem falschen Busmastertreiebr (liegt aber primär an Win98 [war ja klar..;-)]). Mit dem SR-1 für Win 98 soll der Fehler behoben werden, aber wer weiß wann das kommt...!
MfG
Raphael L.
(Raphael L.)

chris Raphael L.

„Win98 und CDRom ==> Fehler!!!!!!!“

Optionen

Hm, hm....
Dann hoffe ich ja nur, daß das SR-1 SCHNELL kommt!!!
Thanx,
Chris
P.S.: Ich habe den VIA-Chipsatz drauf
(Chris)