Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Win98 Schutzfehler

Bernd / 4 Antworten / Baumansicht Nickles

Hallo
beim booten meldet sich ab und zu ein Windows Schutzfehler mit der freundlichen Aufforderung, dass System neu zu starten.
Beim Neustart danach will Win98 dann im abgesicherten Modus starten, kann aber in den Normalmodus gezwungen werden und startet danach auch ohne Fehler. Der Fehler ist nicht reproduzierbar, mal geht es, mal geht es nur über einen zweiten Bootvorgang.
Ich habe diesen Fehler bisher nur bei Verwendung von Win 95 und einem 350er AMD Prozessor feststellen können, was durch bekannten Patch behoben werden konnte. Bei Win 98 ist mir dieser Fehler bisher nicht bekannt geworden.
Zur Zeit läuft bei mir auch ein K6 2 350 MHz mit 128 MB SDRAM und DFI P5BV3+
Hat jemand einen Rat? (bernd )

Antwort:
Hi
vielleicht der AMD ?
(PQ)

Antwort:
Du solltest Dir bei Aol unter Computing das Update zum 350 runterladen, oder bei Amd
(Sammy )

Antwort:
Ich habe das gleiche Problem. Der Patch den uns die beiden Gesellen hier anbieten läßt sich nur unter Win 95 installieren. Falls Du eine Lösung hast, mail mich bitte an und umgekehrt. Ist nervig der Mist.
Nette Grüße
Gromit
(Gromit)

Antwort:
Ich habe genau das gleiche Board und den gleichen Prozessor.
Bei mir ist zwar nicht genau dieses Problem
aufgetreten, aber vielleicht solltet
ihr euch mal die Treiberupdates von www.dfiweb.com runterladen.
Ich habe mir auch gleich ein BIOS Update runtergeladen.
Bei mir hat es einige Probleme beseitigt.
Könntet Ihr mir vielleicht auch einen Gefallen tun?
Schaut doch mal in der Systemsteuerung unter SYSTEMKOMPONENTEN nach.
Das Gerät E/A READ DATA ANSCHLUß FÜR ISA PLUG&PLAY ENUMERATOR
funktioniert wahrscheinlich bei dem DFI Board nicht.
Da müßte eigentlich unter RESSOURCEN stehen: "Manuell konfigurieren"
Jedesmal wenn man das macht, ignoriert Windows die Einstellung und
beim nächstem Mal steht wieder das Gleiche da.
Ich kann meine Plug&Play Maus nicht benutzen, weil dieses Gerät
einfach nicht funktionieren will.
Weiß vielleicht jemand eine Lösung?
Mir würde es schon reichen, wenn ich wüßte, daß ich nicht der
einzige bin der dieses Problem hat.
(Tim)

PQ Bernd

„Win98 Schutzfehler“

Optionen

Hi
vielleicht der AMD ?
(PQ)

sammy Bernd

„Win98 Schutzfehler“

Optionen

Du solltest Dir bei Aol unter Computing das Update zum 350 runterladen, oder bei Amd
(Sammy )

Gromit Bernd

„Win98 Schutzfehler“

Optionen

Ich habe das gleiche Problem. Der Patch den uns die beiden Gesellen hier anbieten läßt sich nur unter Win 95 installieren. Falls Du eine Lösung hast, mail mich bitte an und umgekehrt. Ist nervig der Mist.
Nette Grüße
Gromit
(Gromit)

Tim Bernd

„Win98 Schutzfehler“

Optionen

Ich habe genau das gleiche Board und den gleichen Prozessor.
Bei mir ist zwar nicht genau dieses Problem
aufgetreten, aber vielleicht solltet
ihr euch mal die Treiberupdates von www.dfiweb.com runterladen.
Ich habe mir auch gleich ein BIOS Update runtergeladen.
Bei mir hat es einige Probleme beseitigt.
Könntet Ihr mir vielleicht auch einen Gefallen tun?
Schaut doch mal in der Systemsteuerung unter SYSTEMKOMPONENTEN nach.
Das Gerät E/A READ DATA ANSCHLUß FÜR ISA PLUG&PLAY ENUMERATOR
funktioniert wahrscheinlich bei dem DFI Board nicht.
Da müßte eigentlich unter RESSOURCEN stehen: "Manuell konfigurieren"
Jedesmal wenn man das macht, ignoriert Windows die Einstellung und
beim nächstem Mal steht wieder das Gleiche da.
Ich kann meine Plug&Play Maus nicht benutzen, weil dieses Gerät
einfach nicht funktionieren will.
Weiß vielleicht jemand eine Lösung?
Mir würde es schon reichen, wenn ich wüßte, daß ich nicht der
einzige bin der dieses Problem hat.
(Tim)