Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

WIn 98 friert bei laufendem Betrieb ein - HELP-

Christian / 2 Antworten / Baumansicht Nickles

Ich hab Win98 auf meinem AMD K6-200 laufen,
bei unterschiedlichsten Aktionen (z.B. Surfen, Dateien kopieren)
friert der Rechner ein, für 2-3 Minuten geht nichts mehr,
danach läuft er weiter als ob nichts gewesen wäre.
Es treten keinerlei Fehlermeldungen auf.
Besonders deutlich wird es bei Installationen,
während des kopierens der Dateien tritt o.g. Phänomen des
öfteren auf,
eine Installation eines 400 MB Spiels dauert so gut 2-3 Stunden.
Platten sind mit Speeddisk optimiert, mit den NU gecheckt und
sollten eigentlich nicht das Problem sein.
BIOS Einstellungen hab ich auch probehalber auf Standard
zurückgesetzt, aber keine Besserung.
Hat jemand ne Idee? (Christian)

Antwort:
Verursacht wahrscheinlich Dein Virenscanner.
Die meisten kann man so konfigurieren, daß sie etwas weniger "scharf" zugreifen. Bei Installationen -es sei denn von kopierten Programmen oder dergl. - sollte man den Scanner ohnehin deaktivieren.
:-)
(Anton)

Antwort:
deaktiviere in der systemeinstellung laufwerke den DMA modus und es leuft alles wieder normal!
(erwin)

anton Christian

„WIn 98 friert bei laufendem Betrieb ein - HELP-“

Optionen

Verursacht wahrscheinlich Dein Virenscanner.
Die meisten kann man so konfigurieren, daß sie etwas weniger "scharf" zugreifen. Bei Installationen -es sei denn von kopierten Programmen oder dergl. - sollte man den Scanner ohnehin deaktivieren.
:-)
(Anton)

erwin Christian

„WIn 98 friert bei laufendem Betrieb ein - HELP-“

Optionen

deaktiviere in der systemeinstellung laufwerke den DMA modus und es leuft alles wieder normal!
(erwin)