Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

UDMA-Modus bei IBM-Festplatte aktivieren

Carnap / 7 Antworten / Baumansicht Nickles

Hallo!
Ich kanne mich bei IDE nicht gut aus, daher tschuldigung für die Trivialfrage: Wie aktiviert man effizienterweise den UDMA-Modus einer IBM DJNA-Festplatte (als Master am ersten Port). Wenn ich im Gerätemanager das Hakerl setze und neu boote, ist dasselbe nach dem Booten wieder weg. Das LiteOn CD-Rom läßt sich durchaus als DMA-Gerät betreiben. (Master am zweiten Port). Wenn ich das Lite-On als Slave am ersten Port anschließe, habe ich dasselbe Pm in grün.
Im Bios habe ich alle Ports auf Auto gestellt, und beim Booten wird die HD als UDMA-Gerät angezeigt, und das VD-Rom als DMA-2-Gerät.
Brauche ich unter Win 98 extrige Treiber für UDMA33/Busmaster? Ich dachte, das sei alles schon in diesem wunderbaren und stabilen Windows 98 integriert--?!
Ich wäre echt dankbar für Hinweise, mein Kollege (dem ich den Rechner zusammengebastlt habe) rotiert schöl langsam...
lg
C (Carnap)

Antwort:
Probiere es doch mal in der Registry unter HKLM\system\currentcontrolset\services\class\hdc\0001
Da muß drinstehen: IDEDMADrive0 01
Kann aber auch sein , daß der Eintrag beim Neustart auch wieder rausfliegt.
Check das mal!
mfG. GraveDigger
(GraveDigger)

Antwort:
Besorg dir mal nen Busmaster Treiber für dein Board...
(SURFy)

Antwort:
Herzlichen Dank für die Antworten! Das Board ist übrigens ein NMC 5VMX, Amd k6-2 400.
lg
C
(Carnap)

Antwort:
Hallo,
welchen Modus möchtest du denn aktivieren? UDMA 33 oder 66
Bei IBM müßte es ein Programm geben mit dem man es unter DOS umstellen
kann.
Geht nur über die Festplatte!
Ich habe eine Western Digital und habe auf UDMA 33 umgestellt, weil mein Mainboard nur 33 unterstützt.
mfg
Maik
(Maik)

Antwort:
Natürlich nur UDMA 33, AFAIK gibt es noch keine Boards, die 66 unterstützen. Ich dachte, das Aktivieren des UDMA 33-Modus bestünde einfach darin, im Bios und im Gerätemanager die Option zu aktivieren. Aber im GM funktionierts einfach nicht bei der Platte, beim CD-Rom, wie gesagt schon.
Danke für die Antw! Werde zu IBM schauen.
lg
C
(Carnap)

Antwort:
Hallo Carnap,
möglicherweise resultiert dein Problem aus dem Festplattenkabel heraus. Ich hab unter Win98 bereits bei 2 Festplatten (jeweils mit 7200 Upm) eigenartiges Verhalten erlebt. Dies lies sich lediglich durch ein kürzeres Festplattenkabel beseitigen. Darauf gebracht hatte mich ein Hotliner von Seagate. Da das vom Hotliner beschriebene Kabel (UtraDM33 Zertifiziert!) im Handel nirgends zu besorgen war, riet er mir dazu, einfach das vorhandene Kabel abzuschneiden. Danach machte Win 98 keinerlei Probleme mehr mit dem Häkchen bei DMA-Modus.
(Gräber)

Antwort:
Danke für den Tip, wer ich morgen ausprobieren!
lg
C
(Carnap)

gelöscht_156 Carnap

„UDMA-Modus bei IBM-Festplatte aktivieren“

Optionen

Probiere es doch mal in der Registry unter HKLM\system\currentcontrolset\services\class\hdc\0001
Da muß drinstehen: IDEDMADrive0 01
Kann aber auch sein , daß der Eintrag beim Neustart auch wieder rausfliegt.
Check das mal!
mfG. GraveDigger
(GraveDigger)

Carnap gelöscht_156

„UDMA-Modus bei IBM-Festplatte aktivieren“

Optionen

Herzlichen Dank für die Antworten! Das Board ist übrigens ein NMC 5VMX, Amd k6-2 400.
lg
C
(Carnap)

Gräber Carnap

„UDMA-Modus bei IBM-Festplatte aktivieren“

Optionen

Hallo Carnap,
möglicherweise resultiert dein Problem aus dem Festplattenkabel heraus. Ich hab unter Win98 bereits bei 2 Festplatten (jeweils mit 7200 Upm) eigenartiges Verhalten erlebt. Dies lies sich lediglich durch ein kürzeres Festplattenkabel beseitigen. Darauf gebracht hatte mich ein Hotliner von Seagate. Da das vom Hotliner beschriebene Kabel (UtraDM33 Zertifiziert!) im Handel nirgends zu besorgen war, riet er mir dazu, einfach das vorhandene Kabel abzuschneiden. Danach machte Win 98 keinerlei Probleme mehr mit dem Häkchen bei DMA-Modus.
(Gräber)

Carnap Gräber

„UDMA-Modus bei IBM-Festplatte aktivieren“

Optionen

Danke für den Tip, wer ich morgen ausprobieren!
lg
C
(Carnap)

SURFy Carnap

„UDMA-Modus bei IBM-Festplatte aktivieren“

Optionen

Besorg dir mal nen Busmaster Treiber für dein Board...
(SURFy)

Maik Carnap

„UDMA-Modus bei IBM-Festplatte aktivieren“

Optionen

Hallo,
welchen Modus möchtest du denn aktivieren? UDMA 33 oder 66
Bei IBM müßte es ein Programm geben mit dem man es unter DOS umstellen
kann.
Geht nur über die Festplatte!
Ich habe eine Western Digital und habe auf UDMA 33 umgestellt, weil mein Mainboard nur 33 unterstützt.
mfg
Maik
(Maik)

Carnap Maik

„UDMA-Modus bei IBM-Festplatte aktivieren“

Optionen

Natürlich nur UDMA 33, AFAIK gibt es noch keine Boards, die 66 unterstützen. Ich dachte, das Aktivieren des UDMA 33-Modus bestünde einfach darin, im Bios und im Gerätemanager die Option zu aktivieren. Aber im GM funktionierts einfach nicht bei der Platte, beim CD-Rom, wie gesagt schon.
Danke für die Antw! Werde zu IBM schauen.
lg
C
(Carnap)