Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

TweakUI: Automatisches Login

edzel / 3 Antworten / Baumansicht Nickles

Wie erreicht man dass Windows 98 zuverlässig die Passwortabfrage des (Microsoft-)Netzwerks automatisch beantwortet ?
Mit TweakUI geht das manchmal schief, dann bleibt die Abfrage unbeantwortet stehen und Windows kann nicht zu Ende booten. Da ich den PC öfters in Abwesenheit per Zeitschalter starte, ist das sehr ärgerlich. Ich möchte aber auch nicht das Netzwerk komplett deaktivieren.
Gibt es da einen speziellen Eintrag in der Registry oder ein besseres Programm als TweakUI ?
Vielen Dank im voraus
edzel (edzel)

Antwort:
...zieh dir die WinFAQ runter; ist echt brauchbar!
bestreg!
unter (für Windows NT)
HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows NT\ Current Version\ Winlogon
kann man mit den Einträgen:
Wert Typ Inhalt Info
AutoAdminLogon REG_SZ 1 Autologin Ein/Ausschalten
DefaultUserName REG_SZ Anmeldename das Anwenders
DefaultPassword REG_SZ Paßwort des Anwenders (es muß ein Paßwort vorhanden sein)
DefaultDomainName REG_SZ Anmeldung soll über einen anderen Rechner erfolgen
unter (für Windows 95/98)
HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ Current Version\ Winlogon
kann man mit den Einträgen:
Wert Typ Inhalt Info
AutoAdminLogon REG_SZ 1 Autologin Ein/Ausschalten
DefaultUserName REG_SZ Anmeldename das Anwenders
DefaultPassword REG_SZ Paßwort des Anwenders (es muß ein Paßwort vorhanden sein)
Es erscheint keine Anmeldebox mehr. Will man sich unter einen anderen Namen anmelden, muß man beim Startvorgang die SHIFT-Taste gedrückt halten. Dann wird man wieder nach Namen und Paßwort gefragt (Nur für Windows NT).
Wird in der Registry kein Paßwort eingetragen, funktioniert AutoLogin nur einmal und Windows stellt danach "AutoAdminLogon" wieder auf "0". Angabe des Paßwortes ist also unbedingt erforderlich. Bedenken Sie, daß dadurch das Paßwort für jeden sichtbar in der Registry steht !!!
Sie können diese Einstellung auch mit den Powertoys "TwekUI" von MS vornehmen. Wichtig ist, das die neue Version nur mit läuft, wenn der IE 4.x Installiert ist. Die alte Version funktioniert aber auch so.
aus WinFAQ 3.3 (www.winfaq.de), © 1996/99 by Frank Ullrich
(AK_CCM)

Antwort:
Hatte ähnliches Prob,vielleicht hast Du nut bei TweakUi unter Paranoia
die option "Clear Last User al logon" angestellt.
Einfach mal nachsehen,denn wenn das angeschaltet ist klappt´s nicht mit der "Paßwortautomatik".
MfG
Raphael L.®
(Raphael L.)

Antwort:
Danke an Raphael & AK_CCM
Alle Einstellungen waren bereits ok, aber dennoch funzt es nur zeitweise. Ich glaube es hat was mit anderen Autostart-Programmen zu tun, die dazwischen funken.
Weiss einer wozu die beiden Autostart-Einträge von TweakUI gut sind:
rundll32.exe TweakUI.cpl Tweakmeup
rundll32.exe TweakUI.cpl TweakLogon
(oder so ähnlich)
Ich dachte TweakUI würde nur einmal in die Registry eingreifen, wieso dann die beiden Autostart-Funktionen ? Beide sind in msconfig eingeschaltet.
edzel
(edzel)

AK_CCM edzel

„TweakUI: Automatisches Login“

Optionen

...zieh dir die WinFAQ runter; ist echt brauchbar!
bestreg!
unter (für Windows NT)
HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows NT\ Current Version\ Winlogon
kann man mit den Einträgen:
Wert Typ Inhalt Info
AutoAdminLogon REG_SZ 1 Autologin Ein/Ausschalten
DefaultUserName REG_SZ Anmeldename das Anwenders
DefaultPassword REG_SZ Paßwort des Anwenders (es muß ein Paßwort vorhanden sein)
DefaultDomainName REG_SZ Anmeldung soll über einen anderen Rechner erfolgen
unter (für Windows 95/98)
HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ Current Version\ Winlogon
kann man mit den Einträgen:
Wert Typ Inhalt Info
AutoAdminLogon REG_SZ 1 Autologin Ein/Ausschalten
DefaultUserName REG_SZ Anmeldename das Anwenders
DefaultPassword REG_SZ Paßwort des Anwenders (es muß ein Paßwort vorhanden sein)
Es erscheint keine Anmeldebox mehr. Will man sich unter einen anderen Namen anmelden, muß man beim Startvorgang die SHIFT-Taste gedrückt halten. Dann wird man wieder nach Namen und Paßwort gefragt (Nur für Windows NT).
Wird in der Registry kein Paßwort eingetragen, funktioniert AutoLogin nur einmal und Windows stellt danach "AutoAdminLogon" wieder auf "0". Angabe des Paßwortes ist also unbedingt erforderlich. Bedenken Sie, daß dadurch das Paßwort für jeden sichtbar in der Registry steht !!!
Sie können diese Einstellung auch mit den Powertoys "TwekUI" von MS vornehmen. Wichtig ist, das die neue Version nur mit läuft, wenn der IE 4.x Installiert ist. Die alte Version funktioniert aber auch so.
aus WinFAQ 3.3 (www.winfaq.de), © 1996/99 by Frank Ullrich
(AK_CCM)

edzel AK_CCM

„TweakUI: Automatisches Login“

Optionen

Danke an Raphael & AK_CCM
Alle Einstellungen waren bereits ok, aber dennoch funzt es nur zeitweise. Ich glaube es hat was mit anderen Autostart-Programmen zu tun, die dazwischen funken.
Weiss einer wozu die beiden Autostart-Einträge von TweakUI gut sind:
rundll32.exe TweakUI.cpl Tweakmeup
rundll32.exe TweakUI.cpl TweakLogon
(oder so ähnlich)
Ich dachte TweakUI würde nur einmal in die Registry eingreifen, wieso dann die beiden Autostart-Funktionen ? Beide sind in msconfig eingeschaltet.
edzel
(edzel)

Raphael L. edzel

„TweakUI: Automatisches Login“

Optionen

Hatte ähnliches Prob,vielleicht hast Du nut bei TweakUi unter Paranoia
die option "Clear Last User al logon" angestellt.
Einfach mal nachsehen,denn wenn das angeschaltet ist klappt´s nicht mit der "Paßwortautomatik".
MfG
Raphael L.®
(Raphael L.)