Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Probleme mit Icons

Juergen Wilfert / 1 Antworten / Baumansicht Nickles

Hallo an alle Experten,
nach einem Absturz des Systems treten Probleme mit der Icondarstellung
im Startmenu auf. Fast alle Icons werden als weiße Fläche mit dem
Windows-Logo dargestellt.
Die üblichen Versuche, wie Reparatur über TweakUI bzw. löschen der
Datei "ShellIconCache" mit anschließendem Neustart blieben erfolglos
(auch im abgesicherten Modus). Habe in der Zwischenzeit auch versucht
über TuneUp97 zu einer Lösung zu kommen. Kein Erfolg. Auch die
MicroSoft Hotline hat vor dem Problem kapituliert.
Interessant ist auch die Tatsache, daß bei dem Versuch die Icons
manuell zuzuweisen dies nur möglich ist, wenn mehrere Icons zur
Auswahl stehen. Besitzt die jeweilige Datei nur ein Icon läßt sich
dieses auch manuell nicht zuweisen. Bei mehreren Icons kann das erste
(links bzw, links oben) angezeigte Icon ebenfalls nicht zugewiesen
werden.
Ist zwar kein weltbewegendes Problem, aber wenn jemand wissen sollte
wie es zu beheben ist, wäre ein Hinweis nicht schlecht. Noch besser
wäre natürlich der Hinweis für die Ursache und die Lösung dazu.
Besten Dank im voraus
Jürgen (Juergen Wilfert)

Antwort:
Versuch mal über Zubehör,Systemprogramme,Systeminfo. Dort unter "Extra" die Systemdateiprüfung und stelle etwaige Änderungen an Systemdateien fest die Du dann wieder rückgängig machen kannst.Ich drück die Daumen! Chris
(Chris)

Antwort:
Hab ich probiert. Leider keine Änderung bei meinem Problem.
Hat keiner mehr einen Vorschlag?
Ich will nicht neu installieren !!!
Grüße Juergen
(Juergen Wilfert)

chris Juergen Wilfert

„Probleme mit Icons“

Optionen

Versuch mal über Zubehör,Systemprogramme,Systeminfo. Dort unter "Extra" die Systemdateiprüfung und stelle etwaige Änderungen an Systemdateien fest die Du dann wieder rückgängig machen kannst.Ich drück die Daumen! Chris
(Chris)