Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Festplattenlaufwerk-Controller... gelbe Ausrufezeichen !!

starter / 2 Antworten / Baumansicht Nickles

Habe endlich soweit alles zum Laufen bekommen, aber die gelben Ausrufezeichen im
Gerätemanager bekomme ich nicht weg: "Gerät ist nicht betriebsbereit oder die Treiber müssen
aktualisiert werden..." (oder so ähnlich). Diese Ausrufezeichen stehen aber nur beim ersten und
zweiten IDE-Controller, deren Treiber man ja bekanntlich nicht löschen (zwecks Neuerkennung) kann.
Wahrscheinlich ist das auch der Grund, warum mein IDE-CD-Rom Laufwerk nicht erkannt wird, es ist
einfach nicht da, obwohl im Dos die Treiber geladen werden.
Ich habe folgende Komponenten:
Asus P55T2P4 (ver.3.10) mit Bios ver.0205
Intel Pentium 200 auf 2,5x83MHz=208Mhz overclocked
Seagate Medalist 2.5 Gb (IDE) Laufwerke C, D
Samsung 2.5 Gb U-DMA (IDE) Laufwerke E, F
Tekram DC390F (UltraWide) mit Bios
Traxdata EL4120pro (wurde nach SCSI-Treiber Update endlich erkannt)
Bitte um schnelle Hilfe !!!!!!!
Dankbar für jeden Tip !!!!
gReEtZ... (starter)

Antwort:
Hallo !!!
natürlich kannst du die treiber
im gerätemanager löschen es geht aber auch mit
der installation\deinstallation des busmastertreibers für dein
chip besorge dir ein teiber für dein chipsatz auf dem board
viel spaß
(Frank)

Antwort:
Für Dein ASUS-Board bekommste Treiber bei-->> www.asus.com.tw
Jörg
(JK )

frank starter

„Festplattenlaufwerk-Controller... gelbe Ausrufezeichen !!“

Optionen

Hallo !!!
natürlich kannst du die treiber
im gerätemanager löschen es geht aber auch mit
der installation\deinstallation des busmastertreibers für dein
chip besorge dir ein teiber für dein chipsatz auf dem board
viel spaß
(Frank)

JK starter

„Festplattenlaufwerk-Controller... gelbe Ausrufezeichen !!“

Optionen

Für Dein ASUS-Board bekommste Treiber bei-->> www.asus.com.tw
Jörg
(JK )