Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Bootproblem mit AMD K6-2 400

CH / 2 Antworten / Baumansicht Nickles

Habe eine K6-2 350 und FIC 503+ Board.
Mit 350 MHZ wird 98 ohne Problem gestarted. Jedoch wenn die CPU auf
400 MHZ läuft meldet 98 eine IOS Fehler beim booten, und fährt sofort
wieder runter.
Dies war auch schon beim 95 der Fall, da jedoch schon ab 350 MHZ
woraufhin MS ein Bugfix breit stellte. Diese Bugfix funktioniert
jedoch beim 98 nicht.
Für Hilfe bin ich dankbar. CH (CH)

Antwort:
Ich habe ähnliche Probleme,
bei besitze einen K6/400 mit DFI-Board.
Bei mir erscheint ab und zu die Fehlermeldung
Disk boot failure kurz bevor win 98 gestartet werden soll.
Ciao tom
(tom)

Antwort:
HI!
Ja, ich habe das selbe Problem.
Ich habe Windows 95 und 98 drauf, auf verschiedenen Festplatten.
Und ich habe mir dieses DFI P5BV3+ gekauft.
Damit habe ich von Anfang an Probleme gehabt.
Windows 98 habe ich endlich zum laufen bekommen.
Zwischendurch kamen zwar ein haufen Systemabstürze,, selbst jetzt noch, vorallem wenn ich CD's auf Festplatte manuell kopiere, neigt er schnell dazu immer mal zwischendurch einen Warmstart zu machen.
Das konnte ich aber durch TuneUp97 lindern,, vorallem die Systemabstürze, durch irgendwelche Fehlermeldungen.
(vorher hatte ich ein absolut stabiles System INTEL 200MHZ und passendes Board.
Jetzt den AMD 400 MHz und dieses DFI Board.
naja,, aber Windows 95 läuft fast nie, manchmal muß ich fünfmal hochfahren, bis es endlich funktioniert, ansonsten kommt immer ne Fehlermeldung das er irgendein IOS Gerät nicht initallisieren kann oder so.
Ich habe aber mitbekommen, das es irgendwas mit den Festplatten, bzw. CD-Rom Laufwerk zu tun haben muß.
Naja, tschau
Aber W98 läuft einigermaßen,, die Spiele laufen fast ohne Probleme, nur das Brennen macht noch große Schwierigkeiten.
(Michael )

Tom CH

„Bootproblem mit AMD K6-2 400“

Optionen

Ich habe ähnliche Probleme,
bei besitze einen K6/400 mit DFI-Board.
Bei mir erscheint ab und zu die Fehlermeldung
Disk boot failure kurz bevor win 98 gestartet werden soll.
Ciao tom
(tom)

michael CH

„Bootproblem mit AMD K6-2 400“

Optionen

HI!
Ja, ich habe das selbe Problem.
Ich habe Windows 95 und 98 drauf, auf verschiedenen Festplatten.
Und ich habe mir dieses DFI P5BV3+ gekauft.
Damit habe ich von Anfang an Probleme gehabt.
Windows 98 habe ich endlich zum laufen bekommen.
Zwischendurch kamen zwar ein haufen Systemabstürze,, selbst jetzt noch, vorallem wenn ich CD's auf Festplatte manuell kopiere, neigt er schnell dazu immer mal zwischendurch einen Warmstart zu machen.
Das konnte ich aber durch TuneUp97 lindern,, vorallem die Systemabstürze, durch irgendwelche Fehlermeldungen.
(vorher hatte ich ein absolut stabiles System INTEL 200MHZ und passendes Board.
Jetzt den AMD 400 MHz und dieses DFI Board.
naja,, aber Windows 95 läuft fast nie, manchmal muß ich fünfmal hochfahren, bis es endlich funktioniert, ansonsten kommt immer ne Fehlermeldung das er irgendein IOS Gerät nicht initallisieren kann oder so.
Ich habe aber mitbekommen, das es irgendwas mit den Festplatten, bzw. CD-Rom Laufwerk zu tun haben muß.
Naja, tschau
Aber W98 läuft einigermaßen,, die Spiele laufen fast ohne Probleme, nur das Brennen macht noch große Schwierigkeiten.
(Michael )