Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Beim Zugriff auf die Systemregistrierung ist ein Fehler aufgetre

Herkommer / 8 Antworten / Baumansicht Nickles

Hi
immer wieder bekomm ich diese bescheuerte Nachricht
oder eine andere wie z.B. Explorer verursachte ... in Kernel32.dll,...
Ich habe Windows schon sicherlich 20mal installiert
(übers alte Win und auf leere Platte)
Ich hab keine Ahnung woran es liegen könnte
Meine Hardware
Cel. 466
Abit BE6
Voodoo 3 3000
NEC 40fach
AVM Fritz Card (ISA)
Guillemot Maxi Sound 64 Dynamic 3D
Quantum Fireball Plus KA 13.6
Sony CRX100E (Brenner)
Realtek Netzwerkkarte 10MBit
Schon mal danke im voraus
Beni (Herkommer)

Antwort:
Deine Hardwareausstattung ist bestimmt nicht schlecht,
aber der Celeron...mit Abit Board, willst du
Overclocken..?. Falls ja... dann gib dem Celeron etwas mehr oder
weniger Saft.
Hört sich nämlich alles nach einem 500 und mehr Celleron an.
Zeigt bei der Einschaltmeldung tolle 500 und mehr, 98 lässt
sich auch toll installieren aber dann das grosse Erwachen.
mfg Ralf
(Ralf Hoffmann)

Antwort:
Nein,
der läuft genau mit 466 Mhz,soll ich ihn jetzt untertakten?
Kann es sein, dass Windows meinen brenner oder die V3 nicht mag?
(Herkommer)

Antwort:
Ich hatte auch permanent schwere Ausnahmefehler usw. auf einer 6GB-Harddisk mit FAT32. Nach Neupartitionierung auf 3x2GB und FAT16 läuft das Ding plötzlich reibungslos. Weiß der Teufel was da war, aber vielleicht hilft´s Dir ja.
Tom
(Tom)

Antwort:
Hi,
falls Du wirklich nicht übertaktet hast, kannst Du leicht nachprüfen, ob in Deiner Registrierung ein Fehler ist. Starte den Rechner in DOS,
also nur die Eingabeaufforderung, und gib am C:-Prompt "scanreg /fix" ein. Dadurch werden fast alle Fehler behoben. Sollte es dort
keinen Fehler geben oder WIN melden, daß ein Fehler nicht behoben werden kann, dann liegt es an Deiner Hardware. Wenn sich in
Deinem Gerätemanager kein Ausrufe- oder Fragezeichen befindet, dann macht eine Deiner Karten Probleme. Im Verdacht habe ich
die Voodoo3-Karte, vor allem, wenn es eine AGP-Version ist, denn die machen fast immer Probleme. Die meisten Mainboards mögen
keine Voodoo3-Karten, weil sie zuviel Strom verbrauchen. Es gibt sogar viele Boards, die mit diesen Karten überhaupt nicht laufen. Das
läßt sich aber ziemlich leicht feststellen. Baue mal alle Karten aus und ersetze die Voodoo durch eine einfache PCI-Karte. Sollte der
Rechner dann laufen, baue die anderen Karten nach und nach ein, aber versuche, die Steckplätze zu wechseln. Immer wenn Du eine
Karte eingebaut hast, teste den Rechner, ob er damit läuft. Irgendwann findest Du den Übeltäter automatisch. Nur am Rande möchte ich
bemerken, daß Du, falls die Voodoo3-Karte eine AGP-Karte sein sollte, den PCI-Slot 1, also den direkt neben dem AGP-Slot, nicht
bestücken darfst, es sei denn mit einer Voodoo1 oder Voodoo2-Karte, aber das weißt Du sicher schon.
Tschau, Hermann.
(hfs@frankfurt.netsurf.de)

Antwort:
Falls das immer noch nicht klappen sollte.
Schnapp dir den blanken Rechner insklusive Vodoo3.
und installiere in komplett NEU.
Hauptsache du hast keine Probleme bei der Installation.
Wenn alles vernünftig läuft kannst du nach und nach deine
einezelnen Komponenten einbauen und installieren.
Das untere Posting von HFS in Bezug auf die Vodoo3 Geschichte würde
ich auch mal probieren wobei ich allerdings damit noch keine
Schwirigkeiten hatte.
Aber Bite Finger weg von Scanreg /FIX /OPT etc.
Windows und seine Systemregistrierung haben so seine Eigenarten und so ein Gefummels zerschiesst die Regestry Total.
(Ralf Hoffmann)

Antwort:
Hi, Dein Problem liegt mit 99% Sicherheit in defekten RAM's, solltest Du mehrere Ram-Bausteine haben, versuche bis auf einen alle auszubauen und wenn alles läuft, den nächsten probieren. Schau auch mal im Bios, ob Du die Zugriffszeiten zu kurz gesetzt hast. Ich hatte am eigenen Leib solche Probleme wie Du, von Reg. Fehler bis zu DLL-Fehler war alles vertreten. Wenns stimmt, lassees mich wissen Gruß Al
(Ali)

Antwort:
Hi, ich würde Dir raten, Dich mal mit den Speichern zu beschäftigen, denn zu 99% liegt as Problem darin, versuche mal, wenn Du mehrere Speicherbausteine hast, einen nach dem anderen auszuta

Ralf Hoffmann Herkommer

„Beim Zugriff auf die Systemregistrierung ist ein Fehler aufgetre“

Optionen

Deine Hardwareausstattung ist bestimmt nicht schlecht,
aber der Celeron...mit Abit Board, willst du
Overclocken..?. Falls ja... dann gib dem Celeron etwas mehr oder
weniger Saft.
Hört sich nämlich alles nach einem 500 und mehr Celleron an.
Zeigt bei der Einschaltmeldung tolle 500 und mehr, 98 lässt
sich auch toll installieren aber dann das grosse Erwachen.
mfg Ralf
(Ralf Hoffmann)

Herkommer Ralf Hoffmann

„Beim Zugriff auf die Systemregistrierung ist ein Fehler aufgetre“

Optionen

Nein,
der läuft genau mit 466 Mhz,soll ich ihn jetzt untertakten?
Kann es sein, dass Windows meinen brenner oder die V3 nicht mag?
(Herkommer)

Tom Herkommer

„Beim Zugriff auf die Systemregistrierung ist ein Fehler aufgetre“

Optionen

Ich hatte auch permanent schwere Ausnahmefehler usw. auf einer 6GB-Harddisk mit FAT32. Nach Neupartitionierung auf 3x2GB und FAT16 läuft das Ding plötzlich reibungslos. Weiß der Teufel was da war, aber vielleicht hilft´s Dir ja.
Tom
(Tom)

hfs@frankfurt.netsurf.de Herkommer

„Beim Zugriff auf die Systemregistrierung ist ein Fehler aufgetre“

Optionen

Hi,
falls Du wirklich nicht übertaktet hast, kannst Du leicht nachprüfen, ob in Deiner Registrierung ein Fehler ist. Starte den Rechner in DOS,
also nur die Eingabeaufforderung, und gib am C:-Prompt "scanreg /fix" ein. Dadurch werden fast alle Fehler behoben. Sollte es dort
keinen Fehler geben oder WIN melden, daß ein Fehler nicht behoben werden kann, dann liegt es an Deiner Hardware. Wenn sich in
Deinem Gerätemanager kein Ausrufe- oder Fragezeichen befindet, dann macht eine Deiner Karten Probleme. Im Verdacht habe ich
die Voodoo3-Karte, vor allem, wenn es eine AGP-Version ist, denn die machen fast immer Probleme. Die meisten Mainboards mögen
keine Voodoo3-Karten, weil sie zuviel Strom verbrauchen. Es gibt sogar viele Boards, die mit diesen Karten überhaupt nicht laufen. Das
läßt sich aber ziemlich leicht feststellen. Baue mal alle Karten aus und ersetze die Voodoo durch eine einfache PCI-Karte. Sollte der
Rechner dann laufen, baue die anderen Karten nach und nach ein, aber versuche, die Steckplätze zu wechseln. Immer wenn Du eine
Karte eingebaut hast, teste den Rechner, ob er damit läuft. Irgendwann findest Du den Übeltäter automatisch. Nur am Rande möchte ich
bemerken, daß Du, falls die Voodoo3-Karte eine AGP-Karte sein sollte, den PCI-Slot 1, also den direkt neben dem AGP-Slot, nicht
bestücken darfst, es sei denn mit einer Voodoo1 oder Voodoo2-Karte, aber das weißt Du sicher schon.
Tschau, Hermann.
(hfs@frankfurt.netsurf.de)

Ralf Hoffmann Herkommer

„Beim Zugriff auf die Systemregistrierung ist ein Fehler aufgetre“

Optionen

Falls das immer noch nicht klappen sollte.
Schnapp dir den blanken Rechner insklusive Vodoo3.
und installiere in komplett NEU.
Hauptsache du hast keine Probleme bei der Installation.
Wenn alles vernünftig läuft kannst du nach und nach deine
einezelnen Komponenten einbauen und installieren.
Das untere Posting von HFS in Bezug auf die Vodoo3 Geschichte würde
ich auch mal probieren wobei ich allerdings damit noch keine
Schwirigkeiten hatte.
Aber Bite Finger weg von Scanreg /FIX /OPT etc.
Windows und seine Systemregistrierung haben so seine Eigenarten und so ein Gefummels zerschiesst die Regestry Total.
(Ralf Hoffmann)

ali Herkommer

„Beim Zugriff auf die Systemregistrierung ist ein Fehler aufgetre“

Optionen

Hi, Dein Problem liegt mit 99% Sicherheit in defekten RAM's, solltest Du mehrere Ram-Bausteine haben, versuche bis auf einen alle auszubauen und wenn alles läuft, den nächsten probieren. Schau auch mal im Bios, ob Du die Zugriffszeiten zu kurz gesetzt hast. Ich hatte am eigenen Leib solche Probleme wie Du, von Reg. Fehler bis zu DLL-Fehler war alles vertreten. Wenns stimmt, lassees mich wissen Gruß Al
(Ali)

Al Herkommer

„Beim Zugriff auf die Systemregistrierung ist ein Fehler aufgetre“

Optionen

Hi, ich würde Dir raten, Dich mal mit den Speichern zu beschäftigen, denn zu 99% liegt as Problem darin, versuche mal, wenn Du mehrere Speicherbausteine hast, einen nach dem anderen auszutauschen und eventuell mit 112 MHZ laufen zu lassen. Wenn Du mit ei´nem Baustein nicht mehr booten kannst oder sonstige Probleme hast, tausche Ihn aus, Du wirst sonst andauernd Probleme haben. Ich hatte dieses Problem ebenfalls mehrere male, entweder wurde die Regestry pausenlos gescannt, oder es wurden Dll-Fehler in verschiedenen Dll's gemeldet, das liegt daran, das eben dieser Speicherbereich in dem diese Informationen abgelegt sind, entweder die Registry, oder die DLL's deffekt sind und nicht mehr ausgelesen werden können.
Viel Glück
(Al)

Herkommer

Nachtrag zu: „Beim Zugriff auf die Systemregistrierung ist ein Fehler aufgetre“

Optionen

Danke für all die Vorschläge
jetzt läuft alles relativ stabil.
Könnte es sein, dass es an meinen UDMA 66 Controllern lag?
Die hab ich jetzt nämlich abgeschaltet.
Nochmals Danke
Beni
(Herkommer)