Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Anmeldung zur Klapsmuehle laeuft ;-P

Andy1 / 6 Antworten / Baumansicht Nickles

Ich hab ein Problem das ich in der GESAMTEN Windows geschichte noch nicht erlebt habe!
Wenn ich mit F8 unterbreche und "Nur Eingabeaufforderung" waehle, faehrt Windows TROTZDEM hoch !!!
Was zum Henker ist das ??
Ich bin bald dem Wahnsinn nahe. >-| (andy1)

Antwort:
Untersuche mal Deine autoexec.bat. Vielleicht steht dort die Startanweisung WIN?
(Peter)

Antwort:
SOLL DAS EIN WITZ SEIN ????
Fuer wie doof haeltst du mich eigentlich ????
Nein da steht kein WIN. *grummel*
(andy1)

Antwort:
Die Umgebungsvariablen scheinen beim starten trotzdem geladen zu werden. Nicht ganz unrecht hat der Peter, allerdings nicht in der autoexec.bat sondern in der win.ini oder system.ini kann sich ein fehler eingeschlichen haben. warum willst Du nur mit der Eingabeaufforderung starten?
Versuche mal diese dateien zu kontrollieren. Es gibt in der C:\ Root eine sicherungsdatei der win.ini und system.ini. Vergleiche mal die alte mit der neuen. Die autoexec.bat wird sowieso nur teilweise verarbeitet. Versuche mal mit betätigung zu starten und schau was geladen wird, Du mußt eh immer bestätigen was gestartet wird oder nicht.
(Force Killer)

Antwort:
Tatsache!!
Danke ForceKiller fuer die VERNUENFTIGE Antwort!!
..........................
Aber in einem Punkt hast du unrecht :
Wenn ich Option 5 ("Nur Eingabeaufforderung") waehle, (geht bei mir gottseidank wieder jetzt!)
dann muss ich, um dir mit dem Gegenteil zu antworten, eben NICHT jede Option bestaetigen sondern
Win98 stoppt dann beim DOS Prompt, so wie ich's will.
Hmm ... weiss deshalb nicht was du meintest.
(andy1)

Antwort:
Der Fehler tritt auch auf, wenn die command.com unter c:\windows beschädigt ist oder oft 0 Byte Größe hat. command.com größe der Datei in c:\ und in c:\windows prüfen und vergleichen, ggf. korrigieren.
(Ali Dünnbier)

Antwort:
hi
setz doch mal in der msdos.sys die option start gui auf 0
und/oder start menü auf 1
zuerst natürlich den schreibschutz entfernen,danach aber wieder setzen !
dann neu booten
viel glück
cowboy
(cowboy)

Peter Andy1

„Anmeldung zur Klapsmuehle laeuft ;-P“

Optionen

Untersuche mal Deine autoexec.bat. Vielleicht steht dort die Startanweisung WIN?
(Peter)

Andy1 Peter

„Anmeldung zur Klapsmuehle laeuft ;-P“

Optionen

SOLL DAS EIN WITZ SEIN ????
Fuer wie doof haeltst du mich eigentlich ????
Nein da steht kein WIN. *grummel*
(andy1)

Force Killer Andy1

„Anmeldung zur Klapsmuehle laeuft ;-P“

Optionen

Die Umgebungsvariablen scheinen beim starten trotzdem geladen zu werden. Nicht ganz unrecht hat der Peter, allerdings nicht in der autoexec.bat sondern in der win.ini oder system.ini kann sich ein fehler eingeschlichen haben. warum willst Du nur mit der Eingabeaufforderung starten?
Versuche mal diese dateien zu kontrollieren. Es gibt in der C:\ Root eine sicherungsdatei der win.ini und system.ini. Vergleiche mal die alte mit der neuen. Die autoexec.bat wird sowieso nur teilweise verarbeitet. Versuche mal mit betätigung zu starten und schau was geladen wird, Du mußt eh immer bestätigen was gestartet wird oder nicht.
(Force Killer)

Andy1 Force Killer

„Anmeldung zur Klapsmuehle laeuft ;-P“

Optionen

Tatsache!!
Danke ForceKiller fuer die VERNUENFTIGE Antwort!!
..........................
Aber in einem Punkt hast du unrecht :
Wenn ich Option 5 ("Nur Eingabeaufforderung") waehle, (geht bei mir gottseidank wieder jetzt!)
dann muss ich, um dir mit dem Gegenteil zu antworten, eben NICHT jede Option bestaetigen sondern
Win98 stoppt dann beim DOS Prompt, so wie ich's will.
Hmm ... weiss deshalb nicht was du meintest.
(andy1)

Ali Dünnbier Andy1

„Anmeldung zur Klapsmuehle laeuft ;-P“

Optionen

Der Fehler tritt auch auf, wenn die command.com unter c:\windows beschädigt ist oder oft 0 Byte Größe hat. command.com größe der Datei in c:\ und in c:\windows prüfen und vergleichen, ggf. korrigieren.
(Ali Dünnbier)

cowboy Andy1

„Anmeldung zur Klapsmuehle laeuft ;-P“

Optionen

hi
setz doch mal in der msdos.sys die option start gui auf 0
und/oder start menü auf 1
zuerst natürlich den schreibschutz entfernen,danach aber wieder setzen !
dann neu booten
viel glück
cowboy
(cowboy)