Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Wartepause beim Starten von Win98

Markus M. / 8 Antworten / Baumansicht Nickles

Beim Starten von Win98 legt mein PC irgendwie immer eine längere Ruhepause ein. Woran könnte das liegen??? Unter Win95 ist das Problem nie aufgetreten.
Meine Konfiguration:
PII 300
Soyo Mainboard
Elsa Erazor II 16MB AGP
64 MB SDRAM
6,4 GB IBM HD
(Markus M. )

Antwort:
Hi Markus,
Falls du auf deinem Desktop die Netzwerkumgebung liegen hast, dann
klick mal mit der rechten Maustaste drauf und schau mal im erscheinenden
Fenster nach ob dort als Protokoll TCP/IP installiert ist. Falls das
auch der Fall sein sollte dann klick mal darauf und wähle dann den
Punkt Eigenschaften aus. Auf der Registerkarte IP-Adresse wähle den
Punkt IP-Adresse festlegen und gibt dann dort irgendeine gültige Adresse
ein. Dadurch wird beim Windows Start dann verhindert das Windows
krampfhaft nach einem DHCP-Server sucht der ihm eine IP-Adresse gibt
und da ich nicht davon ausgehe das du solch einen Server bei dir
stehen hast sollte damit vielleicht dein Problem gelöst sein.
Olli
P.S. Andere Möglichkeit ist das du ein SCSI Laufwerk oder CD-Rom hast
und deine Controller Karte bei jedem Windows Start erst eingestellt
werden muß (oder sowas in der Richtung). Damit kenne ich mich aber
nicht aus und kann in dem Fall nur hoffen das jemand anderes vielleicht
diese Lösung kennt.
(Olli )

Antwort:
Ich denke, daß Olli mit seiner Vermutung richtig liegt. Solltest Du tatsächlich eine Netzwerkkarte Dein eigen nennen, so mußt Du wohl oder übel mit der Pause leben. Jedenfalls ist es bei mir so. Der Start ohne Netzwerk ist bei mir 30 Sek. schneller.
MfG Dirk
(Dirk Ziegler)

Antwort:
Danke für die Tips!!!!!
Habe tatsächlich eine Netzwerkkarte installiert und ohne die ist auch bei mir der Start von Win98 wesentlich schneller!!!
(Markus M. )

Antwort:
Hey Leute,
ich muss mal etwas klarstellen. Es gibt u.a. 2 Gruenden warum
Window laender beim Starten braucht:
1. Es ist eine Netzwerkkarte installiert UND es wurde den
TPC/IP Protokoll fuer diese ausgewahlt !!!
Loesung: Gebe der Netzwerkkarte ein EINDEUTIGE IP-Adresse
und die Wartezeit beim Starten von W98 verschwindet !!!!
2. Im Rechner befindet sich ein SCSI Kontroller, was zur Folge
hat, dass beim Booten von W98 ALLE SCSI Geraete initialisiert
werden und somit 12-15s laenger beim Booten benoetigt !!!
Loesung hierfuer ist NOCH KEINE BEKANNT !!!, dennoch eine
kleine Vermutung meinerseits gibt es schon:
Unter Systemsteuerung->system->SCSI-Kontroller->Eigenschaft
gibt es die Option den SCSI-Kontroller parameter beim
Starten zu uebergeben. Meiner Meinung nach, gibt es bestimmt
ein Parameter um den SCSI-scan zu unterbinden. Leider ist
der mir nicht bekannt !!!!!
Ich hoffe dass jetzt das ganze Dilema um das Warten beim
Start von Windows 98 geklaert ist.
(Angy: ERKLAERUNG !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!)

Antwort:
Hallo Markus,
in Ergänzung meiner Nachricht von gestern möchte ich Dir noch mitteilen, daß die IP Adresse wie folgt aussehen sollte : 169.254.xxx.xxx . Die x´se sind frei vergebbar, z.B 169.254.000.008 .
Man sollte es nicht glauben, aber ich habe diese Aussagen wider Erwarten aus der Win 98 Hilfe erhalten. Bei mir hat diese Änderung eine Bootverkürzung von gut 25 Sek gebracht. Ich hoffe, Dir mit dem Tip geholfewn zu haben.
MfG Dirk
(Drik Ziegler)

Antwort:
Bei Windows-PC Vernetzung kann man auf die TCP/IP-Protokolle pfeifen und IPX/SPX verwenden - das bootet schneller. Auch TCP/IP-Installationen sollten allerdings keine brutalen Bootverzögerungen bringen, wenn sie richtig konfiguriert sind.
(Michael Nickles)

Antwort:
Oh Gott, was erzählst Du da eigentlich.
IPX/SPX ist qäulend langsam. TCP/IP geht schon. Von wegen in der Pfeife rauchen.
Die Bootverzögerung ist allerdings mehr als merkwürdig.
Micky
(Micky)

Antwort:
Hallo Angy
Den SCSI scan willst du also "übergeben", tu dies und dein Rechner fährt nicht mehr hoch vorallem beim übergeben buuuooohh rülps görps (mir ist jetzt schon schlecht).
Unterbinden kann man den SCSI scan nicht höchstens beschleunigen, und dies benötigt eine neue Firmware auf dem SCSI Controller, sofern

Olli Markus M.

„Wartepause beim Starten von Win98“

Optionen

Hi Markus,
Falls du auf deinem Desktop die Netzwerkumgebung liegen hast, dann
klick mal mit der rechten Maustaste drauf und schau mal im erscheinenden
Fenster nach ob dort als Protokoll TCP/IP installiert ist. Falls das
auch der Fall sein sollte dann klick mal darauf und wähle dann den
Punkt Eigenschaften aus. Auf der Registerkarte IP-Adresse wähle den
Punkt IP-Adresse festlegen und gibt dann dort irgendeine gültige Adresse
ein. Dadurch wird beim Windows Start dann verhindert das Windows
krampfhaft nach einem DHCP-Server sucht der ihm eine IP-Adresse gibt
und da ich nicht davon ausgehe das du solch einen Server bei dir
stehen hast sollte damit vielleicht dein Problem gelöst sein.
Olli
P.S. Andere Möglichkeit ist das du ein SCSI Laufwerk oder CD-Rom hast
und deine Controller Karte bei jedem Windows Start erst eingestellt
werden muß (oder sowas in der Richtung). Damit kenne ich mich aber
nicht aus und kann in dem Fall nur hoffen das jemand anderes vielleicht
diese Lösung kennt.
(Olli )

Dirk Ziegler Markus M.

„Wartepause beim Starten von Win98“

Optionen

Ich denke, daß Olli mit seiner Vermutung richtig liegt. Solltest Du tatsächlich eine Netzwerkkarte Dein eigen nennen, so mußt Du wohl oder übel mit der Pause leben. Jedenfalls ist es bei mir so. Der Start ohne Netzwerk ist bei mir 30 Sek. schneller.
MfG Dirk
(Dirk Ziegler)

Markus M.

Nachtrag zu: „Wartepause beim Starten von Win98“

Optionen

Danke für die Tips!!!!!
Habe tatsächlich eine Netzwerkkarte installiert und ohne die ist auch bei mir der Start von Win98 wesentlich schneller!!!
(Markus M. )

Drik Ziegler Markus M.

„Wartepause beim Starten von Win98“

Optionen

Hallo Markus,
in Ergänzung meiner Nachricht von gestern möchte ich Dir noch mitteilen, daß die IP Adresse wie folgt aussehen sollte : 169.254.xxx.xxx . Die x´se sind frei vergebbar, z.B 169.254.000.008 .
Man sollte es nicht glauben, aber ich habe diese Aussagen wider Erwarten aus der Win 98 Hilfe erhalten. Bei mir hat diese Änderung eine Bootverkürzung von gut 25 Sek gebracht. Ich hoffe, Dir mit dem Tip geholfewn zu haben.
MfG Dirk
(Drik Ziegler)

Pallagi Tibor Drik Ziegler

„Wartepause beim Starten von Win98“

Optionen

Danke für den Tip.Einfach Genial,Genial Einfach!!! Und das von Herrn
Gates?
(Pallagi Tibor )

Angy: ERKLAERUNG !!!!!!!!!!!!!!!!!!!!! Markus M.

„Wartepause beim Starten von Win98“

Optionen

Hey Leute,
ich muss mal etwas klarstellen. Es gibt u.a. 2 Gruenden warum
Window laender beim Starten braucht:
1. Es ist eine Netzwerkkarte installiert UND es wurde den
TPC/IP Protokoll fuer diese ausgewahlt !!!
Loesung: Gebe der Netzwerkkarte ein EINDEUTIGE IP-Adresse
und die Wartezeit beim Starten von W98 verschwindet !!!!
2. Im Rechner befindet sich ein SCSI Kontroller, was zur Folge
hat, dass beim Booten von W98 ALLE SCSI Geraete initialisiert
werden und somit 12-15s laenger beim Booten benoetigt !!!
Loesung hierfuer ist NOCH KEINE BEKANNT !!!, dennoch eine
kleine Vermutung meinerseits gibt es schon:
Unter Systemsteuerung->system->SCSI-Kontroller->Eigenschaft
gibt es die Option den SCSI-Kontroller parameter beim
Starten zu uebergeben. Meiner Meinung nach, gibt es bestimmt
ein Parameter um den SCSI-scan zu unterbinden. Leider ist
der mir nicht bekannt !!!!!
Ich hoffe dass jetzt das ganze Dilema um das Warten beim
Start von Windows 98 geklaert ist.
(Angy: ERKLAERUNG !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!)

Michael Nickles Markus M.

„Wartepause beim Starten von Win98“

Optionen

Bei Windows-PC Vernetzung kann man auf die TCP/IP-Protokolle pfeifen und IPX/SPX verwenden - das bootet schneller. Auch TCP/IP-Installationen sollten allerdings keine brutalen Bootverzögerungen bringen, wenn sie richtig konfiguriert sind.
(Michael Nickles)

Micky Michael Nickles

„Wartepause beim Starten von Win98“

Optionen

Oh Gott, was erzählst Du da eigentlich.
IPX/SPX ist qäulend langsam. TCP/IP geht schon. Von wegen in der Pfeife rauchen.
Die Bootverzögerung ist allerdings mehr als merkwürdig.
Micky
(Micky)