Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Traxdata CDR 4120ELpro wird nicht erkannt !!!!!!!!!!!!!!!!!!!!!!

starter / 2 Antworten / Baumansicht Nickles

Da denkt man, schlechter als Windoof95 kann's nicht werden...
Also, Win98 mit Mühe installiert, aber der o.g. Brenner (SCSI) wird einfach nicht erkannt. Mein Tekram DC390f (Ultra-Wide) macht keine Probleme nur der Brenner scheiint gar nicht da zu sein.
Außerdem habe ich die berühmten gelben Ausrufezeichen bei:
Festplattenlaufwerk-Controller: !"Erster IDE Controller PCI-Bus (Dual-FIFO)" UND "!Zweiter IDE blabla "!!!!!!!!!!!!!!!
Der "Intel 82371SB PCI-Bus Master IDE Controller" scheint in Ordnung zu sein. Was mach ich bloß falsch (heul) ???
Brauche dringend Rat (oder eine Axt) !!!!!!!!!!!!!
many thanx.... (starter)

Antwort:
Hi Leute, nachdem ich den Treiber für den SCSI-Controller ausgetauscht habe klappt's mit dem Brenner. ABER :
Jetzt ist mein normales CD-ROM Laufwerk (Lite On 16x) einfach nicht da !!!!!!!!!!!
Die gelben Ausrufezeichen beim ersten und zweiten IDE-Controller sind auch noch da. Ich kann auch keine anderen Treiber für den Bus Master IDE Controller installieren (nur díesen Standard-Treiber).
Info: Ich habe eine Seagate ST52520A (2.5Gb) an den Primary-Port (Master), das LiteOn als Slave und noch eine Samsung UDMA 2.5 Gb an den Secondary-Port (Master) ! Das ganze auf einem Asus P/I-P55T2P4 (ver.3.10) mit 0205er BIOS.
Also mit Win95 hatte diese Probleme nicht (dafür andere...).
Bitte dringend um Hilfe !!!
gReetZZ...
(starter)

Antwort:
Moin,moin an alle!!!!!!!!!
Hatte unter Win98 das selbe Proplem!
Nach Wochenlangem probieren hatte ich die Schnautze foll und deinstallierte meinen
Traxdata CDR4120 bis auf die Brennersoftware CE Quadrat 3.5.
Ebenso deinstallierte ich mein asbachuraltlaufwerk vom Typ Torisan.
Nach dem Neustart erkannte Win 98 2-Neue Geräte als die oben genannten
CD-Rom Laufwerke.
Ich legte die Win 98 Installationsdiscette ein ,der rechner zog sich die gewollten
Treiber und nach einem weiteren Neustart siehe da!!!!!!!!
Meine 2 CD-Romlaufwerke waren wieder da!!!!!
UND DIESESMAL FUNKTIONIERTEN BEIDE EINWANDFREI
Die Moral von der Geschicht?
Win 98 mag CD-Romeinträge in AUTOEXET.BAT und CONFIG.SYS nicht!!!!
(Der Hesse)

starter

Nachtrag zu: „Traxdata CDR 4120ELpro wird nicht erkannt !!!!!!!!!!!!!!!!!!!!!!“

Optionen

Hi Leute, nachdem ich den Treiber für den SCSI-Controller ausgetauscht habe klappt's mit dem Brenner. ABER :
Jetzt ist mein normales CD-ROM Laufwerk (Lite On 16x) einfach nicht da !!!!!!!!!!!
Die gelben Ausrufezeichen beim ersten und zweiten IDE-Controller sind auch noch da. Ich kann auch keine anderen Treiber für den Bus Master IDE Controller installieren (nur díesen Standard-Treiber).
Info: Ich habe eine Seagate ST52520A (2.5Gb) an den Primary-Port (Master), das LiteOn als Slave und noch eine Samsung UDMA 2.5 Gb an den Secondary-Port (Master) ! Das ganze auf einem Asus P/I-P55T2P4 (ver.3.10) mit 0205er BIOS.
Also mit Win95 hatte diese Probleme nicht (dafür andere...).
Bitte dringend um Hilfe !!!
gReetZZ...
(starter)

Der Hesse starter

„Traxdata CDR 4120ELpro wird nicht erkannt !!!!!!!!!!!!!!!!!!!!!!“

Optionen

Moin,moin an alle!!!!!!!!!
Hatte unter Win98 das selbe Proplem!
Nach Wochenlangem probieren hatte ich die Schnautze foll und deinstallierte meinen
Traxdata CDR4120 bis auf die Brennersoftware CE Quadrat 3.5.
Ebenso deinstallierte ich mein asbachuraltlaufwerk vom Typ Torisan.
Nach dem Neustart erkannte Win 98 2-Neue Geräte als die oben genannten
CD-Rom Laufwerke.
Ich legte die Win 98 Installationsdiscette ein ,der rechner zog sich die gewollten
Treiber und nach einem weiteren Neustart siehe da!!!!!!!!
Meine 2 CD-Romlaufwerke waren wieder da!!!!!
UND DIESESMAL FUNKTIONIERTEN BEIDE EINWANDFREI
Die Moral von der Geschicht?
Win 98 mag CD-Romeinträge in AUTOEXET.BAT und CONFIG.SYS nicht!!!!
(Der Hesse)