Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Fehlermeldung beim Booten Vmm32.vxd fehlt oder kann nicht gelade

kay / 6 Antworten / Baumansicht Nickles

Beim Booten von Windoof 98 habe ich öfters mal folgende Fehlermeldung
auf dem Bildschirm " C:\Windows\System\vmm32.vxd fehlt oder kann nicht
geladen werden " Windows bricht dann den Bootvorgang ab. Nach 1-2 erneuten
Booten fährt Windows wieder normal hoch und läuft dann "! relativ !" stabil.
Der Fehler tritt sehr häufig auf wenn ich versuche den Rechner zu übertakten,
aber auch im normalen Betrieb.
Wäre für jede Hilfe dankbar.
Ich habe folgendes System:
Celeron 333
Tyan Tsunami BX AT Board
256 MB RAM
Adaptec 2940
10 GB Maxtor Diamond MAX+ 7200 IDE
8,4 GB IBM DHEA IDE
2,9 GB Seagate SCSI
1 GB NEC SCSI
12/20 Plextor CD-ROM SCSI
6 fa. Toshiba CD-ROM SCSI
Teac Brenner CDR55S SCSI
Philips Brenner CD2000 SCSI
Teles ISDN
SCM PCMCIA Laufwerk
3COM Netzwerkarte PCI
Creativ Labs SB16
Diamond Stealth 64 Video VRAM 2 MB
Creativ Labs Voodo2 3D Blaster (Kay)

Antwort:
Hast Du vielleicht auch einen Umax Scanner ??
Wenn ja, dann hole Dir von Umax die aktuelle Datei umaxis11.386 aus dem
Netz, suche ( mit START suchen Ordner/Datei ) die alten umaxis11.386 in
deinem System und tausche sie gegen die neue Datei aus.
Gruß
Alf
(alf )

Antwort:
Taktraten für Speicher hochsetzen (BIOS)
Und das schnelle Herunterfahren deaktivieren, dann Klappts.
(Herbert)

Antwort:
Hallo Herbert
Ich habe einen Genius Colorpage HR5 Pro SCSI Scanner. Aber an diesem dürfte es eigentlich nicht liegen.
Trotzdem vielen Dank für deine hilfe.
Gruß Kay
(Kay )

Antwort:
Hallo Herbert
Die Taktraten hatte ich schon hochgesetzt, aber was meinst Du mit dem schnellen herunterfahren deaktivieren, wo kann ich das den einstellen.
Gruß Kay
(Kay)

Antwort:
Hallo,
hast Du vor dieser Fehlermeldung auch den Hinweis "Fehler beim Lesen von Laufwerk c:" und dann die Optionen "Abbrechen,Wiederholen,Ignorieren" und erhälst dann die Meldung nach der Wahl "Abbrechen"?
Ich habe diesen Fehler auch schon des öfteren gehabt, ein Neustart hat aber immer wieder den gleichen Fehler produziert. Geholfen hat dann immer nur die Sicherungskopie des Windows-Verzeichnisses. Das mit dem Speichertakt kann ich mir zwar nicht so recht vorstellen, aber an der Lösung des Problems bin ich dringend interessiert. Übrigens war die Vmm32.vxd immer vorhanden und eine Beschädigung nicht erkennbar.
Solltest Du dem Fehler auf die Spur gekommen sein, biite eine E-Mail an mich.
Gruß aus Berlin
Bernd
(Bernd Müller)

Antwort:
Hallo,
schau mal unter Start/Programme/Zubehör/Systemprogramme
und aktiviere dort Systeminformationen (gutes Tool !!)
Unter Extras/Systemkonfig.programm/weiter Optionen
kannst du das schnelle runterfahren deaktivieren.
Gruß Heinz
(Heinz )

Antwort:
Hi kay,
bei mir trat der fehler erst nachdem ich meinen scanner angeschlossen habe auf. Zuvor lief mein system ohne probleme.Bei umax einen neuen treiber für w98 und alles wieder in butter. Vieleict fehlt dir ingend wo ein w98 treiber?
G&K
Mike
(Mike)

Antwort:
Die Wahrscheinlichkeit ist groß, daß der UMAX-Scanner die Fehlerursache ist. Bei mir tritt das gleiche Phänomen seit der Installation des UMAX Astra 1200 S auf. Bisher wußte ich auch nichts von dieser "Quer-Verbindung" und bin echt froh, mit Euren Hinweisen diesem Laster auf die Schliche zu kommen.
Grüße Michael us Kölle
(Michael Noll)

Antwort:
Hi,
ich glaube das ich den Fehler jetzt gefunden habe es muß wohl and dieser
Datei ( SMIS11.386 ), in der System.ini gelegen sein.
Ich habe einfach ein " rem " davorgesetzt, seitdem funktioniert es.
[386Enh]
rem DEVICE=C:\WINDOWS\SMIS11.386
Ich vermute mal, das dies noch ein alter 16bit Treiber ist den man aber zum Scannen
garnicht benötigt.
Vielen Dank nochmal für eure Hilfe.
Gruss Kay
(Kay )

Antwort:
Die Fehlermeldung erscheint bei mir nach Benutzung von Internet Explorer oder Outlook Express in Windows 98, also wahrscheinlich gleich.
(Gernot Sieben)

Antwort:
Habe Astra 600S (scsi-Karte). Fehler tritt bei mir ebenfalls auf, jedoch nur nach Benutzung von Internet Explorer bzw. Outlook Express unter Windows 98.
(Gernot Sieben)

Antwo

Alf kay

„Fehlermeldung beim Booten Vmm32.vxd fehlt oder kann nicht gelade“

Optionen

Hast Du vielleicht auch einen Umax Scanner ??
Wenn ja, dann hole Dir von Umax die aktuelle Datei umaxis11.386 aus dem
Netz, suche ( mit START suchen Ordner/Datei ) die alten umaxis11.386 in
deinem System und tausche sie gegen die neue Datei aus.
Gruß
Alf
(alf )

Michael Noll kay

„Fehlermeldung beim Booten Vmm32.vxd fehlt oder kann nicht gelade“

Optionen

Die Wahrscheinlichkeit ist groß, daß der UMAX-Scanner die Fehlerursache ist. Bei mir tritt das gleiche Phänomen seit der Installation des UMAX Astra 1200 S auf. Bisher wußte ich auch nichts von dieser "Quer-Verbindung" und bin echt froh, mit Euren Hinweisen diesem Laster auf die Schliche zu kommen.
Grüße Michael us Kölle
(Michael Noll)

Gernot Sieben Michael Noll

„Fehlermeldung beim Booten Vmm32.vxd fehlt oder kann nicht gelade“

Optionen

Habe Astra 600S (scsi-Karte). Fehler tritt bei mir ebenfalls auf, jedoch nur nach Benutzung von Internet Explorer bzw. Outlook Express unter Windows 98.
(Gernot Sieben)

kay

Nachtrag zu: „Fehlermeldung beim Booten Vmm32.vxd fehlt oder kann nicht gelade“

Optionen

Hi,
ich glaube das ich den Fehler jetzt gefunden habe es muß wohl and dieser
Datei ( SMIS11.386 ), in der System.ini gelegen sein.
Ich habe einfach ein " rem " davorgesetzt, seitdem funktioniert es.
[386Enh]
rem DEVICE=C:\WINDOWS\SMIS11.386
Ich vermute mal, das dies noch ein alter 16bit Treiber ist den man aber zum Scannen
garnicht benötigt.
Vielen Dank nochmal für eure Hilfe.
Gruss Kay
(Kay )

Gernot Sieben kay

„Fehlermeldung beim Booten Vmm32.vxd fehlt oder kann nicht gelade“

Optionen

Die Fehlermeldung erscheint bei mir nach Benutzung von Internet Explorer oder Outlook Express in Windows 98, also wahrscheinlich gleich.
(Gernot Sieben)

Norbert Peczynski Gernot Sieben

„Fehlermeldung beim Booten Vmm32.vxd fehlt oder kann nicht gelade“

Optionen

Habe seit dem Umstieg auf Windows 98 manchmal dasselbe Problem. Ich benutze keine der angegebenen Geräte und eine Verbindung zu einem benutzten Programm konnte ich auch noch nicht feststellen.
Weiß niemand eine Lösung?
(Norbert Peczynski)