Allgemeines 21.842 Themen, 145.434 Beiträge

Desktop Symbole bleiben nicht am Platz wo ich sie ablege

gabara / 8 Antworten / Baumansicht Nickles

hallo, wer kann mir helfen?
bei meinem noteboock scheinen die desktop symbole jedesmal wenn ich
neu starte wo anders auf, nicht an dem platz wo ich sie abgelegt habe.nicht alle, der großteil der symbole befindet sich dort, wo
sie sein sollen, aber einige sind nach neustart, oder nach
aufwecken aus dem ruhezustand ganz wo anders, und das nervt mich.
die einstellung "automatisch anordnen" und am "raster ausrichten"
habe ich nicht aktiviert.
vielen dank im voraus
gabara alexander

bei Antwort benachrichtigen
Kolti gabara

„Desktop Symbole bleiben nicht am Platz wo ich sie ablege“

Optionen

Vielleicht mal den IconCache vergrößern.

bei Antwort benachrichtigen
gabara Kolti

„Vielleicht mal den IconCache vergrößern. “

Optionen

Wo kann ich den finden?
Danke

bei Antwort benachrichtigen
jueki gabara

„Wo kann ich den finden? Danke“

Optionen

Vergrößern in der Registry:
- Regedit aufrufen und zum Schlüssel
[HKEY_LOCAL_MACHINE \ Software \ Microsoft \ Windows \CurrentVersion \Explorer]
gehen.
Eintrag "Max Cached Icons" verändern.
Standart: 500
Änderbar zwischen 100 und 4096. Ich empfehle 2048.
Jürgen

- Nichts ist schwerer und nichts erfordert mehr Charakter, als sich im offenem Gegensatz zu seiner Zeit zu befinden und laut zu sagen "NEIN!" Kurt Tucholsky
bei Antwort benachrichtigen
gabara jueki

„Vergrößern in der Registry: - Regedit aufrufen und zum Schlüssel...“

Optionen

leider ist bei mir der eintrag " max cached icons" in der registry so wie angegeben
nicht vorhanden.

trotzdem vielen dank, ich werde mich halt einfach daran gewöhnen

gruß

gabara alexander

bei Antwort benachrichtigen
jueki gabara

„leider ist bei mir der eintrag max cached icons in der registry so wie angegeben...“

Optionen

Nicht vorhanden - natürlich nicht. Dieser Wert ist standartmäßig auf 500 gesetzt. Wenn das geändert werden soll, mußt Du diesen Wert erzeugen
Gehst zu dem genannten Pfad. machst rechts einen rechten Mausklick und Neu > Zeichenfolge,
Die benennst Du "Max Cached Icons" (ganz präzise so - aber ohne die Gänsefüßchen!)
Auf den neu erstellten Wert klickst Du wieder mir rechts > Ändern und trägst 4096 ein.
Nun im Registrierungseditor nur noch alle - wieder schließen und neu booten.
Schon hast Du einen sauberen Registry- Eingriff gemacht.
So siehts aus:



Jürgen

- Nichts ist schwerer und nichts erfordert mehr Charakter, als sich im offenem Gegensatz zu seiner Zeit zu befinden und laut zu sagen "NEIN!" Kurt Tucholsky
bei Antwort benachrichtigen
gabara jueki

„Nicht vorhanden - natürlich nicht. Dieser Wert ist standartmäßig auf 500...“

Optionen

alles klar.
nochmals vielen Dank

Gabara alexander

bei Antwort benachrichtigen
gelöscht_84526 gabara

„Desktop Symbole bleiben nicht am Platz wo ich sie ablege“

Optionen

Klickst du denn, nachdem du sie nach deinen Wünschen angeordnet hast, auch auf "Aktualisieren"? Wenn du das nämlich vergisst, dann hast du nach einem Neustart das, was du beschreibst...

Gruß

bei Antwort benachrichtigen
gabara gelöscht_84526

„Klickst du denn, nachdem du sie nach deinen Wünschen angeordnet hast, auch auf...“

Optionen

Danke, aber das funktioniert nur wenn ich das System ganz herunterfahre und ausschalte, nicht aber
beim Ruhezustand

m.f.G
Gabara Alexander

bei Antwort benachrichtigen