Allgemeines 21.854 Themen, 145.890 Beiträge

Bildschirm steht Kopf, Maus läuft genau spiegelverkehrt

Corinna4 / 14 Antworten / Baumansicht Nickles

Von jetzt auf gleich hat sich der Bildschirm um 180Grad gedreht, jetzt steht er genau auf dem Kopf und auch die maus funktioniert vspiegelverkehrt. Wenn ich nach links will geht sie nach rechts und umgekehrt. Software oder Hardware einstellungen sind nicht erfolgt, vielleicht ein Virus??? AntiVir hat keinen Fehler entdeckt... HILFE!!!

bei Antwort benachrichtigen
Andreas42 Corinna4

„Bildschirm steht Kopf, Maus läuft genau spiegelverkehrt“

Optionen

Hi!

Wie, warum und mit welchen tasten man 8aus versehen) den Bildschirm drehen kann, weiss ich leider auch nicht.

Falls du einen Rechner mit einer Onboardgrafik von Intel hast und WinXP verwendest, dann findest du die Einstellung dafür unter den Eigenschaften des Desktops.

Dort in den Eigenschaften des Desktops auf den Reiter "Einstellungen" wechseln udn den Button "Erweiert" betätigen. Es öffnet sich dann ein Fenster mit Einstellungen für die Intel-Grafiklösung. Iregdnwo dort ist die Einstellung zu finden. Ich kann dir aber leider nicht emhr sagen wo genau, da ich im Moemnt an keinem rechner sitze, der diese Einstellung bietet.

Eine andere Möglichkeit könnte ein Pivot-Programm für einen Monitor sein, der Schwekbar ist, also hochkant gedrehtw erden kann. Evtl bietet das Tool dann auch den Kopfstand.

Bis dann
Andreas

Ich sehe die Stimmungslage meiner Mitmenschen. Daher bleibt nur eine letzte Forderung: Weltuntergang jetzt sofort!
bei Antwort benachrichtigen
luttyy Andreas42

„Hi! Wie, warum und mit welchen tasten man 8aus versehen den Bildschirm drehen...“

Optionen

Solltest du eine Nvidia-Graka haben, kannst unten in der Taskleiste neben der Uhr die Einstellungen verändern. So auch die Drehung des Bildschirmes.......

Gruß
luttyy

bei Antwort benachrichtigen
mr.escape luttyy

„Solltest du eine Nvidia-Graka haben, kannst unten in der Taskleiste neben der...“

Optionen

Bei ATI auch (habe es gerade ausprobiert und es hat den explorer gefetzt!).

mr.escape

"The man who trades freedom for security does not deserve nor will he ever receive either." - Benjamin Franklin"Wer seine Freiheit aufgibt, um Sicherheit zu erreichen, wird beides verlieren." - Georg Christoph Lichtenberg
bei Antwort benachrichtigen
Schweinebuckel Corinna4

„Bildschirm steht Kopf, Maus läuft genau spiegelverkehrt“

Optionen

Die Yoga-übung beenden!

bei Antwort benachrichtigen
arnebergs Schweinebuckel

„Die Yoga-übung beenden!“

Optionen

mh, ich habe ma so quake 3 testweise gespielt...

is noch schwerer als auf nightmare ^^

aber um mich meinen vorrednern anzuschliessen:

entweder is im grakatreiber was verstellt oder du solltest den monitor um 180° drehen....

bei Antwort benachrichtigen
Jens2001 Corinna4

„Bildschirm steht Kopf, Maus läuft genau spiegelverkehrt“

Optionen

Vielleicht ist auch nur die Ländereinstellung auf Australien eingestellt;-)

bei Antwort benachrichtigen
TAsitO Corinna4

„Bildschirm steht Kopf, Maus läuft genau spiegelverkehrt“

Optionen

Hallo.
Wie andere schon beschrieben liegt das eventuell an den Grafikkarteneinstellungen.
Oder versuche es mal mit Strg+Alt+R.
Welche Grafikkarte hast Du denn nun..?
Gruss.

http://www.talk-about.org/leben-ist-mehr/default.asp
bei Antwort benachrichtigen
Landesgeschäftsstelle Corinna4

„Bildschirm steht Kopf, Maus läuft genau spiegelverkehrt“

Optionen

Testen Sie doch mal die folgende Seite: http://www.spiegel.de
Wenn Sie die Inhalte von links nach rechts lesen können, liegt Ihr Problem mit Sicherheit an einer, durch wen oder was auch immer, veränderten Einstellung der Grafikkarte.
Vermutlich nutzen Sie einen LCD-Monitor.

bei Antwort benachrichtigen
ger4ld Corinna4

„Bildschirm steht Kopf, Maus läuft genau spiegelverkehrt“

Optionen

Versuchen sie es mal mit der Tastenkombination:

STRG - Alt - Pfeil nach oben (oder Pfeil nach unten)

bei Antwort benachrichtigen
TAsitO Corinna4

„Bildschirm steht Kopf, Maus läuft genau spiegelverkehrt“

Optionen

Hm !
Hallo ??
Und die Lösung....... ??

http://www.talk-about.org/leben-ist-mehr/default.asp
bei Antwort benachrichtigen
Chrissi10 TAsitO

„Hm ! Hallo ?? Und die Lösung....... ??“

Optionen

Dreh den Bildschirm um 180° (spaß bei seite)
-Mach ein neues Anitivir update und lass es nochmal drüber laufen!
-Versuch's mal mit einem neuen grafikkaten Treiber!
-Hast du eine Onbord Grafikkarte und noch eine zusetzliche? sie können sich gegenseitig behindern !

-weiss auch nicht mehr weiter

NOTLÖSUNG: format c:

bei Antwort benachrichtigen
Thunderstruck Chrissi10

„Dreh den Bildschirm um 180 spaß bei seite -Mach ein neues Anitivir update und...“

Optionen

Bei ATI Graka das ATI-Logo in der Taskleiste mit rechter Maustaste klicken. Drehung, Standart-Querformat (0°) klicken. Fertig!!!

Gruß Thunderstruck

bei Antwort benachrichtigen
mr.escape Thunderstruck

„Bei ATI Graka das ATI-Logo in der Taskleiste mit rechter Maustaste klicken....“

Optionen

Hey, freunde der sonne, der thread ist schon mehr als ein dreiviertel jahr alt! Spamt mir damit nicht die mailbox voll! ;)

mr.escape

"The man who trades freedom for security does not deserve nor will he ever receive either." - Benjamin Franklin"Wer seine Freiheit aufgibt, um Sicherheit zu erreichen, wird beides verlieren." - Georg Christoph Lichtenberg
bei Antwort benachrichtigen
melligl Corinna4

„Bildschirm steht Kopf, Maus läuft genau spiegelverkehrt“

Optionen

Hallo Ihr alle zusammen!
Ich hatte das gleiche Problem, begnügte mich natürlich nicht damit, den Bildschirm auf den Kopf zu stellen und durchforstete
viele 0180-Hotlines. Mein Grafikkarten-Einstellprogramm hat auch keine Option für das Drehen des Bildschirms.
Hier meine Lösung: Grafikkartentreiber löschen und neu installieren, dazu...
>START
>Systemsteuerung
>System
>Hardware
>Gerätemanager
>Grafikkarte anklicken
>Grafiktreiber löschen
Rechner neu starten.
Windows sucht sich nun die Grafikkarte neu und installiert den entsprechenden Grafiktreiber. Die Bildschirm-Lage
muss jetzt wieder stimmen. Um die Auflösung wie vorher einzustellen mit der rechten Maustaste irgendwo auf dem Desktop
klicken...
>Eigenschaften
>Einstellungen
hier die entsprechende Auflösung anwählen.
Ich hoffe jetzt passt es!!
Viele Grüße
Melligl

bei Antwort benachrichtigen