Allgemeines 21.835 Themen, 145.329 Beiträge

DFÜ speichert Passwort nicht !

Robout / 3 Antworten / Baumansicht Nickles

Meine DFÜ-verbindung zu T-Online speichert einfach das Passwort nicht obwohl ich den Haken angeklickt habe. So lange der PC an ist,ist das Passwort zwar gespeichert, aber sobald ich den PC neustarte ist das Paßwort weg. Das nervt !!! wer weiß woran das liegen kann ??

bei Antwort benachrichtigen
wapjoe Robout

„DFÜ speichert Passwort nicht !“

Optionen

Hab dir ja schon im Intenet-Brett gepostet, aber hab grad am eigenen PC gemerkt, das das nicht funzt. Hatte vorher ein WIN-Paßwort eingestellt und beim SYS-Start auf Abbrechen geklickt, dann wollte der IE das Paßwort nicht mehr speichern! Nach richtiger Eingabe konnte ich das WIN-Paßwort löschen und siehe da: das IE-Paßwort wurde gespeichert!
Wenn du also ein WIN-PW hast gib es richtig ein oder lösch es!

Viel Glück

bei Antwort benachrichtigen
Anonym Robout

„DFÜ speichert Passwort nicht !“

Optionen

Windows 9x/ME: Vergessliches DFUe-Netzwerk

Wenn Sie sich ueber das DFUe-Netzwerk in das Internet
einwaehlen, koennen Sie Windows anweisen, sich das Passwort
zu merken. Jedoch auch wenn Sie das Kaestchen "Passwort
merken" aktiviert haben, kann Windows das Passwort
unter Umstaenden nicht speichern.

Das Problem kann mehrere Ursachen haben:

1. Ueberpruefen Sie, ob der Client fuer Microsoft-Netzwerke
eingerichtet ist. Nur in diesem Fall ist Windows in
der Lage, sich Passwoerter fuer das DFUe-Netzwerk zu
merken. Oeffnen Sie in der Systemsteuerung den Eintrag
"Netzwerk", und sehen Sie in der Liste nach, ob der
Client installiert ist. Wenn nicht, klicken Sie auf
"Hinzufuegen", dann "Client, Hinzufuegen", und waehlen
Sie anschliessend unter "Microsoft" den besagten Client
aus - sie benoetigen dafuer Ihre Windows-Installations-CD.

2. Sollte sich das DFUe-Netzwerk weiterhin kein Passwort
merken koennen, sehen Sie in der Registry nach, ob
das Password Caching deaktiviert ist. Starten Sie
dazu den Registry-Editor ueber "Start, Ausfuehren, regedit.exe",
und gehen Sie zu dem Schluessel "Hkey_Local_Machine\Software\Microsoft
\Windows\CurrentVersion\Policies\Network". Hier werden
Sie den Eintrag "DisablePwdCaching" finden.
Dessen Wert muss auf "0" gesetzt sein, wenn das Caching
funktionieren soll.

3. Eine weitere moegliche Fehlerquelle ist das automatische
Logon. Sehen Sie im Schluessel "Hkey_Local_Machine\Software\Microsoft
\Windows\CurrentVersion\Network\Real Mode Net" nach,
ob hier ein Binaerwert eingetragen ist. Ist dies der
Fall, so loeschen Sie diesen.

4. Falls sich Windows Ihr Passwort immer noch nicht
merken will, liegt das moeglicherweise an defekten
PWL-Dateien, die Ihre Passwoerter enthalten. Geben
Sie unter "Start, Suchen" *.PWL ein, und loeschen Sie
alle gefundenen Dateien. Sie werden hinterher wieder
korrekt erzeugt.
Weitere nuetzliche Tipps & Tricks finden Sie im aktuellen
Heft und online:
Die aktuelle PC-WELT:

bei Antwort benachrichtigen
Robout

Nachtrag zu: „DFÜ speichert Passwort nicht !“

Optionen

Super !!! Jetzt läuft es wieder. Habe den Wert DisablePwdCashing (0)eingetragen (Schlüssel existierte vorher garnicht) und die Anmeldung wie beschieben entfernt und es läuft wieder - und mein Netztwerk anscheinend auch ! Herzlichen Dank - da hätte ich noch lange suchen können.
Gruß
Robin

bei Antwort benachrichtigen