Allgemeines 21.843 Themen, 145.444 Beiträge

Wer hat Athlon (Thunderbird) System mit 133er RAM und stabil?

Gerald (Anonym) / 6 Antworten / Baumansicht Nickles

Kann mir nicht helfen, aber als ich von meinen 100Mhz auf 133 aufrüsten wollt, frierte der PC regelmäßig ein.

Nun hat mein Freund auch einen neuen PC und bei ihm friert der PC immer wieder ein mit 133MHz, wenn er auf 100 zurück geht, klappt alles.
(beide CPU´s sind übertaktet 700@850 und 700@800)

bei Antwort benachrichtigen
netsmurf Gerald (Anonym)

„Wer hat Athlon (Thunderbird) System mit 133er RAM und stabil?“

Optionen

Kann ich nicht nachvollziehen - habe einen T-Bird 800@800 ;-) mit nem 128 MB 133 MHz Riegel von Siemens auf dem A7V und läuft bestens - bis jetzt noch kein Blue Screen und kein Hänger - nur die 3Com Netzwerkkarte verweigerte Ihren Dienst, dafür läuft ne Intel ohne Probs ;-))) BIOS 1004 natürlich ;-)

bei Antwort benachrichtigen
(Anonym) Gerald (Anonym)

„Wer hat Athlon (Thunderbird) System mit 133er RAM und stabil?“

Optionen

Wenn ihr PC100 RAMs verwendet, ist das kein Wunder

bei Antwort benachrichtigen
Gerald (Anonym) (Anonym)

„Wenn ihr PC100 RAMs verwendet, ist das kein Wunder“

Optionen

Idi
Wir verwenden natürlich bei 133MHz RAM Takt 133
er Speicher!
Aber wenn man auf 100MHz Speichertakt runtergeht und die 133er drinnen läßt, gibts kein Problem mehr.

bei Antwort benachrichtigen
KrommX (Anonym) Gerald (Anonym)

„Wer hat Athlon (Thunderbird) System mit 133er RAM und stabil?“

Optionen

Ich vermute, daß es an der Prozessor Spannung liegt. Hatte mal ein ähnliches Prob. nachdem ich die Prozessorspannung um 0,5 erhöht hatte hatte ich dieses nicht mehr!
Versuch macht kluch!

bei Antwort benachrichtigen
Gerald (Anonym) KrommX (Anonym)

„Ich vermute, daß es an der Prozessor Spannung liegt. Hatte mal ein ähnliches...“

Optionen

Eh klar.
Um 0,5V
von 1,7V Standard auf 2,2V
Das geht 10sekunden so und dann abrauch.

bei Antwort benachrichtigen
kq Gerald (Anonym)

„Wer hat Athlon (Thunderbird) System mit 133er RAM und stabil?“

Optionen

Dazu müßte meines Wissens nach der FSB vom RAM-Takt entkoppelt sein, denn sonst laßt Ihr auch den Rest vom System mit 1/3 mehr laufen, d.h. die 700er TBs laufen dann mit > 1,1Ghz und das klappt wohl kaum!
Mit neueren MoBos wie Asus A7V müßte das aber klappen, oder?

bei Antwort benachrichtigen