Allgemeines 21.844 Themen, 145.466 Beiträge

Prozessorauslastung im Leerlauf zu hoch

Eckard (Anonym) / 4 Antworten / Baumansicht Nickles

Hallo Ihr da!

Mein Rechner hat nach einem Boardumbau folgendes Problem.

Der Systemmonitor zeigt ständig eine Prozessorauslastung
von etwa 30 % an, mal mehr mal weniger constand hoher Pegel.
Durch Mausbewegung geht die Auslastung auf 2 bis 3 % herunter
anschließend bei Stillstand wieder hoch.
Durch öffnen und schließen von Anwendungen schaukelt sich
die Auslastung bis auf ca. 50 % hoch.
Auf der Festplatte befindet sich nur Win98 Standardinstallation.
Es geht noch weiter:
Auf einer nachträglich eingerichteten zweite primären Partition,
auf der gleichen Platte, mit dem selben Win98 tritt dieser
Effekt nicht auf.
Wer kann helfen?????????????
System:
Board Abit KA7
CPU AMD 800
Festplatten 20 GB IBM, 6.4 GB Segate
RAM 128 MB
Grafik Riva TNT 16 MB AGP
Sound Terratec PCI
Modem Elsa Microlink 56k PCI
TV WinTV PCI
Noch Fragen?
M.f.G.
eckard.held@t-online.de

bei Antwort benachrichtigen
Grainger (Anonym) Eckard (Anonym)

„Prozessorauslastung im Leerlauf zu hoch“

Optionen

Von MS gibt es die Kerneltoys. Da ist auch dar Programm WinTOP dabei. Damit kannst Du Dir ansehen, welche Programme im Hintergrund laufen und wieviel Rechenzeit die einzelnen Tasks ziehen.

bei Antwort benachrichtigen
wksch Grainger (Anonym)

„Von MS gibt es die Kerneltoys. Da ist auch dar Programm WinTOP dabei. Damit...“

Optionen

Moin,
ist das auf der CD? Ich habe so etwas mal auf einer ct - CD gesehen, glaube ich zumindest, müßte dann aber nicht
suchen. Habe das gleiche Probl.
mfg
Werner

bei Antwort benachrichtigen
Grainger (Anonym) wksch

„Moin,ist das auf der CD? Ich habe so etwas mal auf einer ct - CD gesehen, glaube...“

Optionen

Keine Ahnung ob das auf einer ct-CD mal drauf war. Kannst Du Dir aber bei MS runterladen.
Ich habe das mal jetzt selbst getestet und tatsächlich zeigt Wintop wesentlich niedrigere Werte zur Prozessorauslastung an als der Systemmonitor und TuneUp.
Der Systemmonitor scheint aber Unsinn zu melden, fügt einfach mal als Datenquelle -> Prozessorauslastung ein zweites mal hinzu, dann zeigt die erste Datenquelle bei mir ca. 50% Prozessorauslastung an. Und jetzt der Hammer: die zweite Datenquelle (die ja mit der ersten identisch sein müßte) meldet 100% Auslastung.
Mein Prozessor arbeitet also scheinbar mit 150% Auslastung. Das Messverfahren des Systemmonitors ist wohl eindeutig fehlerhaft!

bei Antwort benachrichtigen
Eckard (Anonym) Grainger (Anonym)

„Von MS gibt es die Kerneltoys. Da ist auch dar Programm WinTOP dabei. Damit...“

Optionen

Hallo Grainger!
Danke für den Wintop Tipp.
Konnte aber die Hintergründe damit nicht aufdecken.
Wintop zeigt mir 99.5% Untätigkeit der CPU an. Die Hintergrundprogramme flackern nur mal mit 0.2 %
kurz auf. Der Systemmonitor zeigt ca. 30 % Auslastung. Die Syteminfo von Tuneup 97 zeigen die Gleichen
30 % an. Wo ist die Schraube für die Leerlaufdrehzahl beim PC ?

M.f.G. Eckard

bei Antwort benachrichtigen