Allgemeines 21.844 Themen, 145.445 Beiträge

Grosses Problem mit der MP3- Wiedergabe! Profis sind gefragt!

General Perez / 10 Antworten / Baumansicht Nickles

Seit ich mir einen neuen Power-PC zugelegt habe, knistern, blubbern und quietschen alle meine Musikstücke! Bei meinem alten PC gab es keinerlei Probleme. An den Dateien liegt es NICHT, denn die sind alle handverlesen (ca. 3000 Stück), und waren bisher vollkommen fehlerfrei. Es traten auch keine Fehler beim Überspielen oder dergl. auf, denn die Platte mit den MP3s wurde unverändert in den neuen PC übernommen, ausserdem sind alle Backups auf CD und alle anderen Quellen (Internet oder frisch von CD encodiert) ebenfalls betroffen. Auch an der Karte liegt es nicht (TerraTec DMX), denn die habe ich ebenfalls von meinem alten PC übernommen. Ausserdem habe ich vier unterschiedliche Soundkarten getestet, ist mit allen dasselbe. Nun habe ich festgestellt, dass "frische" Wave- Dateien bzw. Audio-CDs NICHT betroffen sind! Daher scheidet auch elektromagnetische Einstreuung aus. Lediglich alle komprimierten Formate sind "gestört". Also sowohl MP3, als auch WMA, VQF und alles andere. Bitrate, Encoder und vor allem auch der Player spielen dabei keine Rolle, alles schon durchgetestet! Auch bei Re-Konvertierungen zu Wave ist das Problem vorhanden. Da die Fehler also beim rechnerischen Dekomprimieren auftreten, noch bevor die Soundkarte ins Spiel kommt, und die CPU (jetzt AMD TB 800, vormals P II 233) quasi das einzige ist, das sich von den an der Musikwiedergabe beteiligten Komponenten in meinem neuen PC verändert hat , gehe ich davon aus, dass es am Zusammenspiel von Decoder und CPU liegen muss. Weiss jemand Rat? Was kann ich unternehmen, um dieses untragbare Problem zu umgehen???

Danke!

bei Antwort benachrichtigen
lifesun (Anonym) General Perez

„Grosses Problem mit der MP3- Wiedergabe! Profis sind gefragt!“

Optionen

keine richtige andwort!!
aber ich habe auch n neuen rechner und habe plötzlich probleme
schallplatten kopieen im wavelab zu bearbeiten 25min. dateien---
brennen ging auch nicht--- ich habe mit den dma einstellungen
rumexperimentiert--- sonst vieleicht"warscheilich blöd"alle mp3
geräte raus und nur dein liblings gerät rein-- treiberprob

vieleicht hilftsssz

bei Antwort benachrichtigen
(Anonym) lifesun (Anonym)

„keine richtige andwort!!aber ich habe auch n neuen rechner und habe plötzlich...“

Optionen

Hi !
Nun,also dein Power-PC scheint also kein echter Power-PC zu sein,sondern ein "guter" PC.Power-PC sind sowas wie Alphas usw...
Re-Installiere mal die Codecs für die Komprimierung.
Kenne das Problem von einem Kumpel - aber dann war's irgendwann mal weg - denke daß das nach einer Neuinstallation von Windows war ...
Kümmer' dich lieber zuerst mal um die Codes.

bei Antwort benachrichtigen
General Perez (Anonym)

„Hi !Nun,also dein Power-PC scheint also kein echter Power-PC zu sein,sondern ein...“

Optionen

Ich habe bereits mehrmals neuinstalliert! Und es ist tatsächlich ein Power-PC *g* - konzipiert für DVD und Spiele...

Hier der aktuelle Stand des Problems - eine Lösung scheint nicht in Sicht!

Seit ich mir einen neuen PC zugelegt habe, knistern, blubbern, galoppieren und quietschen alle meine Musikdateien! Bei meinem alten PC gab es keinerlei Probleme. An den Dateien liegt es NICHT, denn die sind alle handverlesen (ca. 3000 Stück), und waren bisher vollkommen fehlerfrei. Es traten auch keine Fehler beim Überspielen oder dergl. auf, denn die Platte mit den MP3s wurde unverändert in den neuen PC übernommen, ausserdem sind alle Backups auf CD und alle anderen Quellen (Internet oder frisch von CD encodiert) ebenfalls betroffen. Auch an der Karte liegt es wohl nicht (TerraTec DMX), denn die stammt ebenfalls von meinem alten PC. Ausserdem habe ich bisher zwei Soundkarten getestet, und es ist mit beiden dasselbe. Zudem habe ich festgestellt, dass "frische" Wave- Dateien, bzw. Audio-CDs NICHT betroffen sind! Daher scheidet auch elektromagnetische Einstreuung aus (aber danach hört es sich sowieso nicht an). Lediglich ALLE komprimierten Formate sind "gestört". Also sowohl MP3, als auch WMA, VQF und alles andere (auch die Tonspur von Videos und DVDs). Übrigens sind die Störgeräusche nur selten reproduzierbar, fallen also (mit Ausnahme besonders markanter Schnitzer) bei jedem Abspielen etwas anders aus. Nebenbei gesagt, habe ich alle Spuren ausser Wave grundsätzlich gemutet, wenn ich sie nicht brauche! Ausser ich höre Audio-CDs von einem CD-ROM, die aber - wie gesagt - fehlerlos klingen. Und zwar sowohl analog über die Soundkarte, als auch digital mit dem "CD Reader" über Winamp. Und ob ich die Ausgabe von Winamp über den Wave-Mapper oder direkt über die Karte laufen lasse ist auch egal. Bitrate, Encoder und vor allem auch der Player spielen dabei kaum eine Rolle - da gibt es nur minimale Unterschiede. Ich glaube, dass ich fast ein Dutzend Player durchprobiert habe. Auch bei Re-Konvertierungen zu Wave ist das Problem vorhanden, aber das ist ja quasi dasselbe wie Abspielen. Interessanterweise - und das ist das schlimmste - sind die Nebengeräusche bestimmt dreimal so stark als sonst, wenn die Dateien auch auf dem neuen PC komprimiert wurden (egal auf welche Weise oder womit)! Aus diesem Grund vermute ich auch, dass die Fehler beim reinen Rechenvorgang entstehen. Und da die CPU (jetzt Athlon TB 800, vormals P II 233) quasi das einzige ist, das sich - von den an der Soundausgabe beteiligten Komponenten - in dem neuen PC verändert hat, gehe ich davon aus, dass es am Zusammenspiel von Decoder und CPU, oder auch nur an der CPU liegen muss. Möglicherweise auch am Mainboard. Seltsamerweise laufen alle nur denkbaren sonstigen Anwendungen absolut einwandfrei - keine Abstürze, keine anderen Fehler. Nur die En- und De-Kodierung von Tonmaterial ist völlig unbrauchbar. Wer weiss Rat???

Einige bisherige Antworten:

das hört sich nach einem Problem mit VIA-Busmaster an.. am besten den Busmastertreiber installieren ( VIA 4 in 1 ). Das Problem ist bekannt bei Terratec und Creative.

ich tippe auf defekte bzw inkompatible hardware.
dann würde der recher aber meistens unverhältnismäßig oft abstürzen (bei einem speicherproblem etwa oder wenn der porzessor einen "knacks" hat).

Hmm wenn ich mir das alles so durchlese kanns eigentlich sehr wahrscheinlich nur noch irgendwas mit den IRQs / DMA zuleitungen auf dem Mainboard sein, die Mist bauen - eventuell futsch sind. Du hast ja echt alles probiert was geht in sachen gfx / soundcard komponenten. Ich würd' versuchen das Asus-M-Board umzutauschen / auszutauschen und die Windows-installation genau gleich zu lassen. Ich könnt wetten, daß der Fehler dann weg ist...
Ist echt nen fieser Fehler das ding... mein Tip momentan halt Mainboard.. :)

>Okay, das werde ich vielleicht auch machen. Du meinst also, der
>Prozessor selber kann nix damit zu tun haben?

Ne Prozessor kann es eigentlich nicht sein - wenn der ne Macke hätte wäre
das System ansonsten sehr viel instabiler...

>Doch wenn es evtl. am Mainboard liegt, wieso sind dann frische Waves okay?
>Wieso ist nur das en- und de-kodieren betroffen????

stimmt auch wieder... schonmal probiert den Prozessor runterzutakten?
Irgendwas scheint trotzdem mit dem Motherboard zu sein, vielleicht ist die
Taktung nicht stabil - wobei dann das System abschmieren müßte... alles
SEHR komisch.
Hab gerade nochmal überlegt - eventuell kann es natürlich schon nen
kaputter prozessor sein:
Wenn z.B. die 3DNow instruktioonen oder die FPU der CPU im arsch sind, dann
ist das system vielleicht nicht instabil aber das Dekodieren ist
futsch.. nimm mal einen ganz alten MP3-Player, der ganz sicher keine 3D
now benutzt und schau mal was da dann passiert

>Also ich glaube eines können wir schon mal festlegen:
>
>Entweder Mainboard oder CPU. Oder?

Richtig...
eventuell die Treiber fürs Motherboard...

bei Antwort benachrichtigen
(Anonym) General Perez

„Ich habe bereits mehrmals neuinstalliert! Und es ist tatsächlich ein Power-PC g...“

Optionen

Das ist kein Power-PC.Das sind welche die sich Alphas nennen.
Power-PC ist 'ne eigne Computermarke,wie eben auch PC.
Das ist'n PC den du hast und nix mit Power-PC !

bei Antwort benachrichtigen
General Perez (Anonym)

„Das ist kein Power-PC.Das sind welche die sich Alphas nennen.Power-PC ist ne...“

Optionen

Ach. Sowas von hilfreich...

bei Antwort benachrichtigen
Wumpchild General Perez

„Grosses Problem mit der MP3- Wiedergabe! Profis sind gefragt!“

Optionen
Ich hatte keinen bock mir die Antworten oben mal durchzulesen ...

Ich nehm an du benuzt Windows 9x
hast du mal die Speichereinstellungen (Cache) von Windows überprüft und eventuell verändert ?
dazu macht sich das Prog. CacheMan 3.80 ganz gut ... da kann man auch schon voreingestellte CacheEinstellungen für Multimedia , Game oder auch CD-Brenner wählen.

eventuell bringt das ja was.

ansonsten tippe ich auf ein Treiberproblem
... wenn das auch nichts bringt dann Hardware ... das bekommt man aber warscheinlich nur durch probieren (tausch der einzelnen Komponenten) raus.

Tschüß
Wumpchild

p r o s tWumpchild
bei Antwort benachrichtigen
General Perez Wumpchild

„Ich hatte keinen bock mir die Antworten oben mal durchzulesen ...Ich nehm an du...“

Optionen

Mittlerweile habe ein paar Tage an dem PC rumgeschraubt *g* und mich mit einigen Leuten beraten, und endlich kenne ich die Ursache! Oder konnte das Problem zumindest stark eingrenzen. Ob ihr's nun glaubt oder nicht, das ist bzw. war die Ursache(n):

- defekte IRQs / DMA- Zuleitungen auf dem Mainboard, oder
- defekte 3D-Now- Instruktionen oder fehlerhafte FPU der CPU

bei Antwort benachrichtigen
General Perez

Nachtrag zu: „Grosses Problem mit der MP3- Wiedergabe! Profis sind gefragt!“

Optionen

Problem endgültig gelöst! Laut Benchmarktest ist die FPU im Arsch!

bei Antwort benachrichtigen
Harry E. General Perez

„Grosses Problem mit der MP3- Wiedergabe! Profis sind gefragt!“

Optionen

Und wie hast Du das Problem gelöst !!! General Perez !!!
Ich habe das selbe Problem . . . .

hleiz@t-online.de

bei Antwort benachrichtigen
General Perez Harry E.

„Und wie hast Du das Problem gelöst !!! General Perez !!!Ich habe das selbe...“

Optionen

Die FPU der CPU war hinüber!!!!

Es läuft wieder alles wie am Schnürchen!

Habe soeben den gerade angekommenen Duron 700 eingebaut, den ich erst gestern abend !!!!!! als Ersatz für den kaputten Athlon 800 bestellt habe!! Grandios sage ich nur, es ist wieder alles in Ordnung! Abspielen, komprimieren, ohne jegliche Fehler, wie früher. Ich werde jetzt in den Garten gehen, und ein paar Freudensprünge machen ;^))!!!!!!

Nebenbei gesagt, der 700er braucht zum Komprimieren einer Wavedatei praktisch genauso wenig Zeit wie der 800er. Mir ist bei den Tests gerade, jedenfalls kein Unterschied aufgefallen!

Und der Austausch der CPU war extrem reibungslos. Ich habe vielleicht 5 Minuten dazu gebraucht!

Jetzt kann ich auch weiterhin mit MP3s arbeiten bzw. spielen, und kann meine bisherige Vorgehensweise beibehalten ;^)

Battle On Forever! Und einen wunderschönen Tag an alle da draussen *gggg*!

Visit my Website!

www.jantrautner.de
www.zakath.de

bei Antwort benachrichtigen