Allgemeines 21.817 Themen, 144.849 Beiträge

Transfer stack overflow - Bleifuss2 laeuft nicht

JJ / 0 Antworten / Baumansicht Nickles

Hallo,
ich bekomme ums Verrecken Bleifuss2 nicht zum Laufen.
Ich habe die Version der White Label Serie von Virgin gekauft (nur 30.-),
installiert und den patch für Win95 zur Version 1.11 installiert.
Mein Rechner:
k6-266, hochgeschaltet auf 300 Mhz; Komplett SCSI System,
64MB Ram, SVGA: S3 VirgeGX 4 MB (IRQ11); Win 95 nicht 98.
Läuft ansonsten sehr stabil und schnell.
Es passiert nach dem Booten folgendes:
C:\WINDOWS>D:
D:\>cd B2
D:\B2>B2
D:\B2>START65H.EXE
DOS/4GW Protected Mode Run-time Version 1.97
Copyright (c) Rational Systems, Inc. 1990-1994
DOS/4GW error (2002): transfer stack overflow on interrupt 0Dh at 97:000074C8
TSF32: prev_tsf32 33FC
SS DF DS 8F ES DF FS 2A7 GS 2A7
EAX 28 EBX 11F ECX 3 EDX B
ESI 82AF68E1 EDI 28 EBP 82AF7730 ESP 114
CS:IP 97:000074C8 ID 0D COD 0 FLG 10006
CS= 97, USE16, byte granular, limit FFFF, base 20B20, acc FB
SS= DF, USE16, byte granular, limit FFFF, base 30200, acc F3
DS= 8F, USE16, byte granular, limit FFFF, base 20B20, acc F3
ES= DF, USE16, byte granular, limit FFFF, base 30200, acc F3
FS= 2A7, USE32, byte granular, limit 1000, base 827C7000, acc 40F3
GS= 2A7, USE32, byte granular, limit 1000, base 827C7000, acc 40F3
CR0: unavailable
Was kann ich da machen?
Vielen Dank im voraus,
jj (jj)

Antwort:
Hallo jj
ich hatte das Problem in ähnlicher Form auch mal und bei mir gings erst, als ich das Spiel auf meinem System
unter den normalen 66 MHz Frontside-Bus-Geschwindigkeit laufen liess. Ausserdem habe ich damals das Spiel
nur zum Laufen gekriegt, wenn der Rechner noch kalt war. Ich hatte zu diesem Zeitpunkt einen AMD K5-133.
Mein Eindruck war, dass das Spiel nicht mit meinem AMD-Prozessor wollte. Vielleicht fragst Du mal per i-mehl
beim Distributor des Spiel nach, ob das Problem bekannt ist.
Gruss Jochen
(jochen)

bei Antwort benachrichtigen