Allgemeines 21.817 Themen, 144.850 Beiträge

Probleme mit VCACHE

Sandra / 7 Antworten / Baumansicht Nickles

Hallo liebes Forum!
Kann mir jemand helfen? Ich habe ein Pentium 166 mit 32 MB RAM und 1,6 GB Festplatte und kriege beim Hochfahren die Meldung "Fehler beim Initialisieren von VCache. Computer neu starten". Ab und zu kann ich ihn doch noch hochfahren, doch dann stürtzt er dauernd ab. Liegt es an der Auslagerungsdatei? Ich habe ansonsten schon alles Mögliche versucht: die Festplatte defragmentiert, Windows mehrmals neu installiert, Säuberungsprogramme, und in System.ini die Einstellungen auf "Maxfilecache=8096, Minifilecache=256" geändert... und immer noch dasselbe Problem.
Und noch was: ich habe in den Bios "CPU Internal Cache" auf "disabled" gestellt, und plötzlich ging mein Rechner, aber so langsam wie ein 486er. Hat es was zu bedeuten?
Bitte hilft mir jemand!!!
(Sandra)

Antwort:
Schalte auf jeden Fall den "CPU Internal Cache" wieder ein,sonst gehts an die Performance,wie du siehst.
Der "CPU Internal Cache" ist der 1st Level Cache der CPU,und der ist sehr wichtig weil die CPU ihre wichtigsten Befehle darin speichert.
In meiner System.ini steht unter VCache kein Eintrag,loesche einfach mal die "Maxfilecache=8096, Minifilecache=256" Eintraege,Vielleicht hilfts was.
JIM
(JIM )

Antwort:
Es muß minfilecache heißen, da ist die REGISTRY SEHR KLEINLICH: Es reicht aber auch nur einen Max-Wert anzugeben.
(Ralf )

Antwort:
Hallo JIM!
Erstmal danke für Deine Antwort.
Daß ich den Internal Cache wieder einschalten soll, ich warte ja nur drauf! Aber ausgeschaltet kann ich wenigstens meinen Computer überhaupt benutzen. Er ist zwar sehr langsam, aber immer noch besser als ständige Abstürze.
Die Einträge in System.ini habe ich auch nur im Nachhinein gemacht. Aber vielleicht sind das die falschen Einstellungen für mein System?
An Ralf: Du meinst es reicht aus wenn ich das "Minifilecache" klein schreibe?? Naja, ich probier's einfach aus!
(Sandra)

Antwort:
^Hi,
du mußt MaxFileCache=... und MinFileCache=... eingeben (groß-klein-
schreibung und reihenfolge beachten!), idealerweise mit dem gleichen
wert (bei dir 8096).
yeti
(yeti)

Antwort:
Schwachsinn, die Großschreibweise ist nicht nötig.
Hab es ganz normal kleingeschrieben eingegeben und es läuft.
Meine Testsoftware erkennt die Einstellung einwandfrei.
Gruß
Ron
(Ron )

Antwort:
Liebe Sandra, schau mal, ob die Vcache Datei beschädigt ist. Einfach über "Ausführen" und Befehl "Extract" von der Win-CD extrahieren. Das seltsame Bild wäre so zu erklären. Gruß, Gerd-Rainer
(G.R.Wagner)

Antwort:
Schwachsinn, die Großschreibweise ist nicht nötig.
Hab es ganz normal kleingeschrieben eingegeben und es läuft.
Meine Testsoftware erkennt die Einstellung einwandfrei.
Gruß
Ron
(Ron )

Antwort:
Liebe Sandra, schau mal, ob die Vcache Datei beschädigt ist. Einfach über "Ausführen" und Befehl "Extract" von der Win-CD extrahieren. Das seltsame Bild wäre so zu erklären. Gruß, Gerd-Rainer
(G.R.Wagner)

bei Antwort benachrichtigen
Jim Sandra

„Probleme mit VCACHE“

Optionen

Schalte auf jeden Fall den "CPU Internal Cache" wieder ein,sonst gehts an die Performance,wie du siehst.
Der "CPU Internal Cache" ist der 1st Level Cache der CPU,und der ist sehr wichtig weil die CPU ihre wichtigsten Befehle darin speichert.
In meiner System.ini steht unter VCache kein Eintrag,loesche einfach mal die "Maxfilecache=8096, Minifilecache=256" Eintraege,Vielleicht hilfts was.
JIM
(JIM )

bei Antwort benachrichtigen
Ralf Jim

„Probleme mit VCACHE“

Optionen

Es muß minfilecache heißen, da ist die REGISTRY SEHR KLEINLICH: Es reicht aber auch nur einen Max-Wert anzugeben.
(Ralf )

bei Antwort benachrichtigen
Sandra Jim

„Probleme mit VCACHE“

Optionen

Hallo JIM!
Erstmal danke für Deine Antwort.
Daß ich den Internal Cache wieder einschalten soll, ich warte ja nur drauf! Aber ausgeschaltet kann ich wenigstens meinen Computer überhaupt benutzen. Er ist zwar sehr langsam, aber immer noch besser als ständige Abstürze.
Die Einträge in System.ini habe ich auch nur im Nachhinein gemacht. Aber vielleicht sind das die falschen Einstellungen für mein System?
An Ralf: Du meinst es reicht aus wenn ich das "Minifilecache" klein schreibe?? Naja, ich probier's einfach aus!
(Sandra)

bei Antwort benachrichtigen
G.R.Wagner Sandra

„Probleme mit VCACHE“

Optionen

Liebe Sandra, schau mal, ob die Vcache Datei beschädigt ist. Einfach über "Ausführen" und Befehl "Extract" von der Win-CD extrahieren. Das seltsame Bild wäre so zu erklären. Gruß, Gerd-Rainer
(G.R.Wagner)

bei Antwort benachrichtigen
G.R.Wagner Sandra

„Probleme mit VCACHE“

Optionen

Liebe Sandra, schau mal, ob die Vcache Datei beschädigt ist. Einfach über "Ausführen" und Befehl "Extract" von der Win-CD extrahieren. Das seltsame Bild wäre so zu erklären. Gruß, Gerd-Rainer
(G.R.Wagner)

bei Antwort benachrichtigen
yeti Sandra

„Probleme mit VCACHE“

Optionen

^Hi,
du mußt MaxFileCache=... und MinFileCache=... eingeben (groß-klein-
schreibung und reihenfolge beachten!), idealerweise mit dem gleichen
wert (bei dir 8096).
yeti
(yeti)

bei Antwort benachrichtigen
Ron yeti

„Probleme mit VCACHE“

Optionen

Schwachsinn, die Großschreibweise ist nicht nötig.
Hab es ganz normal kleingeschrieben eingegeben und es läuft.
Meine Testsoftware erkennt die Einstellung einwandfrei.
Gruß
Ron
(Ron )

bei Antwort benachrichtigen