Allgemeines 21.844 Themen, 145.487 Beiträge

Netzteil Defekt? P II 450 und P III 450 geschrottet

GEfrusTET / 1 Antworten / Baumansicht Nickles

Konfiguration (Eigenbau):
ASUS P2B (später P2B-F)
Intel Pentium II 450 (später P III 450)
64 SDRAM PC100
IBM DTTA 10,1 GB IDE
Toshiba 36x CD IDE
3dfx Voodoo III 3000 16 MB AGP
Creative SB Live!
ATX-Gehäuse
Problem:
nach dem ersten Starten mit (P2B und P II) ließ ließ sich der PC nicht per Power-Taste ausschalten (Startete aber ohne Probleme bis zum "booten" des OS. )
Danach startete der Rechner sofort, wenn ich den Stromstecker einsteckte (ohne Power zu drücken). Aber keine Anzeige mehr! --> Dachte erst Board wäre kaputt
nachdem ich ein ASUS P2B-F hatte passiert weiterhin nichts,
also Prozessor getestet --> DEFEKT!
Also neuen Prozessor (P III)
Zunächst schien alles zu laufen, aber habe dann im Bios gesehen, das statt 3,3V 3,5V am Prozessor liegen. Hatte dan Probleme DOS zu installieren, weil er die COMMAND.COM oft nicht lesen wollte (Diskette/Festplatte sind okay!!). Und plötzlich ging wieder nichts! Prozessor getestet, defekt!
???
Kann es am Gehäusenetzeil liegen? oder sind 3,5V noch okay? Kennt jemand die rechtliche Lage, wenn ich sowohl das Gehäuse als auch die Proz an den Lieferanten zurückschicke und Garantie verlange? Ursache wäre ja das "defekte" Netzteil. Oder ist es meine Aufgabe, das vorher zu testen?
Vielen Dank
:-)
(GEfrusTET)

Antwort:
3,5V sind mit sicherheit viel zu viel. das sollte aber eigentlich zu einer warnmeldung führen, es sei denn man deaktiviert die im bios?!
hast du den 2. prozessor auf einem anderen board gegrillt? dann bleibt wohl wirklich nur das netzteil als fehlerquelle, ansonsten würde ich eher vermuten daß es am board liegt, oder kontaktprobleme am prozessor-slot gibt. die spannung sucht sich der prozessor ja aus, und über einige pins sagt er dem board, wieviele volt er gerne hätte. ist nun auf dem mainboard ein spannungsregler defekt, wird der prozessor mit der vollen spannung aus dem netzteil gegrillt. logischerweise geht das nicht lange gut. das dürfte aber auf einem neuen board nicht gleich wieder passieren, so häufig ist dieser fehler ja nun wirklich nicht.
(Popeye)

bei Antwort benachrichtigen
Popeye GEfrusTET

„Netzteil Defekt? P II 450 und P III 450 geschrottet“

Optionen

3,5V sind mit sicherheit viel zu viel. das sollte aber eigentlich zu einer warnmeldung führen, es sei denn man deaktiviert die im bios?!
hast du den 2. prozessor auf einem anderen board gegrillt? dann bleibt wohl wirklich nur das netzteil als fehlerquelle, ansonsten würde ich eher vermuten daß es am board liegt, oder kontaktprobleme am prozessor-slot gibt. die spannung sucht sich der prozessor ja aus, und über einige pins sagt er dem board, wieviele volt er gerne hätte. ist nun auf dem mainboard ein spannungsregler defekt, wird der prozessor mit der vollen spannung aus dem netzteil gegrillt. logischerweise geht das nicht lange gut. das dürfte aber auf einem neuen board nicht gleich wieder passieren, so häufig ist dieser fehler ja nun wirklich nicht.
(Popeye)

bei Antwort benachrichtigen