Allgemeines 21.899 Themen, 147.020 Beiträge

Hatte da gerade folgendes Problem...

Markus / 1 Antworten / Baumansicht Nickles

... ich war gerade beim surfen, als plötzlich nix mehr ging. weder das
netscape-symbol hat sich mehr bewegt, noch konnte ich irgendwas anklicken!
das einzige was blieb, war der neustart. und dann kam´s:
das booten verlief ganz normal, bis zu dem punkt wo "windows wird
gestartet" steht. dann wurde der bildschirm schwarz und er bootete nochmal.
danach wollte er dann abgesichert starten, was auch klappte.
Normalstart ging aber nicht mehr.
Jetzt hab ich die kiste ca. 15min ausgeschaltet gehabt, und es läuft wieder.
Was war das??? Überhitzung? Fehler von Windoof 95?
(markus )

Antwort:
Hallo,
ich hatte auch schon seltsame Abstürze (2 im vergangenen halben Jahr), bei denen sich der Rechner selbst nach einem Hardware-Reset nicht mehr normal verhielt (BIOS erkennt ATAPI-CDROM nicht mehr, nach weiterem Reset spinnt die Grafikkarte völlig), erst kurzes Aus-Ein half weiter. Die Kiste (AMD K6-233 auf ECS P5SJ-B [SIS5598], Maxi Gamer Phoenix)ist nicht übertaktet, und auch Hitze scheint nicht dran Schuld zu sein. Ich vermute, daß irgendwelche Hardware-Bugs, die nur selten auftreten, dazu führen, daß sich irgendwas dermaßen verklemmt, daß nicht mal ein Reset abhilft. Da sich diese Abstürze nicht reproduzieren ließen, konnte ich auch keine Fehlersuche betreiben. Mir jedenfalls bleibt wohl nichts anderes übrig, als nicht weiter drüber nachzudenken, bis zum nächsten Mal.
MfG Olaf
(Olaf )

bei Antwort benachrichtigen
Olaf Markus „Hatte da gerade folgendes Problem...“
Optionen

Hallo,
ich hatte auch schon seltsame Abstürze (2 im vergangenen halben Jahr), bei denen sich der Rechner selbst nach einem Hardware-Reset nicht mehr normal verhielt (BIOS erkennt ATAPI-CDROM nicht mehr, nach weiterem Reset spinnt die Grafikkarte völlig), erst kurzes Aus-Ein half weiter. Die Kiste (AMD K6-233 auf ECS P5SJ-B [SIS5598], Maxi Gamer Phoenix)ist nicht übertaktet, und auch Hitze scheint nicht dran Schuld zu sein. Ich vermute, daß irgendwelche Hardware-Bugs, die nur selten auftreten, dazu führen, daß sich irgendwas dermaßen verklemmt, daß nicht mal ein Reset abhilft. Da sich diese Abstürze nicht reproduzieren ließen, konnte ich auch keine Fehlersuche betreiben. Mir jedenfalls bleibt wohl nichts anderes übrig, als nicht weiter drüber nachzudenken, bis zum nächsten Mal.
MfG Olaf
(Olaf )

bei Antwort benachrichtigen