Allgemeines 21.899 Themen, 147.020 Beiträge

Gerätemanager-Problem... brauche dringend HILFE!

Basti / 1 Antworten / Baumansicht Nickles

hi zusammen.
ich hab ein sehr merkwürdiges problem, wäre cool, wenn mir jemand dabei helfen könnte...
mein ziel ist es eine 10 und eine 100 MBit-Netzwerkkarte in einem rechner zum laufen zu gekommen.
das klappt auch so lange ich für meine asus tnt2 einen standard-vga-treiber installiert habe. sobald
den richtigen treiber draufspiele, kommt eine fehlermeldung, die so ähnlich ist wie diese (beim systemstart, aber schon in windows!):
Adapter bla ist fehlerhaft, fehlercode 0001 oder so, treiber nicht richtig installiert oder gerät kaputt oder so...
das hatte ich früher schon mal auch als ich nur eine netzwerkkarte hatte. dann hab ich sie in einen anderen pci-
slot gesteckt, und dann ging's. weiß einer wodran das liegt?
kann doch nicht sein oder?
meine config:
celeron 300@450
128 mb ram
sb live value
agp asus tnt 2 32mb video in/out (v3800 oder so)
2 noname netzwerkkarten (10 und 100 MBIT)
obwohl die grafikkarte und die angeblich fehlerhafte netzwerkkarte auf irq 5 liegen, klappts halt mit dem standard-vga-treiber.
ich kann aber auch nicht den irq der grafikkarte ändern (weiß einer wie?), und den der netzwerkkarte auch nicht...
alles blöd, bitte um rat...
Basti (Basti)

Antwort:
Hi Basti,
das Problem hast Du richtig erhannt. Ein Interrupt für 2 Slots gibt Knatsch.
Gehe ins BIOS und weise in den PCI-Spezifikationen manuell dem Netzwerkkartenslot einen freien Interrupt zu.
Hans
(Hans)

Antwort:
Das Spielchen mit den Interrupts ist Mühselig. Man hat leider nur 15. Bei den neunen Boardtreibern sharen sich mehrere Interrupts oder vielmehr 2 Geräte teilen sich einen. Netzwerkkarten sollten 9 oder 11 nehmen. Ich habe 9. Aber wie der Hans schon richtig sagt und wie es in den Nickles Büchern auch schon steht nimm das Ruder selbst in die Hand. IM Bios kann man viel einstellen und manuell ist die Konfiguration einfacher. Es gibt allerdingst Pflichtbelegungen wie Systemzeitgeber Festplattenkontroller und so die man nicht verändern sollte.
Gruß Force Killer
(Force Killer)

bei Antwort benachrichtigen
Hans Basti „Gerätemanager-Problem... brauche dringend HILFE!“
Optionen

Hi Basti,
das Problem hast Du richtig erhannt. Ein Interrupt für 2 Slots gibt Knatsch.
Gehe ins BIOS und weise in den PCI-Spezifikationen manuell dem Netzwerkkartenslot einen freien Interrupt zu.
Hans
(Hans)

bei Antwort benachrichtigen