Allgemeines 21.879 Themen, 146.556 Beiträge

ERNSTES Problem

thomas / 3 Antworten / Baumansicht Nickles

Hallo,
ich habe ein echt ernstes Problem:
Ich habe ein Soyo Board mit VX Chipsatz und einen 133er, 64 MB SDRAm und 2 500er Quantum Bigfoot festplatten, ausserdem eine 4 Gbyte Seagate medalist pro SCSI Festplatte und ein Pioneer DRU... 36x SCSI Cdrom, eine Matrox Mystique 220 und einen SB 16. Wenn ich nun meinen PC anschalte, macht das Award Bios folgende Töne: Biep,biep,biep -- Tut,tut. Es geht dann gar nichts. Aussrdem passiert es manchmal, dass gar keine Pfeiftöne kommen, aber kein Bild erscheint. Aber jetzt das Krasseste: nachdem ich ca. 4 mal an und aus geschalten habe, FUNKTIONIERTS!
Wer kann mir helfen?

(Thomas )

Antwort:
zieh mal ALLE Steckkarten raus.
Booten
wieder ausschalten.
Grafikkarte rein
Booten
wieder aus
die Anderen Karten Nach und nach reinstecken
wenn das nix nützt versuchs mal mit den Speicher Bausteinen.
Bei Soyo.com findest Du die Bedeutung deiner Piep-Töne (Irgendwas mit POST_CODE).
Gruß
A.
(Andreas )

Antwort:
Ich tip da doch ganz stark auf deine Grafikkarte !
mfG Back
(Back )

Antwort:
Hi!
Ich tippe ebenfalls auf Deine Speicherbausteine!
Sitzt ein Modul eventuell nicht richtig im RAM-Sockel?
Versuchs' mal mit anderen RAMs (von nem Kunpel...)
Ansonsten:
Probiere mal mit eine anderen Graphikkarte (von nem Kumpel...) und schau, ob der Terz verschwindet, wenn nicht liegt's wahrscheinlich nicht an der Graphikkarte...
Sind alle Stecker richtig angeschlossen (Sitz und Zuordnung - manchmal rutscht ein Stecker raus - z.B. bei der Festplatte)?
Versuch's mit Vertauschung der PCI Karten (tausche die Steckplaetze)
O.k. und hier der bloedeste Fall: Deine CPU hat 'ne Macke...hoffe ja nicht...
Viel Glueck!
HL
(HL )

bei Antwort benachrichtigen
Andreas thomas

„ERNSTES Problem“

Optionen

zieh mal ALLE Steckkarten raus.
Booten
wieder ausschalten.
Grafikkarte rein
Booten
wieder aus
die Anderen Karten Nach und nach reinstecken
wenn das nix nützt versuchs mal mit den Speicher Bausteinen.
Bei Soyo.com findest Du die Bedeutung deiner Piep-Töne (Irgendwas mit POST_CODE).
Gruß
A.
(Andreas )

bei Antwort benachrichtigen
back thomas

„ERNSTES Problem“

Optionen

Ich tip da doch ganz stark auf deine Grafikkarte !
mfG Back
(Back )

bei Antwort benachrichtigen
HL thomas

„ERNSTES Problem“

Optionen

Hi!
Ich tippe ebenfalls auf Deine Speicherbausteine!
Sitzt ein Modul eventuell nicht richtig im RAM-Sockel?
Versuchs' mal mit anderen RAMs (von nem Kunpel...)
Ansonsten:
Probiere mal mit eine anderen Graphikkarte (von nem Kumpel...) und schau, ob der Terz verschwindet, wenn nicht liegt's wahrscheinlich nicht an der Graphikkarte...
Sind alle Stecker richtig angeschlossen (Sitz und Zuordnung - manchmal rutscht ein Stecker raus - z.B. bei der Festplatte)?
Versuch's mit Vertauschung der PCI Karten (tausche die Steckplaetze)
O.k. und hier der bloedeste Fall: Deine CPU hat 'ne Macke...hoffe ja nicht...
Viel Glueck!
HL
(HL )

bei Antwort benachrichtigen