Allgemeines 21.817 Themen, 144.863 Beiträge

Computer bootet erst nach Reset

Robert / 1 Antworten / Baumansicht Nickles

Vor kurzem gab mein altes ATX-Netzteil (250 W) seinen Geist auf. Ich tauschte es gegen ein neues, wieder 250 W, aus.
Und seitdem habe ich folgendes Problem: ich kann den Rechner nicht mehr normal hochfahren. Das sieht dann so aus: ich schalte den Rechner ein, alle Komponenten (Festplatte, CD-Rom, ...) laufen an, aber ich komme nicht mal bis zum Boot-Piep. Allerdings der Prozessorlüfter, der direkt vom Mainboard seinen Strom bezieht, dreht nicht. Anschließend drücke ich auf Reset und der Rechner fährt ganz normal hoch. Schalte ich dann den Rechner aus und warte ein paar Minuten, muß ich dasselbe Spielchen abziehen, schalte ich ihn jedoch unmittelbar, nachdem er schon lief, aus und dann wieder an, klappt alles bestens.
Was fehlt meinem Computer?
Ich habe folgende Komponenten in meinem Rechner:
AMD K6-233
Shuttle HOT-603 Mainboard, 64 MB SDRAM
Elsa Victory Erazor 4MB
Adaptec 2940 UW
IBM DCAS 4.3 GB
Plextor PX-32 tsi
Könnte ein BIOS-Flash das Problem beheben? Ich habe schon mehrere ATX-Netzteile ausprobiert, an einem defekten Netzteil kann es also auch nicht liegen.
(Robert)

Antwort:
Hallo,
das sieht eigentlich nach einem Mainboard- oder BIOS-Fehler aus.
Wenn das Board es zuläßt kann man es auch mal mit einem
AT-Netzteil probieren (Achtung, es sind 1-2 Jumper umzusetzen).
Aehnliche Fehler gab es frueher manchmal, wenn die PowerGood-Leitung
vom Netzteil nicht richtig funktionierte.
(Felix)

bei Antwort benachrichtigen
felix Robert

„Computer bootet erst nach Reset“

Optionen

Hallo,
das sieht eigentlich nach einem Mainboard- oder BIOS-Fehler aus.
Wenn das Board es zuläßt kann man es auch mal mit einem
AT-Netzteil probieren (Achtung, es sind 1-2 Jumper umzusetzen).
Aehnliche Fehler gab es frueher manchmal, wenn die PowerGood-Leitung
vom Netzteil nicht richtig funktionierte.
(Felix)

bei Antwort benachrichtigen